Zombi-FHD Skin

  • Hallo zombie,


    ich habe ein Problem. Ich kann deinen Skin nicht Updaten. Es kommt folgende Fehlermeldung,
    siehe Bild. Was kann ich tun?


    Gruß helm2406

    Files

    Dreambox 920UHD Kabel - Unstable (OE2.5) + GP4.1
    Data (Picons)

  • Bist du sicher dass dein Image aktuell ist? Also wenn das Merlin ist dann ist das ggf. zu alt und du musst die component vom DP-Feed nachinstallieren.

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

    Edited once, last by dhwz ().

  • Hi zombi,
    Danke nochmals fürs Update.


    Der kleine Punkt der beim Springen die Position anzeigt ist etwas mager. (BILD)
    Welche Datei ist das. Oder kannst du das etwas fetter machen. ?
    Thx


    OT on
    Das mit der styles_error.xml ist auch nicht schlecht, ist mir jetzt erst aufgefallen. ;)


    OT off

  • Das in der seekbar ist nicht ganz Skinbar da muss man ein wenig Abstriche machen und daher das sollte lieber so bleiben wie ich es gemacht hab ;)
    Ich schau aber mal nach ob ich das noch ein wenig verbessern kann.


    PS. er sollte ja eigentlich nur so sein damit er vom Radius genau zum Anfang und Ende passt ,mache ich den größer passt das nicht mehr ;)

  • Ok und danke....
    Jetzt hast du dein verdientes Wochenende. :)
    Mit Brille sehe ich den Punk ganz gut aber ohne da sind da schon mal 2 Punkte.... ;)

  • seite das update von gestern ist das passiert auch mit skin materials

  • ok gemacht danke dann soll die leute von merlin image mit gp4 denn feed auf neuer zustand bringen

  • Merlin muss da garnix sie machen das auch nur in ihrer Freizeit und daher ihr habt da überhaupt keinerlei Ansprüche auf irgend etwas.
    Und Merlin supportet auch werder GP noch meinen Skin und daher trift da das MerlinTeam keine Schuld.
    Ich hab schon immer geschrieben das ich nur das unstable Dream Image nutze und auch auf dem aufbaue was Dream uns da zur Verfügung stellt ,wer also ein anderes Team Image nutzt ist halt selbst in der Verantwortung nachzuschauen wenn was nicht so zusammenpasst (Info bekommt ihr ja sogar dazu) ,daher nicht das Merlin ist hier in der Verantwortung sondern ihr selber. ;)

  • Hi, ist mir heute morgen bei AMS aufgefallen. Hab gestern Deinen Skinn von (glaube) 6.3 auf 7.0 aktualisiert (im Zuge vom DMM Update).


    Sind wohl nur diese beiden Menüauswahlen betroffen. Beim 4. Screenshot als Gegenbeispiel stimmt alles.



    Hab Dir auch Screenshot von meinen Styles Settings gemacht (die wurden nicht verändert nach dem Update)


    Schönen Sonntag

  • meistereder77
    Also das kommt weder von meinem Skin noch vom Styles oder so ,ich schätze du fummelst da mit einem Plugin rum was dir die Fontgrößen erhöt oder so und dann meinen Skin kaputt macht .
    Für so einen blödsinn gebe ich keinen support sorry aber solche plugins sind ein no go für mich ,die mag ich garnicht.
    Ihr könnt ja gern auf eurer Box nutzen was ihr möchtet aber wie gesagt ich gebe für sowas keinen support das solltet ihr verstehen.

  • Ganz ruhig. Ich weiß das ja nicht, dass das nicht von Dir kommt, musst mich ja nicht gleich so anfahren.


    Aber wenn Du mir schreibst, dass das nicht von Dir kommt, muss ich mal auf die Suche gehen. Danke trotzdem...


    Das einzige Plugin was dazu kam nach dem Update war das TrackAutosSelect. Vor dem Update sah es noch nicht so aus. Ich schaue dann mal, was es verursacht.


    Hab sehr wenig auf den Boxen installiert.

  • Gerade nachgesehen (auch wenn ich weiß das es nicht an meinem original liegt) ,und du siehst hier ist alles IO.

  • Also es lag in der Tat an dem gestern Abend installierten TrackAutoSelect.


    Hab es deinstalliert und die Schrift war wieder ganz normal in den beiden Menüs.


    Interessant: Hab es danach noch mal installiert und jetzt ist es auch mit dem Plugin korrekt.


    Keine Ahnung was das war und warum das bei der ersten Installation des Plugin passiert ist?

  • Track Autoselect kann da auch nix für ,das macht sowas nicht und hab ich zb. auch drauf ;)
    Mag jetzt eventuell hart geklungen haben ,war aber nicht so hart gemeint.
    Ich kann nur auf meine Sachen support geben und kenne nicht die Plugins die ihr da alle installiert habt ,es gibt Plugins die machen Skins kaputt ,gerade solche wo im Skin was umgeschrieben wird oder wo Schriften und Icons einfach mal so vergrößert oder verkleinert werden und dann überhaupt nicht mehr zum skin passen.
    Manche wissen halt garnicht was solche Plugins alles anrichten können sie sehen nur "oh die Schrift ist da und da größer juhu".
    Ich hatte da schon oft was zu gesagt ,jetzt halte ich mich in vielen Dingen er zurück da ich einfach keine Lust mehr hab ,jeder soll machen was er für richtig hällt und darf er auch nur ich werde nur auf meins support geben und wenn ich es hier nicht nachstellen kann dann kann ich nix genaues dazu sagen.