Kodi install bash script

  • Kodi MediaCenter Install


    zip extract
    Throw in tmp
    give the authorities


    Code
    dos2unix /tmp/KodiMediaCenter_Install.sh
    chmod 777 /tmp/KodiMediaCenter_Install.sh


    Run Start 1 2 3

    Code
    bash /tmp/KodiMediaCenter_Install.sh


    http://depo.dreamosat.net/Tool…ediaCenter_Install.sh.zip


  • Hi,
    RESTART YOUR STB with

    Code
    systemctl restart enigma2


    :top: like


    gruß pclin

    Edited 2 times, last by pclin ().

  • Kodi 18 MediaCenter Install


    Throw in tmp
    give the authorities


    Code
    dos2unix /tmp/Kodi-18_MediaCenter_Install.sh
    chmod 777 /tmp/Kodi-18_MediaCenter_Install.sh
    # Run Start
    bash /tmp/Kodi-18_MediaCenter_Install.sh


  • Hallo,


    ich habe eine DM900 newnigma2 OE2,5 dm900 9.03.2019.


    Beim Ausführen hatte ich eine Fehler in Zeile 17. durch den Ordner DreamOSat mit name.txt konnte ich das Script starten



    Der Fehler mit "No PUBKEY" kann ich vernachlässigen ?


    Wie bekomme ich die Python Version von 1.1 auf 1.7 was Kodi möchte ?




    mfg mecky76


    System Update, Upgrade
    ==================================================
    W: GPG error: http://download.blue-panel.com ./ Release: The following signatures couldn't be verified because th e public key is not available: NO_PUBKEY E7CE1D14D5EA8D10

  • Hallo


    Wie kann ich die Abhängigkeiten installieren ?


    Das Paket habe ich gefunden und soweit installiert
    python-cryptography_1.7.13_armhf.deb


    "python-cryptography:
    Installed: 1.7.1-3
    Candidate: 1.7.1-3"




    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    python-cryptography : Depends: python (< 2.8)
    Depends: python (>= 2.7~)
    Depends: python-cffi-backend-api-min (<= 9729) but it is not installable
    Depends: python-cffi-backend-api-max (>= 9729) but it is not installable
    Depends: python:any (< 2.8) but it is not installable
    Depends: python:any (>= 2.7.5-5~) but it is not installable
    Depends: libssl1.1 (>= 1.1.0) but it is not installable
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).