PTS mit 525hd?? timeshift nicht möglich

  • hallo,
    hab mir eine dm525hd zugelegt und habe folgendes problem:
    stick 30gb an USB wird erkannt nur wenn ich timeshift nutzen will kommt folgende meldung:


    "Timeshift nicht möglich!
    Bitte stellen Sie sicher, dass Ihre Speichergeräte in der Speichergeräteverwaltung unter
    Menu/Einstellungen/System/Speichergeräte eingerichtet wurden"


    Dreambox OS: 4.3.1r25-2018-02-10
    Experimental 2018-02-10


    Nur, dass ich den Ordner nirgends finden kann.
    was mache ich falsch??
    danke schon mal

  • also für pts sollte der stick meines wissens ext3 od. ext4 formatiert sein.
    er sollte ausserdem das label usb haben und braucht einen ordner mit dem namen movie, welcher noch die richtigen schreibrechte hat.


    wenn du dann noch bei aufnahme pfade den richtigen pfad wählen u ev neustarten.


    ich weiss nicht ob alle schritte notwendig sind aber so hat es zumindest bei mir geklappt.


    tip: formatieren und belabeln kannst du über den gerätemanager im bp.


    viel glück


    z'Unstar

  • Vermutlich muss in /etc/enigma2/settings das recording erst manuell auf TRUE gesetzt werden, ansonsten ist Aufnehmen generell nicht möglich. Anleitungen dazu findest Du reichlich hier im Forum. zB per Telnet:


    Code
    systemctl stop enigma2
    sed -i 's/config.misc.recording_allowed=false/config.misc.recording_allowed=true/g' /etc/enigma2/settings
    systemctl start enigma2
  • zunstar:
    danke für deine infos.
    das mit der formatierung war mir bekannt, der stick ist in ext4 formatiert.
    es wird die richtige größe angezeigt, aber frei dann nur 1024MB.
    wieso??
    wo/wie lege ich einen ordner movie an?
    schreibrechte?


    _QT_:
    hier die einträge in /etc/enigma2/settingse:


    config.misc.recording_allowed=true


    sollte doch passen, oder?

  • Mit 1024 MB frei könnte man meinen, dass bei Dir eine SWAP-Partition angezeigt wird.


    Ich formatiere die Datenträger ausschließlich mit dem Gemini-Plugin 3.3, damit hatte ich noch nie Probleme.

  • ich häng hier mal ein bild an, was im partitions manager angezeigt wird.

  • Quote

    Original von tomthomastom
    Nur, dass ich den Ordner nirgends finden kann.


    Was heisst das genau?


    Bitte mal Screenshot von Menu/Einstellungen/System/Speichergeräte

  • den ordner kannst du mit einer telnetsession unter /media/usb mit mkdir movie machen.
    schreibrechte kannst du gleich mit chmod 777 movie mitliefern.


    alternativ kannst du auch ftp tools verwenden. da sind es allerrdings oft attribute und nicht schreibrechte.

  • das ist mir jetzt grad zu hoch.
    könnest du mir das bitte erklären, wie das abzulaufen hat?
    also DCC hätte ich, wenn das was bringt.

  • ich nutze dcc nicht, aber damit kannst du mit einer ftp verbindung im verzeichnis media usb einen neuen ordner (movie) anlegen. für die schreibrechte wird es wohl irgendwo im menue einen punkt attribute haben.


    neuer ordner movie markieren und die attribute ändern in 777.