Dreambox 900 UHD

  • Hallo,
    vielleicht kann mir jemand einen Rat geben,
    da ich nicht so die Ahnung habe ;-)


    Ich habe mir die DreamBox 900 UHD 4K E2 Linux DUAL DVB-C/T2 Twin gekauft.


    Da ich die 7020hd auch habe, bin ich es eigentlich gewohnt, ich habe Kabel TV, die Antenne in den Eingang anzuschliessen.
    Dort am Ausgang ein kleines Kabel in den anderen Eingangstuner und von dort aus in den TV.


    Somit kann ich auch mehere Prgramme schauen/Aufnahme usw.


    Aber bei der 900 UHD habe ich nur zwei Anschlüsse, RF1 und RF2



    Kann mir jemand erklären wie ich die anschliessen muß?


    Habe das Antennenkabel in RF1 angeschlossen,
    alle Sender wurden gefunden.
    Wenn ich das Kabel in RF2 anschliesse und dort die Sender suchen lasse,
    werden zwar die Sender gefunden,
    aber kein Programm kann man sehen.


    Hat jemand einen Tip für mich?


    Gruß Achim

  • Hallo Achim,


    Der Dual-Tuner ist nicht in der Lage das Antennensignal intern durchzuschleifen.
    Das bedeutet, dass du eine Weiche (z.B. T-Stück) benötigst, so dass du beide Antenneneingänge (RF1 und RF2) mit dem Antennensignal verbinden kannst.


    Unter Einstellungen / Kanäle und Aufnahmen / Kanalsuche / Tunerkonfiguration müssen beide Tuner auf "aktiv" geschaltet werden.


    PS: Das Bild ist "symbolisch" gemeint. Ich habe aktuell den Triple-Tuner, d.h. die DBV-S2 Einträge wirst du natürlich nicht haben.

    Files

    • screenshot.jpg

      (133.86 kB, downloaded 976 times, last: )

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

    Edited 2 times, last by juanito_perez ().

  • Hallo juanito_perez


    Danke für den Tip,
    soweit ist die Einstellung dann ja richtig bei mir,
    habe alles so wie Du es beschrieben hast schon eingestellt gehabt.


    Welches T-Stück müsste es den sein?
    Habe hier einen von Vivanco, Zwei-Geräte-Verteiler,Aerial Splitter.


    Hatte das schon versucht, leider ohne Erfolge.
    Oder das T-Stück ist falsch :-(



    Gruß Achim

  • Hi,


    Es gibt im Wesentlichen drei Varianten:


    Egal welche Variante: Sie sollten möglichst ca. 5-1000 MHz unterstützen


    1) T-Stück
    Passiver Splitter. Hat einen IN- und zwei OUT-Anschlüsse. Das Antennensignal (Wanddose) muss an den IN-Anschluss. Die OUTs werden mit den RF1 bzw. RF2 verbunden.


    2) Verteiler
    Passiver Splitter mit mehreren (2 oder mehr) OUT. Im Prinzip wie 1) nur eben für mehr Geräte.
    Meist haben diese Splitter Schraubanschlüsse, d.h. man benötigt zusätzlich Adapter (siehe Bild)


    3) Antennenverstärker mit mehreren Ausgängen
    Aktive Komponente, benötigt Stromversorgung.



    Was, wann?


    Das lässt sich pauschal nicht so beantworten. Grundsätzlich ist es so, dass alle Splitter/Weichen mit einer "Signalschwächung" einhergehen. Die Wahl hängt also auch von der Signalqualität des Hausanschlusses an.


    Empfehlung:
    Probiere es mit der einfachen Weiche (T-Stück). Wenn es damit Probleme gibt, dann gehe gleich auf 3).
    Der Dual-DVB-C/T2 ist extrem empfindlich und macht gerne Probleme (insbesondere A2 bei 626MHz).


    Ich habe z.B. bei mir den Dual nur mit Antennenverstärker vollständig zum Laufen bekommen. Das war auch einer der Gründe, warum ich zum Tripple gewechselt habe.



    Warum deine T-Stücke nicht klappen, lässt sich so nicht sagen. Hast Du sie, wie unter 1) angeschlossen? Ich hab' da schon "kreative" Varianten gesehen, die natürlich nicht funktionieren. Du kannst mal genaue Typenbezeichnungen mal angeben.
    Ich habe mehrere T-Stücke schon probiert und im Prinzip gingen sie alle.


    Es ist auch auf die Kabel zu achten. Nach meiner Erfahrung sind einfache Kabel am besten. Ich habe auch mal teure (dick, mit Goldkontakten) probiert und die haben sich schlechter verhalten, als die Billigkabel.



    Anbei noch ein paar Symbolfotos der unterschiedlichen Splitter/Weichen:


    WICHTIG: Es ist keine Empfehlung für die dargestellten Typen/Marken. Die kenne ich alle nicht. Die Bilder sollen lediglich die Bauform veranschaulichen.

    Files

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

    Edited 2 times, last by juanito_perez ().

  • Hey,
    danke für die Infos.


    Ich würde gerne ein Bild hier reinsetzte,
    nur irgendwie finde ich hier kein Button :rolleyes:


    Ich habe Variante 1. von Dir benutzt,
    nur das haut leider nicht hin.


    Was ich am Wochenende nochmal versuche ist,
    mit einem T-Stück direkt an der Hauptdose abzugehen in die Box
    in RF1 und RF2 dann seperat.


    Was muß man sich beim Triple vorstellen,
    sorry evtl. für die blöde Frage,
    was ist dort der Vorzug/Nachteil.
    Kann man das selber umbauen?


    Weil, falls das mit Variante an der Hauptdose nicht funktioniert,
    wollte ich mir keinen Stromfresser mit Varaiante 3 noch ins Haus holen.


    Danke für Deine Hilfe.

  • Quote

    Original von achim23


    Ich würde gerne ein Bild hier reinsetzte,
    nur irgendwie finde ich hier kein Button :rolleyes:


    Bitte den Button Dateianhänge benutzen. ;)

  • Wenn Du ein T-Stück nimmst, dann kannst Du von der Antennendose mit einem Kabel bis nahe an die Box gehen und dort das T-Stück (an IN) anschließen. Von den beiden OUTs geht's dann jeweils mit eigenen Kabeln zu den RF1 und RF2. (Siehe Bild).


    Wenn dann beide Tuner aktiv sind aber einer nicht "funktioniert", dann probier' einen Kreuztausch zwischen RF1 und RF2. Wandert der Fehler mit, dann ist entweder das eine Kabel oder dein T-Stück defekt.


    Du kannst auch mal probieren mit einem Kabel abwechseln am RF1 und RF2 (also ohne Weiche) testen. Funktionieren die Tunern einzeln, dann kann das Problem nur noch an Deiner Weiche oder an den Kabeln liegen.


    Dass du keinen weiteren Stromfresser möchtest, kann ich gut verstehen. Das wollte ich auch nicht. Da ich in einem Mehrparteienhaus wohne und nicht einfach das Signal "höherdrehen" kann, blieb' mit nur der Tripple.
    Wenn Du kein VF als Provider hast, dann trifft dich das wahrscheinlich nicht. Den A2 habe ich mit passiven Splittern auf 626 MHz nicht sauber bekommen.



    Der Tripple ist ein Dualtuner, der für alle Empfangswege (S/C/T) geeignet ist, daher der Name "Tripple". Er hat im Unterschied zum Dual-DVB-C/T2 aber nur einen RF-Eingang und schleift das Signal intern an die beiden Tuner durch. Vorteil: Man kommt bei DVB-C mit nur einem Antennenkabel aus, hat aber trotzdem die volle Dual-Funktionalität.

    Files

    • Unbenannt.png

      (20.27 kB, downloaded 619 times, last: )

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

    Edited once, last by juanito_perez ().

  • Danke für die Aufklärung ;)


    Hier mal das Bild wie ich es versuchte, aber leider nicht funktionierte




    Also, wenn ich die Antenne in RF 1 mache,
    dann habe ich Bild.
    Wenn ich das Kabel in RF2 mache,
    geht kein Bild.
    Sollte bei RF2 nicht auch ein Bild sein?

  • Hi,


    Du schreibst

    Habe das Antennenkabel in RF1 angeschlossen, alle Sender wurden gefunden. Wenn ich das Kabel in RF2 anschliesse und dort die Sender suchen lasse, werden zwar die Sender gefunden, aber kein Programm kann man sehen.


    Kann es sein das die box immer noch mit tuner A "schaut". Also hast du um B zu testen A abgemeldet oder wenigstens eine dummy-aufnahme gestartet die dann A occupiert?


    nur so ne idee....


    /Peter

  • Ja,
    stimmt, wie ich es beschrieben hatte.


    Kommt mir auch so vor das der Tuner RF1 nur läuft. Aber auch dieser macht zb. kein Bild in Bild, oder man nimmt auf und kann kein anderers Programm mehr schauen.


    Gibt es da noch irgendwo anders dort Einstellungen für die Tuner?


    Versteh nicht so ganz was Du mit Abmelden meinst.
    Es stehen unter Kanalsuche beide Tuner als Aktiv drin.

  • Hi,


    Was ich meinte ist den T-splitter erst mal rauslassen um ihn als Fehlerquelle auszuschliessen.


    Also Kabel in RF1stecken und zb auf ZDF schalten und eine Aufnahme starten.
    Dann Kabel in RF2 stecken und auf z.b ARD schalten, jetzt sollte es ein bild über RF2 geben

  • Habe ich eben gemacht.


    T-Stück ist ab.


    Kabel in RF1, Aufnahme im ZDF gestartet,
    dann Kabel in RF2 gesteckt und auf ARD geschaltet,
    und siehe da, dass Bild ist da :-)


    Aber...wenn ich die Aufnahme beende,
    und will zb. Bild in Bild machen,
    sagt er mir, wenn ich ARD im kleinen Bild habe,
    und auf andere (nicht HD) Programme schalte,
    tunning fehlgeschlagen :-(


    Wenn ich dann Bild in Bild ausmache,
    ist wieder nichts zu empfangen :-(


    Hier mal die Info

    Files

    • IMG_4140.jpg

      (629.3 kB, downloaded 533 times, last: )

    Edited once, last by achim23 ().

  • Ok,
    jetzt weisst du dass der RF2 tuner auch geht.


    Das mit dem PIP liegt daran, dass die box bei PIP (und einem anderen packet) auf den jeweils andern tuner schaltet , und jtzt brauchst du einen funktionierenden splitter!


    Also splitter rein und entweder PIP oder wie eben erst ZDF, aufnahme, dann ARD....diesmal mit splitter drinohne umstecken, wenn bei ARD kein bild kommt, dann ist es wohl der splitter.

  • Habe das Kabel ran,
    habe schon gemerkt beim anschliessen,
    dass Bild da, ist dann wieder weg...
    ...irgendwann war das Bild komplett da.
    Habe auf ZDF gestellt und Aufnahme gestartet,
    dann ARD umgeschaltet...tunning fehlgeschlagen :-(


    Ich denke mal das ist das T-Stück,
    was brauche ich den für eines?

  • Hi,


    Ich würde erst mal den Pegel checken, ein einfacher splitter wie in deinem bild schluckt im Idealfall 3 db also die Hälfte, vermutlich mehr. (der von deinem Bild sollte eigendlich richtig sein, kaputt?.


    Wenn der Pegel ok ist dann kannst du auch einen dreier kaufen wie bei Juanito im mittlerem Bild, dann kannst du auch noch deinen TV dranhängen....


    Bei schlechtem Pegel brauchst einen aktiven , wie in dem rechten Bild, obwohl es mich schon wundert dass du bei Kabel einen so schlechten Pegel hast

  • Wenn Du den Verdacht hast, dass dein T-Stück nicht ok ist, dann besorg' dir doch ein neues, die kosten doch nichts. Worauf zu achten ist, habe ich oben schon geschrieben.


    Von den Splittern mit 3 oder mehr (mit Schraubanschlüssen) kann ich dir - nach meinen Versuchen - nur abraten. Ich habe seinerzeit ein Markengerät gekauft, dazu ordentliche Adapter und hab' dennoch damit mit Abstand die schlechtesten Empfangswerte gehabt :(


    Bei den T-Stücken habe ich bei meinen Versuchen auch Unterschiede bemerkt. Ich habe 2 - 3, die sich im Laufe der Jahre irgendwie angehäuft haben. Grundsätzlich funktionieren sie alle, die Empfangwerte sind aber unterschiedlich.


    Daher nochmal:
    Besorg' dir ein anderes T-Stück und probiere es aus. Wenn es dann nicht besser wird, dann wird es wohl auf einen Verstärker oder auf einen Tunerwechsel (Tripple) hinauslaufen.


    Wenn du Zeit und Lust hast:
    Notiere mal Empfangswerte mit und ohne Weiche von den Sendern, die du am häufigsten benutzt und - sofern dir welche aufgefallen sind, die auffällig schlecht laufen - auch diese.


    Poste dann hier die Werte und gib' bitte auch die jeweilige Frequenz des Senders an.

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

    Edited 4 times, last by juanito_perez ().

  • Je nachdem, was du für Kabel hast:


    Wenn es welche mit Schaubstecker sind (also schon Antennenkabel aber eben nicht mit verschweißten, sondern geschraubten Anschlüssen), dann check' mal, ob die Ader und die Schirmung richtig Kontakt haben.
    Als ich in meine Whg eingezogen bin, waren Kabel vorhanden, bei denen die Schirmung nicht angeschlossen war :(

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

  • Hey


    Habe das heute versucht mit dem anderen T-Stück,
    leider mit mässige Erfolg.


    Wenn ich auf ZDF schalte, habe ich "Pixelstörungen?" also,
    es will da irgendwie kein Bild durch kommen.


    Schliesse ich es ohne T-Stück an,
    läuft es.


    Ich glaueb ich versuche das jetzt mal mit dem Trible Tuner.
    Muss man da noch was beachten, oder reciht das wenn ich mir diesen EInbauen lasse?


    Gruß Achim

  • Pixel heißt, dein Signal ist nicht besonders gut und durch die Weiche wird es nochmal schlechter, so dass der Empfang nicht mehr klappt.


    Mit einem Verstärker würde es wahrscheinlich auch schon gehen.


    Du kannst aber natürlich zum Tripple wechseln.
    Diesen kannst Du auch selber einbauen. Man braucht nur Torx-Schraubenzieher für die Gehäuseschrauben. Ansonsten ist der Wechsel easy, da der Tuner gesteckt ist.

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)