Netzwerkprobleme OE2.5 - OE2.5

  • So hab jetzt nach dem Feierwahnsinn mal Zeit gehabt meine Kabel zu checken. Habe Netzwerkkabe auf denen deutlich steht Cat5e (15m) -8port switch (momentan wieder 100mbit) - Cat5 STP also ohne E !
    Kann das ebenfalls ein Knackpunkt sein. Juanito schrieb so etwas.
    Hatte allerdings letztens mit dem 100mbit switch bei einer mit meiner 7020HD auf die 7080 zugegriffen und einen sehr langen Lade aussetzer.

  • Quote

    Original von athlon_1
    Wie gesagt meine Frage lautet geht in der Praxis ein 1GBIT Netzwerk mit 7080er Boxen?


    Ja. Ich musste von einem billigen Zyxel Switch auf ein Zyxel aus der GS1900 Serie wechseln und die Aussetzer sind auch im 1GHz-Modus passé. Wichtig ist, dass der Switch "IGMP snooping v3" (wichtig ist Version 3!) beherrscht.

    Im Einsatz: DM900UHD | DM7080HD | NAS | 13°+19,2° | DVB-C

  • So hab jetzt mehrere Fehler gefunden.
    2 Kabel waren tatsächlich nur Cat 5 ohne E.
    Und auch den Switch hab ich in Netgear GS108v3 gewechselt.


    Hatte jetzt bei 2 Std Film immer noch nach 45min einen kleinen aussetzer 2sec
    und nach 89min einen von 10 sec.


    Da der Switch gebraucht war weiss ich nicht ob man den Konfigurieren kann/muss


    Damit könnte ich leben allerdungs scheint es tatsächlich auch ohne Probleme zu gehen.
    Weitere Ideen?

  • Wenn ich das bei Netgear richtig sehe, dann ist dein Switch managbar, d.h. du solltest ihn vernünftig konfigurieren.


    Netgear Link


    Beim sauberen Netzwerk sollte es keinerlei Aussetzer geben.

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

  • Persönlich halte ich auch nicht viel von Netgear.


    Gute Erfahrungen habe ich z.B. mit TP-Link, wenn's nicht zu teuer sein soll.

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

  • athlon_1


    Ich habe nur MultiCast aktiviert.


    Ich bin jedoch wieder auf OE2.2 zurück gegangen. Bei OE2.5 habe ich auch wieder Aussetzer.


    Mfg.


    Wesen

    Dreamboxen: 7080HD, 820HD, 7000
    Image: Original OE 2.5 mit GP3.3

    Edited once, last by Wesen ().

  • Ich bleibe dabei, bei einem sauberem Netzwerk gibt es keine Aussetzer.


    Hab' zwar keine 7080HD sondern eine 900'er und eine 8000'er aber keinerlei Probs.
    Im Netzwerk sind bei mir etliche Geräte und es werden mehr oder weniger täglich Gigabyte-weise Daten transferiert. Alles ohne Probs.
    Das Abspielen eines HD Films (.ts.) über Netzwerk (z.B. von der NAS) ist trivial und erfordert nur geringe Bandbreite weit entfernt von Gigabit.
    Ich kriege hier selbst problemlos BD-Filme über's WLAN und erst recht über's Kabel.


    Wenn es Aussetzer im Netz gibt, dann stimmt die Verkabelung oder die Konfig nicht.

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

  • Das Problem scheint sich aber nur auf die 7080er zu beschränken.
    Bei mir gibt es im gleichen Netzwerk mit meiner 900er, 500er und 800er kein Problem mit Gbit, aber die 7080 geht so nicht. Ständig Aussetzer und Zahnräder.
    Hatte das auch schon in meiner alten Wohnung, mit anderer Fritzbox, anderen Kabeln usw.
    Die 7080 ging immer nur mit 100 Mbit Einstellung.

    MfG
    oli :em_germany:


    DM-500HD DMM OE-1.6 GP
    DM-500HDv2, DMM OE-2.0 Exp. GP3
    DM-820HD, DMM OE-2.5 Exp. GP4.1
    DM-900 UHD , DMM OE 2.5 Exp. GP4.1

    DM-TWO UHD, DMM OE 2.6 Exp. GP4.1

  • netman
    aus deiner Liste sehe ich eine Dm7080 - richtig? Das würde heissen du greifst immer von einer anderen Box als einer 7080 auf die 7080 zu?
    Da hatte ich auch nie Probleme. Die Probleme waren immer von 7080 -7080 oder 820. Wobei das 820er Problem mit meiner jetzt neuen Konstellation weg ist. Nur von 7080 - 7080 gab es noch 2 Aussetzer in 2 Std.


    Wesen
    Deine Anmerkung kommt ein bischen spät - jetzt hab ich mir den Switch bereits gekauft. Ausserdem ist ein Rückschritt der Software gleichzusetzen mit der Drosselung auf ein 100 Mbit Netzwerk und eigentlich nicht tolerierbar.


    juanito
    Wenn ich dich richtig verstehe hast du 1x900 und 1x 8000. Hat die 8000er nicht nur 100Mbit? Dann wirst du nie das Problem kriegen. Auf meine 7020HD mit oe2.0 hatte ich auch nie Probleme und die alten 800er sowieso nicht.


    Insgesamt stoße ich an meine Grenzen bzw Fähigkeiten. Den Switch selbst richtig zu konfigurieren setzt voraus das man weiss was man einstellt und da beisst es langsam aus.

  • athlon_1


    wie kommst du darauf, dass du mit OE2.2 auf 100Mbit drosseln musst?
    Den Switch habe ich mir zugelegt weil es ohne bei keiner OE-Version mit 1000Mbit ging.


    Aber lies dir doch mal diesen Beitrag durch, da wird das Thema ausgiebig besprochen.


    https://dreambox.de/board/inde…nfs-performance/&pageNo=1



    Mfg.


    Wesen

    Dreamboxen: 7080HD, 820HD, 7000
    Image: Original OE 2.5 mit GP3.3

  • Wesen da hast du mich missverstanden. Das sollte ein Vergleich sein! Mir ist schon klar das da 1gbit geht aber es ist halt alte - veraltete Software. Habe damit zb keine Updates bei meiner 820er bekommen.
    Aber das ist nur meine persönliche Meinung

  • athlon_1


    Probier doch einfach die OE2.5 mit dem neuen Switch bei dir aus.


    Ich habe es gestern noch mal getestet.
    Es scheint, dass es jetzt geht. Habe 3 Aufnahmen zur gleichen Zeit von der Dream820 per Lan auf die Platte der Dream7080 aufgezeichnet und eine Sendung per Timeshift angesehen. Was soll ich sagen, keine Ruckler mehr vorhanden. Da muss wohl in der Zwischenzeit etwas repariert worden sein.



    Mfg.


    Wesen

    Dreamboxen: 7080HD, 820HD, 7000
    Image: Original OE 2.5 mit GP3.3

  • genau das mach ich doch die ganze zeit, und bei mir ists wie weiter oben beschrieben - besser aber nicht fehlerfrei.

  • Ich habe im WZ Box, Fernseher, AVR, usw. Diese hängen alle an einem einfachen, nicht administrtierbaren Switch. An diesem Switch hängt eine WLAN-Bridge.
    Im Arbeitszimmer stehen NAS, früher die 8000'er und sonstige Geräte. Diese hängen an einem administrieren Switch zusammen mit Router, Access Point für's WLAN, Drucker, usw.
    Spiele ich also im WZ ein Film vom NAS ab, dann gehen die Daten durch zwei Switche und zudem zwischendurch durch die Luft (WLAN).
    Im WZ stehen auch Medienplayer, mit denen ich bsp. auch BDs vom NAS abspiele.
    Alles völlig problemlos.

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

  • juanito Also keine 7080 und keine 820 - Darum kein Problem. Und die 8000er ist 100Mbit deine Nas Sachen sind ja andere Geräte also alles nicht auf meinen Fall anwendbar.


    Nochmals klare Fakten und Feststellung:
    Der Aufbau: Keine Wlan Srecke, alle Kabel Cat5E oder Cat 6
    Router (Keine Dream dran) zum Switch (6 Boxen) 2x 7080(OE2.5) 2x 820(OE2.5) 1x800(OE2.0) 1x 7020hd(OE2.2)
    Bei Verwendung mit einem 8 Port 100Mbit Switch - keine Probleme
    Bei TP-Link 8 Port unmanaged 1Gbit Switch häufige lange Aussetzer (nur bei 7080 oder 820)
    Bei Netgear 108v3 8 Port Switch fast Fehlerfrei 2kurze Aussetzer bei 2Std Film


    Vermutlich liegt es immer noch am Switch da dies ein 108v3 und kein 108E v3 ist.