UHD900: Merlin 4 und GP3 reibungslos?

  • Hallo,


    ich habe auf meiner DM8000 Merlin und GP 3.3 im Einsatz.


    Kann aktuell die Installation von Merlin 4 und GP 3.x auf einer UHD 900 empfohlen werden? Oder gibt es in dieser Konstellation noch nennenswerte Crashes?


    Auf
    http://wiki.dreambox-tools.info/index.php?title=Hauptseite
    wird ja derzeit Merlin 4 noch nicht mal für die UHD 900 aufgeführt.


    Danke und viele Grüße
    testit

  • Quote

    Auf http://wiki.dreambox-tools.info/index.php?title=Hauptseite wird ja derzeit Merlin 4 noch nicht mal für die UHD 900 aufgeführt.


    Was soll denn da deiner Meinung nach aufgeführt werden ?
    Das ist das wiki für merlin3 und merlin4 :)


    Den download - link findest du hier > klick


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

  • Offensichtlich hast Du Dir diese Seite NICHT angeschaut, sonst würdest Du nicht nachfragen.


    Oben steht dort:


    Das Merlin4 gibt es für folgende Dreamboxen: 7080HD und 820HD.


    Was könnte nun jd. aus diesem Hinweis wohl ableiten? :rolleyes:



    Viele Grüße
    testit

  • Ich leite daraus ab, dass das wiki nicht auf dem neusten Stand ist :)
    Die richtige Downloadadresse hat du ja jetzt.


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

  • Und genau diese "Ableitung" ist Dir nur möglich, weil Du offensichtlich weißt, dass inzwischen Merlin 4 und GP3 auf der UHD900 einigermaßen problemlos einsetzbar sind.


    Jene, die direkt auf dem WIKI herauskommen, um sich zu erkundigen, werden andere Schlüsse ziehen.


    Danke jedenfalls für die Klarstellung! :-D


    Viele Grüße
    testit

  • Für die 900 gibt es kein Merlin3 oder Merlin 4. Es gibt nur noch Merlin :D Manchmal auf Merlin OE 2.5 genannt.

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Ich habe das Merlin Image für die 900UHD schon lange mit GP3.3 laufen. Kein Problem.
    Alles prima.

    2 x DM 900 UHD - Merlin OE2.5 / GP3.3

  • Danke für die Info!


    Gibt es einen besonderen Grund, dass Du (noch( nicht zu GP4 gewechselt bist?


    Danke und Grüße
    testit

  • testit
    Ich weiß nicht was du hier mit GP4 meinst oder wo du denkst Infos zu lesen ,es gibt überhaupt garkein GP4 das GP3.3 ist für OE2.5 und nix anderes.


    GP3.3 wurde im OE2.2 eingeführt und nun im OE2.5 weiter ausgebaut ,OE2.2 bekommt kaum noch update des GP3 weil die Entwickler und wir Betatester fast nur noch OE2.5 im Einsatz haben und es durch die vielen Änderungen des OE2.5 nicht möglich ist das neue und die alten Systeme zu Pflegen.
    Aber ein GP4 gab und gibt es wie gesagt überhaupt nicht und daher keine Ahnung wo du die Info her hast.

  • Danke Dir für die Klarstellung!


    Viele Grüße
    testit


    P.S.: Oben ging es aber auch um Merlin 3 und Merlin 4. Merlin 4 gibt es aber offenkundig entgegen der Behauptung weiter oben sehr wohl.

  • Du ziehst dich hier an was hoch was echt nicht nötig ist.
    Merlin hat ein eigenes Board ,wenn man da infos möchte ist man da sehr gut aufgehoben und da sieht man sofort auf der seite das es ein merlinimage für die 900 gibt.
    Und ob das 3, 4 oder 10 heißt ist doch wurscht oder?
    Und wie gesagt ein Merlin läuft genauso gut wie ein anderes Image auf OE2.5 Basis mit GP3 und auch so wie man es von den anderen OE´s schon kennt ,da hat sich jetzt nix geändert .
    Es gibt im Merlin Funktionen ,es gibt im GP3 Funktionen die neu sind oder die man wie damals doppelt hat und auch das Mounten ist im GP3 noch das selbe wie immer usw.
    Daher ob man GP3 im Merlin brauch ,möchte oder was auch immer muss jeder selbst entscheiden ,der Hauptaugenmerk beim GP3 ist und war schon immer das originale DMM Image und da testen wir das alles und auch die Programmierer arbeiten mit einem original Image .
    Das GP3 auch auf Merlin ,Oozoon oder so läuft ist nicht unterbunden aber halt nicht immer mit allem was diese Image anbieten gegengetestet das sollte klar sein.
    Wenn also mit bestimmten Dingen der Image etwas kollidiert kann man sich das ansehen aber nochmal wir arbeiten da hauptsächlich mit dem DMM Image und da auch nur mit dem unstable (also aktuellstem DMM Image) nicht mit dem stable.


    PS. und hier mal das wenn man auf die Hersteller Seite des Image geht was man gern nutzen möchte ,das man da auch sofort gesehen hätte das es ein Merlinimage für die 900 gibt ;)

    Files

    • Unbenannt.png

      (205.26 kB, downloaded 293 times, last: )

    Edited once, last by zombi ().

  • Quote

    Original von zombi
    Du ziehst dich hier an was hoch was echt nicht nötig ist.
    Merlin hat ein eigenes Board ,wenn man da infos möchte ist man da sehr gut aufgehoben und da sieht man sofort auf der seite das es ein merlinimage für die 900 gibt.
    Und ob das 3, 4 oder 10 heißt ist doch wurscht oder?


    NEIN, genau das ist mir NICHT wurscht!
    Versionsnummern haben durchaus einen Sinn! ;-)


    Quote


    ...
    PS. und hier mal das wenn man auf die Hersteller Seite des Image geht was man gern nutzen möchte ,das man da auch sofort gesehen hätte das es ein Merlinimage für die 900 gibt ;)


    Das sollte man m. E. auf einer Merlin-WIKI-Seite ebenfalls erwarten dürfen!
    Zumindest ging es MIR so!


    Aber mit Euren Hinweisen ist ja jetzt alles geklärt, vielen Dank!


    Viele Grüße
    testit

  • Und wenn du einen Porsche kaufst, guckst du auch zuerst ins Porsche Wiki, anstatt beim Händler nach ?


    Du machst aus einer Mücke einen Elephanten...:)


    Das wiki ist nicht aktuell, weil das im Moment nicht möglich ist.
    Entscheidend ist unser Forum und der download-link.


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info


  • In der Tat :) Ich hab mir nur immer das hübsche Bootlogo angesehen :hurra:


    Und ja: Versionsnummern haben einen Sinn! Was du zitierst, sehen wir selbst aber nicht wirklich als Versionsnummer. Deshalb wurde es auch (größtenteils) aus dem Namen entfernt...

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul: