[erledigt] Box "vergisst" Tuner-Einstellungen bei Neustart

  • Hallo miteinander,


    seit einem der letzten Updates (kann nicht mehr genau sagen seit welchem, müsste so ca. 3 Wochen her sein) habe ich hier ein seltsames Phänomen an meiner 7080:


    Die Box hat insgesamt drei DVB-S2-Tuner: Die beiden von Werk aus verbauten und dazu noch einen Sundtek USB-Stick. Die Konfiguration sieht wie folgt aus:


    Tuner A1: DiSEqC A/B/C/D - Astra 19.2° / Astra 28.2° / Hotbird 13°
    Tuner A2: Intern verbunden mit Tuner A1
    Tuner E: Extern verbunden mit Tuner A2


    Da ich nur einen direkten Anschluss zur Schüssel habe sind so nur Sender auf einer Sat-Ebene verfügbar, was an sich auch gut funktioniert. Seit dem ominösen Update vergisst die Box das aber und lässt nach einem E2-Neustart oder kompletten Reboot erst einmal alle Sender "offen" wenn eine Aufnahme läuft. Zappt man dann einen Sender an, der technisch bedingt nicht geht kommt natürlich "Tunen fehlgeschlagen". Eigentlich sollten nicht verfügbare Sender dann aber von der Box gesperrt werden, wenn eine Aufnahme läuft. Beim Zappen ist das auch egal, sollte aber eine Aufnahme gestartet werden, für die die Box umschalten müsste tut sie das dann natürlich auch nicht und die Aufnahme geht schief.


    Die Lösung ist auch denkbar einfach: Ich muss nur ins Tuner-Menü gehen und einfach jeden Tuner einmal auswählen und OK drücken. Verändert werden muss an der Konfiguration nichts, denn sie steht schon noch korrekt da - die Box beachtet sie nur eben erst mal nicht.


    Wenn ich das Menü aufrufe steht die Konfiguration manchmal auch erst mal auf Englisch da, also "internally loopthrough to tuner A1" bzw. "externally loopthrough to tuner A2". Sobald ich dann einmal alle Tuner ausgewählt und nur nochmal OK gedrückt habe steht der Text auch wieder auf Deutsch da und es funktioniert wieder bis zum nächsten (E2-)Neustart. Ein System dahinter, wann die Konfiguration nach einem Neustart auf Deutsch oder Englisch da steht habe ich aber noch nicht gefunden.


    Installiert ist ein originales OE2.5-Image, das übers Bluepanel aktuell gehalten wird. Auch der Treiber des Sundtek-Sticks ist aktuell (27. März).


    Hat einer eine Idee, woran das liegen könnte?

  • Ich kann dir zwar leider nicht sagen, woran das liegen könnte. Aber ich kann dir sagen, daß deine
    Konfig äußerst unglücklich ist. Sind am Multischalter keine weiteren Ausgänge verfügbar?
    Mit so einer Konfig würde ich nicht glücklich sein.

  • Quote

    Original von netman
    Ich kann dir zwar leider nicht sagen, woran das liegen könnte. Aber ich kann dir sagen, daß deine
    Konfig äußerst unglücklich ist. Sind am Multischalter keine weiteren Ausgänge verfügbar?
    Mit so einer Konfig würde ich nicht glücklich sein.


    Am Multischalter wären Ausgänge frei, das Problem ist der Weg vom Multischalter bis zur Box, der mit allmöglichem Kabel schon "verstopft" ist. ;)


    In der Regel komme ich mit der Konfiguration aber parat. Den dritten Tuner benutze ich schon äußerst selten und generell kann ich mich in der Regel mit der gleichen Sat-Ebene (meist ist das Horizontal Low oder High auf Astra 1) arrangieren. Unicable wäre noch eine Lösung, aber das nochmal umzurüsten lohnt sich für mich wahrscheinlich nicht, da ich wie gesagt in der Regel mit der Ebenen-Lösung schon gut parat komme.

  • Dann schaue dir doch mal die Option mit Unicable an. Da kannst du auf einem Kabel mittlerweile
    8 Tuner versorgen. ;)

  • Quote

    Original von netman
    Dann schaue dir doch mal die Option mit Unicable an. Da kannst du auf einem Kabel mittlerweile
    8 Tuner versorgen. ;)


    Ist wie gesagt aktuell eher uninteressant, aber trotzdem danke für den Tipp. ;)
    Hat denn sonst wer ein ähnliches Phänomen wie ich beobachtet, bzw. lässt der Fehler sich rekonstruieren?

  • Neue Erkenntnis zu dem Problem: Es scheint nur von dem Sundtek USB-Tuner zu kommen. Wie ich jetzt festgestellt habe reicht es nämlich schon, wenn ich nur den nochmal auswähle und OK drücke. Danach werden die Sender korrekt "gesperrt", für die internen Tuner ist das Prozedere nicht nötig.