Kodi-17 - mipsel/armhf - ab OE2.5

  • hier noch was


    root@dm7080:~# apt-get install -f
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Correcting dependencies... Done
    The following packages were automatically installed and are no longer required:
    libdbus-glib-1-2 libgudev-1.0-0
    Use 'apt-get autoremove' to remove them.
    The following packages will be REMOVED:
    kodi-startup libcec4 upower
    0 upgraded, 0 newly installed, 3 to remove and 0 not upgraded.
    3 not fully installed or removed.
    After this operation, 0 B of additional disk space will be used.
    Do you want to continue? [Y/n]



    mfg

  • Einfach y drücken dann gehts weiter .


    MFG
    KURTI

    DM One UHD
    DM 7080HD SSSS
    DM 8000 SST
    DM 800se ohne Tuner

  • Und für armhf


    gruß pclin

  • hab es mal auf der 900 installiert



    nachdem ich gbd installiert habe, ist zumindest die Meldung im crashlog weg



    hab enigma2 mal beendet und kodi gestartet, kodi startet schon mal auf der 900

  • So jetzt bin ich auch soweit.


    Erste Screenshots von Kodi-17.1 auf DM820


    gruß pclin

  • Which files i have to install on dm7080 doesnt works i try with
    apt-get update
    dpkg -i /tmp/*deb
    apt-get -f install

  • Kodi startet auf der 900er aber ich habe nir symbole, die schrift fehlt uberall.

    Files

    • DSC_0971.jpg

      (1.58 MB, downloaded 2,874 times, last: )
    • DSC_0972.jpg

      (1.31 MB, downloaded 2,882 times, last: )
    • DSC_0973.jpg

      (1.3 MB, downloaded 2,905 times, last: )
    • DSC_0974.jpg

      (1.61 MB, downloaded 3,007 times, last: )

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

  • dacht schon ich wäre zu blöd, hab nämlich auch keine Schrift :D

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • komisch bei mir wird alles angezeigt so wie bei pclin


    achso was mir einfällt aber keine Ahnung ob es vielleicht damit zusammen hängt, im crashlog hatte gestanden "gbd" fehlt das hatte ich vor dem ersten Starten noch installiert.

    Gruß MaXAt0M


    1 x DreamBox 900UHD
    1 x DreamBox 7080HDSS
    3 x DreamB0X 520

  • gdb installieren und dann noch die Recommends


    Recommends: glibc-charmap-ibm850, glibc-gconv-utf-32, glibc-localedata-en-us, python-shell, python, python-json, python-html, python-ctypes, python-difflib, glibc-gconv-ibm850, glibc-gconv-unicode, libcurl4, libcec4, python-compression, python-zlib, python-sqlite3, python-re, python-lang, python-netclient, glibc-charmap-utf-8


    gruß pclin

  • Morgen


    nachdem es mir doch keine ruhe gelassen hat und eure tips mich nicht weiter gebracht haben aber manche hier schreiben das es doch geht bin ich heute morgen nochmal an die box und alles wieder auf anfang .danke pclin für die guten tips und auch die hilfe immer sofort mein problem war das ich ---apt install gdb---- das nicht gelesen habe oder es stand gestern noch nett da .nachdem ich nun alle instaliert hatte und enigma gestopt und kodi gestartet hatte ging es auch auf der 7080hd leider sehen ich keinenbeschriftung wie andere hier auch .ich bin mir sicher das man das auch noch hinbekommt und das es zum schluss perfekt läuft ,ich muss mir unbedingt noch box kaufen zum spielen sonst wird meine macht zuhause wild :hurra:


    achja was meinst du mit dem hier

    Code
    die Recommends Recommends: glibc-charmap-ibm850, glibc-gconv-utf-32, glibc-localedata-en-us, python-shell, python, python-json, python-html, python-ctypes, python-difflib, glibc-gconv-ibm850, glibc-gconv-unicode, libcurl4, libcec4, python-compression, python-zlib, python-sqlite3, python-re, python-lang, python-netclient, glibc-charmap-utf-8


    und wie installiere ich diese????
    mfg tyson

  • Hi
    wenn die Beschriftung nicht geht fehlen noch Pakete.


    Welches Image?


    Die Recommends Pakete installierst du so

    Code
    apt install glibc-charmap-ibm850 glibc-gconv-utf-32 glibc-localedata-en-us python-shell python python-json python-html python-ctypes python-difflib glibc-gconv-ibm850 glibc-gconv-unicode libcurl4 python-compression python-zlib python-sqlite3 python-re python-lang python-netclient glibc-charmap-utf-8


    gruß pclin

    Edited once, last by pclin ().

  • hey


    dm 7080hd


    ich probiere es eben


    opendreambox 2.5.0 dm7080



    dm7080 login: root
    Password:
    <on-re python-lang python-netclient glibc-charmap-utf-8
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Note, selecting 'python-core' instead of 'python'
    python-ctypes is already the newest version.
    python-difflib is already the newest version.
    python-sqlite3 is already the newest version.
    python-lang is already the newest version.
    python-netclient is already the newest version.
    python-zlib is already the newest version.
    python-json is already the newest version.
    python-json set to manually installed.
    python-compression is already the newest version.
    python-re is already the newest version.
    python-shell is already the newest version.
    python-html is already the newest version.
    python-core is already the newest version.
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    glibc-localedata-en-us : Depends: glibc-localedata-iso14651-t1 but it is not going to be installed
    Depends: glibc-localedata-en-gb but it is not going to be installed
    kodi-startup : Depends: xinit but it is not installable
    libcec4 : Depends: libx11-6 (>= 1.6.3) but it is not installable
    Depends: libxrandr2 (>= 1.5.0) but it is not installable
    Recommends: kernel-module-cdc-acm but it is not going to be installed
    upower : Depends: polkit (>= 0.113) but it is not installable
    Recommends: pm-utils but it is not installable
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    root@dm7080:~# apt-get -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Correcting dependencies... Done
    The following packages were automatically installed and are no longer required:
    libdbus-glib-1-2 libgudev-1.0-0
    Use 'apt-get autoremove' to remove them.
    The following packages will be REMOVED:
    kodi-startup libcec4 upower
    0 upgraded, 0 newly installed, 3 to remove and 0 not upgraded.
    3 not fully installed or removed.
    After this operation, 0 B of additional disk space will be used.
    Do you want to continue? [Y/n] y
    (Reading database ... 18963 files and directories currently installed.)
    Removing kodi-startup (1.0-r0.0) ...
    Removing libcec4 (4.0.2+git0+5250931f16-r0.1) ...
    Removing upower (0.9.14-r2.0) ...
    root@dm7080:~#


    mfg

  • juhu der befehl nochmal eingegeben--
    apt install glibc-charmap-ibm850 glibc-gconv-utf-32 glibc-localedata-en-us python-shell python python-json python-html python-ctypes python-difflib glibc-gconv-ibm850 glibc-gconv-unicode libcurl4 python-compression python-zlib python-sqlite3 python-re python-lang python-netclient glibc-charmap-utf-8


    und es instalierte wie wild und siehe da es läuft ,perfekt nur deutsch kann mann nicht auswählen aber sonst perfekt danke dir .



    mfg :hurra: :hurra: :hurra:

  • Danke hat bei mir jetzt auch geklappt deutsch kann man auch einstellen

  • Hi
    lasst mal kodi-startup, libcec4 weg, das braucht ihr im Moment noch nicht.
    Da braucht man noch mehr fehlende Pakete.


    gruß pclin

  • hallo


    gemacht und siehe da nun auch in deutsch ,perfekt plugins laufen auch nur ton habe ich noch keinen aber da es noch im betastatus ist und ich auch ne android box habe passt das eh im moment .irgendwann kann mann es auch aus den erweiterungen starten und auch wieder schliessen den so mit putty ist es noch etwas umständlich vorallem für laien wie ich auch einer bin .Ich danke dir für die arbeit und die hilfe hier damit es nun doch auch auf der dreambox läuft und nicht wie bisher nur auf der vu den da habe ich es schon vor längerer zeit bei nen kumpel gesehen und dann mal nachgefragt im bord und als antwort erhalten ---sowas braucht kein mensch auf einer dreambox .


    mfg :tongue: :tongue: :tongue: :tongue: