AMS startet nicht

  • Nach dem ich auf meiner 7080 HD OS 2.5 installiert habe läuft jetzt das AMS nicht mehr.


    Es kommt die Meldung:


    Invalid literal for init() with base 10: "N"


    Hat jemand eine Idee?


    Zuerst lief es, ich glaube nach dem Installieren vom Mediaportal geht es nicht mehr.

    Dreambox 900UHD
    Image: DMMUnstable OE2.5 - Dreambox OS/GP4
    HDD: ST4000LM016


    Skins: Zombi.FullHDR3

  • Ähnliches Problem auf der dm800se (Merlin, OE2.0). Nach Update der AMS (war das einzige Update) funktionieren weder AMS noch Mediaportal. Meldung bei MP: No module named getpass.

  • kann ich nicht bestätigen



    7080HD mit OE2.5 Exp


    MP und AMS laufen ohne problem

  • Mal per Telnet ein " apt-get update && apt-get -y -f install" ohne Füßchen "versucht?


    Grüße Udo

    1,2 m Schotel Technisat
    Jaeger SMR 1224 EL 36V Reed Motor
    Superjack DP-6600

  • Ja, alles gemacht

    Dreambox 900UHD
    Image: DMMUnstable OE2.5 - Dreambox OS/GP4
    HDD: ST4000LM016


    Skins: Zombi.FullHDR3

  • So. Mal ein "opkg update && opkg upgrade" gemacht. Leider erfolglos. Die AMS und fünf weitere Programme sind nach dem AMS-Update nicht mehr verfügbar (siehe screenshot). Alle mit dem selben Hinweis: No module named getpass.

  • Welches AMS Update für OE2.0 Merlin Image hast Du denn installiert?


    IMO gibt es kein AMS Update für OE2.0. Das einzige Update der AMS war für OE2.5 und das sollte man besser nicht unter OE2.0 installieren ;)


    Code
    root@dm7080:~# find /usr/ -name '*getpass*'
    /usr/lib/python2.7/getpass.pyc
    /usr/lib/python2.7/getpass.pyo
    /usr/lib/python2.7/getpass.py
  • Mir wurde vor gut einer Stunde auf der dm800se über das BP genau ein Update angeboten. Und ich bin mir eigentlich ziemlich sicher, dass es das AMS war - wollte gleich mal nachsehen, was sich wohl geändert hat - und siehe da: nichts geht mehr.


    AMS deinstalliert und wieder installiert. Ohne Ergebnis.


    ...na gut. Werde ich wohl am Wochenende neu flashen müssen.

  • so mal extra meine 800se hervorgeholt zum testen


    oe2.0 dmm exp. image vom 01.05.16, enigma version vom 16.06.16
    gp3 0.81-r1


    ein update für die ams wurde angeboten, durchgeführt und nach neustart keine der oben erwähnten probleme

    Files

    • screenshot.jpg

      (41.71 kB, downloaded 339 times, last: )

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Die Enigma- und die GP3-Version habe ich auch. Allerdings ein Merlin exp. OE2.0 vom 03.03.13., das ich stets aktuell gehalten habe und das bis heute tadellos funktioniert hat.
    Nutze übrigens Dumbo. Das Problem besteht aber sowohl im Flash als auch auf dem Datenträger. Habe gerade nochmal neu auf den Datenträger entpackt. AMS startet noch immer nicht und zwei Programme (yttrailer, mytube) nicht verfügbar mit der bereits erwähnten Meldung (no module named getpass).
    Werde nun das aktuelle Merlin OE2.0 flashen und berichten.

  • Quote

    Original von champ67
    Nutze übrigens Dumbo


    sorry aber oft ist der name programm :kaffee:

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Naja, Dumbo lief bei mir jahrelang ohne Probleme auf der dm800se. Genauso gut wie Flash Expander aktuell auf meiner dm800. Wie auch immer. Habe die dm800se jetzt ad hoc komplett neu installiert mit dem wohl buchstäblich ultimativen und recht schlanken Merlin OE2.0 vom 29.01.17, GP3 und einer Minikonfiguration, sodass ich auf irgendwelche Erweiterungen wie Dumbo o.ä. nicht mehr angewiesen bin. Testweise AMS installiert - funktioniert. Lag also wohl doch am (zu alten?) Image. Werde die Restinstallation am Wochenende abschließen und ggf. berichten, falls sich wider Erwarten doch noch Probleme einstellen.

  • So, hab neu geflasht und alles geht wie es soll.


    Obwohl ich an der Reihenfolge der Plugins, die ich installiert habe, nicht geändert habe.


    Danke noch mal

    Dreambox 900UHD
    Image: DMMUnstable OE2.5 - Dreambox OS/GP4
    HDD: ST4000LM016


    Skins: Zombi.FullHDR3

    Edited once, last by kuki_at_hawaii ().