Fehlermeldung "Recording is currently disabled"

  • Hi zusammen,


    wahrscheinlich stelle ich mich zu blöd an...
    Ich beschreibe kurz meinen Sachverhalt..


    Alles lief blendend - ich habe (leider ohne vorher ein Backup zu machen) mit epg-refresh rumgespielt...


    seitdem bekomme ich beim erstellen eines Timers die Meldung "Recording is currently disabled"


    Ich habe nun ein Reset auf Werkseinstellungen gemacht und meine Freigabe auf meine NAS wieder eingerichtet... alles so wie es war, als es noch ging (die Einstellungen hatte ich als Screenshots gesichert)


    Ergebnis ist leider das gleiche... Fehlermeldung - in der Forensuche wurde ich leider nicht fündig... kennt diese Fehlermeldung jmd?


    Hier noch Systemdaten:


    Dreambox OS Version: 4.3.0r22-2016-11-22
    Image Version: Experimental 2016-07-06
    Frontprozessor Version: VNone
    Webinterface Version: 1.7.5


    Kann gerne das Image wechseln - bin völlig frei und offen -


    Vielen Dank schonmal für Eure Hilfe!

  • Du musst wahrscheinlich die Aufnahmesperre entfernen. Das geht z.B. durch das Flashen eines anderen Images (Merlin hat die Sperre nicht drin, NN2 und OoZooN vermutlich auch nicht?), durch Installation von GP3 oder mit dem Userscripts Plugin.


    Du kannst die entsprechende Einstellung auch von Hand per Telnet entfernen:

    Code
    systemctl stop enigma2
    sed -i 's/config.misc.recording_allowed=false/config.misc.recording_allowed=true/g' /etc/enigma2/settings
    systemctl start enigma2


    Siehe auch: https://www.i-have-a-dreambox.…ostid=2139970#post2139970

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Vielen Dank für die schnelle Hilfe!!


    aber wo kam auf einen Schlag die Sperre her? Die hatte ich noch nie...


    Durch ein Update?



    edit: gibt es ein konkretes Image, das empfehlenswert ist? einfach die zwei genannten?

  • Im Standard-Image ist nach dem Flashen immer die Sperre gesetzt. Durch ein Update sollte sie eigentlich nicht erscheinen, aber das ist ja jetzt nicht mehr nachvollziehbar, denn spätestens durch das Zurücksetzen auf Werkseinstellungen hast du die Sperre wieder bekommen.


    Ich habe dir 3 Images genannt, aber ich denke du erkennst an meinem Avatar, welches ich am tollsten finde :D :hurra:

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Ich kann mich nur nicht erinnern, nach dem erstmaligen flashen die Sperre jemals entfernt zu haben... daher frag ich so blöd...


    na dann werde ich mir vll mal merlin anschauen, wenn ich es so direkt empfohlen bekomme ;)


    Danke für den netten Support und das kann hier dann geschlossen werden!!


    edit: naja, doch noch eine Frage... von Merlin3 finde ich diese Version:
    Merlin-3_OE-2.0-dm500hdV2-20170129.nfi


    ist diese auch für die 520 geeignet? eine explizite 520er finde ich leider nicht auf diesem Link
    http://feed.merlin3.info/index.php?dir=images%2F

  • hi,
    500er image GEHT NICHT für die 520.


    ciao

    ---
    7020, Combo, Solo2, Ultimo