Skyrecorder OE2.5

  • Moin :)


    gibt es das Plugin Skyrecorder auch für das OE2.5 ?


    habe eine 900er mit Merlin Image



    Danke

  • ja gibt es... aber in einem anderen board einfach mal skyrecorder.deb googeln..

  • Mhh ich finde da leider gar nix :( nur für OE 2.0


    kannst mir das vllt. per PN schicken ?


    Danke

  • funktioniert bei euch der sky recorder seit ca.23.11.18 noch ??

  • NEIN, der SkyRecorder funktioniert nicht mehr, weil die SkyGo Webseite, woher der SkyRecorder seine Daten bezog, nach längerer Ankündigung abgeschaltet wurde. SkyGo funktioniert nur noch per App.

  • funktioniert wieder,im Newnigma Forum wurde eine neue Version bereitgestellt falls man das hier so sagen darf..Danke dafür

  • Jepp, für die HD/FHD Versionen gibt es jeweils eine gefixte Version. Wer nicht im NN2 angemeldet ist, hier die aktuellen Versionen. Hab jetzt nicht nach dem eigentlichen SkyRecorder Thread gesucht, kann ja eventuell zusammengefügt werden ;).

  • Hallo zusammen,


    ich habe die aktuellste FHD Version des SkyRecorders (aus dem NN-Forum) bei mir installiert.
    Die Version ist: 1.7.1-r8-FHD


    Seit heute wird mir ein Update über das BP (Feed) angezeigt, allerdings wird durch das Update die HD-Version des Plugins installiert: 1.7.1-r8-HD


    Kann das vielleicht wer korrigieren, bzw. dafür sorgen, dass auch die FHD-Version auf den Feed kommt?
    Ich habe nun manuell wieder die FHD-Version installiert, aber jetzt wird mir natürlich dauernd ein Update angezeigt.


    Vielen Dank & Grüße
    Robert

  • Tja, mit den zwei Versionen kann man schon mal durcheinander kommen, besonders, wenn sie auf einem Feed angeboten werden ;) . Installiere die Version aus dem NN2 Board und setze die dann auf hold.

  • ok, die FHD-Version ist wieder installiert, wie setzt man ein Plugin auf Hold?
    Aber ich denke, das wird dann auf dem Feed auch korrigiert, oder?
    Ich weiß nicht, wen ich da informieren muss, deshalb habe ich es hier gepostet.

  • Tja, ich würde da mal denjenigen fragen, der den Skyrecorder einfach mal so auf den Feed gelegt hat ....


    apt-mark hold enigma2-plugin-extensions-skyrecorder


    rückgängig machen mit ...


    apt-mark unhold enigma2-plugin-extensions-skyrecorder

    n e w nigma2 OE2.5 daily

    Edited 3 times, last by Hilfsbereit ().

  • Ja, keine Ahnung, wer das war.
    Kannst Du mir vielleicht noch sagen, wie man ein Plugin auf Hold setzt?
    Ich habe den Befehl: apt-mark hold <paketname> gefunden.
    Wenn man dann wieder Updates dafür haben möchte, wie ist der Aufhebungsbefehl?

  • apt-mark hold Paketname
    Schließt ein installiertes Paket vom Update aus.
    (apt-mark hold enigma2-plugin-extensions-skyrecorder)


    apt-mark unhold Paketname
    Macht ein auf hold gesetztes Paket wieder updatebar.
    (apt-mark unhold enigma2-plugin-extensions-skyrecorder)

  • Hilfsbereit,
    Der fehler liegt bei dir. Es kann nicht sein das Zwei verschiedene version das selbe name haben! Setze das HD oder FHD im pluginname rein, und nicht als versionsunmmer!
    Es ist einfach unverantwortlich solche packet zur anbieten... :rolleyes:


    Wenn du nicht weißt wie sowas gebaut wird, dann frag nach, vor das du das schuld am andere schiebst.
    Auch das *.ipk packet ist deinerseits falsch benannt. Version: 1.7.1 statt Version: 1.7.1-r7


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Hallo,


    da muss ich Hilfsbereit in Schutz nehmen.
    Es gibt ja zwei Versionen:


    FHD : enigma2-plugin-extensions-skyrecorder_1.7.1-r8_FHD.deb
    HD : enigma2-plugin-extensions-skyrecorder_1.7.1-r8_HD.deb


    Die Namen sind also eindeutig.


    Ich hatte bei mir die enigma2-plugin-extensions-skyrecorder_1.7.1-r8_FHD.deb
    installiert und trotzdem wurde mir ein Update angezeigt.
    Wenn ich das Update installiert habe, hatte ich die HD Version auf der Box.


    VG
    Robert


    EDIT:
    oder geht es hier um einen anderen Pluginnamen?
    Sorry ... falls ich das nicht verstanden habe. Habe von Pluginpaketen keine Ahnung.

  • fosgate,
    Nein! es sind identische Package! Nur die Versionsnummer ist anders. Und dadurch ist das problem!


    Code
    Package: enigma2-plugin-extensions-skyrecorder


    Da ist keine Bedeutung das es um eine HD oder FHD ist.
    Versionsnummer gehen nach zahlen und dann nach Buchstaben nach. "H" ist halt neuer/höher als "F" und dadurch wird diese version als update geladen.


    "HD" und "FHD" haben in dem Versionsnummer nichts zu suchen. Noch weniger als Großbuchstaben!.
    Einfach kein Kenntnisse wie ein Packet ordentlich gebaut wird.


    Code
    Maintainer: einfall greysky matzze2000 lexy


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Na Dankeschön, dass ich jetzt dafür auch noch angemacht werde, wenn es bei euch auf dem Feed mit dem plugin Namen Probleme gibt. Dafür waren die Pakete auch nicht vorgesehen, und bisher hat das Update mit den Namen auch funktioniert. Und was soll der läppische Verweis auf die Maintainer?????? Das konntest du stecken lassen. Nur weil ich mich da nicht mit reingeschrieben habe, heißt das ja nicht, ich habe da keinen Anteil mit dran.


    Entweder der Skyrecorder wird derzeit offline installiert, oder der fliegt vom Feed. Wenn ich wieder bessere Laune habe, stelle ich das vielleicht mal um.


    enigma2-plugin-extensions-skyrecorderfhd_1.7.1-r9.deb

    n e w nigma2 OE2.5 daily