LN.FHD [Update 29.04.2018]

  • Hallo,
    … heute war Zeit um das neue opendreambox 2.5 inkl. GP33 auf eine DM7080 zu installieren.
    Werde aber wieder zurück zum stabilen opendream 2.2


    - Es gibt noch einige nervige Green-Screens wenn das CI+Sky im Slot steckt.
    - Ist der MMI Treiber über dreamciplus noch nicht installiert, Green-Screen.
    - Ist das CI+Sky im Slot, reagiert die Fernbedienung nicht mehr (nur die Lautschstärke)
    - In der Senderliste ist die Schrift zu klein (siehe Bild) 16 Sender wären perfekt.


    Mit dem Default Skin läuft das CI+Sky Modul ohne Green-Screen.
    Vielleicht kann man etwas mit der Log-Datei anfangen
    Gruß…

  • Danke LukaNoah,
    schon erstaunlich, aus solchen Logs etwas herauszulesen, bzw. auszuwerten.
    Bin wieder zurück auf 2.2.


    Irgendwie lief es nicht rund mit dem Sky Ci+.
    Dass man die Schriftgröße im BP ändern kann, wusste ich nicht. Mal suchen :-)
    Nächste Woche baue ich das System noch einmal neu auf, dann teste ich wieder.
    Vielleicht gibt es dann von Dir wieder eine neue Beta :-)


    Gruß

  • Danke für's Update.
    Wenn ich mir noch was wünschen kann, hätte ich gerne im <Screen... name="TimerEntry" im <widget name="config" ein enableWrapAround="1" drin. Weil ich oft beim Timer setzten noch den Pfad anpasse, und das geht oben rum schneller wie durch fast alle Menüpunkte zu scrollen.


    Allgemein mag ich es sehr, wenn ich bei Menüs ein WrapAround machen kann. ;)


    Für mich persönlich habe ich in der Infobar, ChannelSelection, und Timerliste ein paar Sachen farbig gemacht. Ich finde es macht es etwas übersichtlicher.
    Aber ich denke wenn du es gerne etwas farbiger hättest, hättest du das schon gemacht. :D
    Deshalb werde ich damit erst gar nicht kommen. ;)


    //EDIT
    Falschen Screen angegeben.

  • Guten Tag
    Funktioniert der Skin auf Merlin4 nicht? Lässt sich da leider nicht installieren. Ich mag den Skin sehr, hatte den auf Merlin3 am laufen.

  • Der skin hat Abhängigkeiten ,sind die nicht gegeben dann wird auch nicht installiert .
    Daher hast du auf dem Merlin GP3 ? wenn nein dann kannste ihn auch nicht nutzen)
    Haste auf dem Merlin GP3 aber er installiert sich dennoch nicht fehlt dir ne andere Abhängigkeit und das wird dir auch geschrieben wenn du ihn mit dem GP3 installierst bzw. über telnet.
    Diese Abhängigkeiten müssen erst installiert werden und dann der Skin ,mit GP3 werden dir normal alle Abhängigkeiten automatisch geladen ,daher denke ich du nutzt kein GP3 und somit geht der Skin bei dir dann e nicht. (es ist ein GP3 skin) ;)

  • Danke für die Info, nutze kein GP3. schade ;( der Skin ist echt cool.

  • Das Skin funktioniert definitiv unter dem neuen OE 2.5 nicht. Es wird zwar ganz normal installiert und startet dann auch, aber sobald man in die Kanalliste wechselt friert alles ein und es ist keine Aktion mehr möglich. Des Weiteren werden die XPicon (220x132) in der Infobar nur verkleinert in 100x60 angezeigt.
    Hier ist noch einige arbeit notwendig bevor es genutzt werden kann. Ich frage mich nur, wieso dieses Skin im BluePanel download bar ist mit diesem gravierenden Fehlern?
    Nichts für ungut... bleibt trotzdem das Beste Skin, wenn es funktioniert! ;-)

  • Schau er mal richtig nach ,die Picons werden hier auf size="150,90" verkleinert weil Luka halt das noch nicht angepasst hat bzw. nicht als volle Größe da hin passen würden ohne das es blöd aussieht ,aber nicht auf 100x60 ;)
    Und die Kanalliste geht hier normal .
    Und Luka schreibt ja das noch viel Arbeit rein gesteckt werden muss ,daher machs selber ,besser oder akzeptier das so wie der Ersteller es macht .
    Ansonsten such dir einen anderen skin und gut ,immer eure rum nörgelei das kann einen auf den Sa.. gehen.

  • sunglasssheep
    Ich kann die Sachen nicht bestätigen.
    Der Skin ist auf eine 820 oe2.5 und 900 und alles ohne Probleme.
    Bevor man meckert, soll man höflich nachfragen warum es bei dir zu solchen Effekte kommt.

  • Ich hab da noch mal zwei Kleinigkeiten ...


    a) Lautstärke-Anzeige ist transparent
    Wann immer man auf Leiser oder Lauter drückt, wird oben rechts die Lautstärke angezeigt.
    Mir ist aufgefallen, dass der Hintergrund transparent ist und somit immer auch die Anzeige im Hintergrund durchschimmert. (siehe Screenshot1)


    b) Radio-Kanalliste
    Im Radiomodus wird die Kanalliste sehr klein dargestellt. (siehe Screenshot2)

  • Quote

    Original von fredo65de
    a) Lautstärke-Anzeige ist transparent


    Wenn die nicht transparent ist, hast du dafür mit TV Bild einen eckigen Kasten um die Lautstärke Anzeige.
    Auch nicht so hübsch.
    Ich denke zu 99% wird die Lautstärke während dem "schauen" geändert, und selten wenn man in einem Menü steckt. :rolleyes:

  • sunglasssheep
    Man sollte schon zwischen Kanalliste und BP unterscheiden können ;) Der gepostete crash-log, deutet auf einen Fehler in der Iconbar des BP hin. Muss ich mir mal anschauen. Aber Deinen Ton könntest Du bitte etwas mässigen.


    fredo65de
    Radio-ChannelSelection schaue ich mir auch an. Die hatten wir noch nicht.


    Swiss-MAD
    Würdest Du mal nen Screenshot Deiner Infobar posten? Wenn sie gefällt, kann Sie ganz in den Skin oder halt per MST geschaltet werden.

    Kein Support per Mail oder PN

  • @lukenoah: Der Fehler tritt immer dann auf, sobald ich die blaue Taste für BluePanel drücke. Wenn ich über Menu->BluPanel gehe tritt der Fehler auch auf