LN.FHD [Update 29.04.2018]

  • Quote

    Original von silviogesell2
    Da das folgende Problem lt. dhwz ein Skinfehler ist, stell ich meine Frage aus dem EMC-Bereich im jetzt hoffentlich richtigem Bereich nochmal, es geht um das Filmstarten im EMC unter LN.FHD-Skin:


    Ich befürchte ich hatte vergessen die "pointer_player_rec.png" an LukaNoah zu senden. :wc:
    Ich habe das PNG hier mal angehängt. Nach dem entpacken einfach nach /usr/share/enigma2/LN.FHD/design/ kopieren.

  • Danke :-)
    (Ich kann die Datei nicht sofort testen, da die DM900 nicht bei mir steht. Aber spätestens in 2 Wochen, evt. auch früher, kann ich den Test machen und werde hier berichten)

  • Das funktioniert garantiert, das muss keiner testen. :D
    Ich hatte die Datei ja bei mir schon immer drauf, aber im LN.FHD hier aus dem 1. Post fehlt die, weil ich die wohl vergessen hatte an LukaNoah weiter zu geben. :rolleyes:

  • Hallo,


    danke für das Update...
    Sieht gut aus,.... Schnitteditor und eCommanden laufen.


    Gruß....

  • Ich habe gesehen, dass eine Update bereit steht, habe bei der Installation jedoch ein Problem. Ich hatte zuvor die alte Version einfach über Addons und Skin installiert.
    Da an dieser Stelle kein Update gefunden wird, habe ich zuerst einen alten Skin aktiviert, über die Addons den Skin deinstalliert und die Box neu gestartet.
    Danach den Skin aus dem ersten Posting nach /tmp kopiert und über telnet auf die Box eingewählt und mit "dpkg -i /tmp/*.deb" versucht den aktuallisierten Skin neu zu installieren. Hierbei erhalte ich schon diverse Fehlermeldungen.
    Nach einem Neustart kommt die Box nicht mehr hoch (greenscreen).


    Auch eine neues aufsetzen der Box bringt ich bis zu genau der gleichen Stelle.


    Habe ich etwas grundlegendes falsch gemacht, oder ist irgendetwas, was zusätzlich online geladen werden muss nicht dabei (oder gerade nicht erreichbar), oder was könnte ich falsch machen?

  • Ok, anliegend der Crashlog.


    Was den Befehl "apt-get install - f" angeht, muss ich das zusätzlich zu dem von mir genannten Befehl eingeben, oder an dessen stelle? Was macht der genau?

  • Im Telnet so eingeben


    dpkg -i /tmp/*.deb
    apt-get install - f


    die 2. Zeile installiert die Abgängigkeiten mit ;)

  • OK - mit dem zusätzlichem Befehl "apt-get install - f" hat es jetzt funktioniert.
    Besten Dank... :hurra:

  • Crash bei Partnerbox - siehe Anhang. Ist jetzt keine Funktion, die ich regelmäßig brauche. Wäre aber schön, wenn das bei Gelegenheit repariert würde. Identischer Crash beim Materials.

  • Im materials ist das schon ne Weile gefixt ,Luka hat da nur noch kein update gemacht ,hier muss das noch übernommen werden weil es das type halt in der aktuellen Partnerboxversion nicht mehr gibt und daher knallen die Skins die da nicht angepasst wurden und noch das alte geskinnt haben.

  • Eine Kleinigkeit ist mir aufgefallen...
    Wird Info gedrückt, wird die Time-Line erst nach ca. 30 sec. richtig angezeigt.

  • LukaNoah
    Super Skin...hatte vorher den LN.HD im Einsatz und hab mir diesen jetzt wieder entsprechend angepasst. Im Übrigen finde ich es sehr schön, dass du "meine" Farben und Grafiken im Paket gelassen hast! Vielen Dank dür die tolle Arbeit!!!