DM 900 Empfang und Tuner Problem

  • Hallo Jungs



    Ich habe vor 2 Wochen eine DM900 mit Dualtuner gekauft und Empfangs Probleme. Habe schon das ganze I-Net durchsucht aber nicht das passende gefunden.


    Meine Anlage : Selfsat mit Twin LNB mit je einem Direkten Kabel an die Tuner. Experimental Unstable Image mit GP3.3.


    Mein Problem: Empfange kein RTL, VOX etc. in SD ( HD alles OK ) bei N24 Doku ab und zu mal . Bekomme immer die Meldung „ Tunen fehlgeschlagen“ . Das Schweizer und Österreicher RTL und VOX Sender bekomme ich .
    Klemme ich meine DM8000 oder meine GigaBlue an die 2 Kabel ist der Empfang von allen Sendern OK.
    Unter Sat-Finder wird bei Tuner A1 70% SNR angezeigt und bei Tuner A2 0% SNR.


    Könnt Ihr mir was Raten oder Helfen.



    Gruß

  • Ich schiebe das Thema mal nach oben... Selbes Problem habe ich auch. Ich kann mir das absolut nicht erklären. Ich versuche einfach noch mal zu flashen aber es hate funktioniert und auf einem mal nicht mehr.

  • Kabel vertauschen und schauen ob die selbe Symptomen an Tuner1/Tuner2 vorliegen.
    Einzelne Tuner Anschluss ausschalten und auf empfang prüfen.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Wenn das Problem nur auftaucht nachdem der 2. Tuner einmal in Verwendung war, dann mal hier Lesen ---> https://dreambox.de/board/inde…32-problem-mit-sat-tuner/ und warten bis es ein Treiberupdate gibt.


    Bei dir tönt es aber etwas anders, vor allem das du auf dem 2. Tuner gar kein Signal hast. Da vermute ich dann doch eher auf einen Konfigurationsfehler oder einen Defekt.
    Aber erst mal checken was cepheus geschrieben hat.

  • Und eventuell die Box mal bei einem Freund etc. an einer anderen Sat-Anlage gegentesten.

  • Danke erstmal das sich doch noch einer Meldet.
    Neu geflasht , neu verkabelt, keine Änderung.
    Kabel getauscht und das Problem tritt am anderen Tuner auf . Das würde dann heißen das die Selfsat einen weg hat ?
    Aber warum geht die DM8000 und die Gigablue ?


    Beide Tuner werden jetzt erkannt na neu flashen.


    Noch was Mysteriöses . Wenn ich einen Automatischen Suchlauf mache mit Astra und Hotbird ist RTL und etc weg . Mache ich ein Suchlauf mit Port A und B beide auf Astra sind die Sender da.

  • Tuner können unterschiedlich empfindlich sein, und dadurch könnte es für dem einte noch langen, und das andere nicht. Treiber sind auch unterschiedlich, und könnte auch ein Auswirkung haben.
    Wenn kabel vertausch aber das problem mit folgt, dann muss doch dein Antenne/LNB ein problem haben.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • So kann ich damit aber leben ,weil die DM900 einfach ein Top Teil ist ,und wer schaut noch SD ?
    Für eine neue Satantenne werde ich noch was sparen.


    Danke nochmal .

  • So eine selfsat ist doch eher eine Behelfsantenne, für Leute mit Schüsselverbot, oder verwechsel ich da was ?
    Reserven hat die doch vermutlich keine.
    Mit meiner normalen 85er Gibertini SE, fehlt mir auf meinen beiden dm900 kein Sender, weder bei multifeed, noch am unicable.
    Wenn snr ein db weniger anzeigt, hat das imo nichts zu bedeuten.


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

  • Bei ein antenne mit ein Twin lnb, sollte aber in alle fälle beide Anschluss die selbe signal stärke haben. Dadurch liegt das problem halt an dem eingebaute/integrierte lnb.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Da gibt es ja auch noch das SNR-Problem mit tuner1, wenn tuner2 kurz in Betrieb war.
    Am multifeed bin ich davon auch betroffen, am unicable (verbunden) nicht.


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info


  • Ich habe das selbe Problem wie du mit dem Triple Tuner (2x DVB-S2 + 1x DVB-T2) am Anschluss A1. Da Empfange ich auch keine RTL, VOX etc. in SD. DMAX-HD ist auch betroffen und noch andere Sender. Klemme ich das Satkabel von A1 ab und stecke es nach A2 dann habe ich Top Empfang. Schon irgendwie komisch. Mir kommt vor als wäre am A1 weniger Spannung am Ausgang.

  • Quote

    Mir kommt vor als wäre am A1 weniger Spannung am Ausgang.


    Einfach mal mit einem herkömmlichen Multimeter die Ausgangsspannungen im Leerlauf ohne Last bei Horizontal bzw. Vertikal messen und vergleichen

    Kathrein CAS018 - V.BoxIII - ZAS 05/M - IBU Single [75°E - 45°W]

    Gibertini OP125L [9°E-13°-16°-19.2°-23.5°-28.2°E]

    DM900 [2169D], Mio4K, TBS-6908

    Triax TDS110 - GI50-120 - IBU Single [85.2°E - 45°W]

    Triax TDE110 - IBU Quattro [28.2°E]

    Kathrein CAS90 [9°E-13°E-16°E-19.2°E-23.5°E]

    DM920 [2166D|2169D], DM900 [2169C], DM525 Combo, Mini4K, TBS-6905

    DVB-T2: Wendelstein / Ehrwald1