Serien Recorder 4.4.7 (30.12.2021)

  • Quote

    Original von MacDisein


    fosgate:
    Ich habe eben noch eine Änderung auf dem SerienServer gemacht, jetzt werden auch Doppelfolgen in der Serien-/Staffelstart Ansicht berücksichtigt. Danke fürs Melden


    Gerne geschehen, wann checkst Du die Änderung in den GitHub ein?


    VG
    Robert

  • nochmals danke! :winking_face:


    Und dass nur die erste Episode angezeigt wird, liegt an der Ausstrahlung der Doppelfolge, oder?
    Der Timer wurde bei mir jedenfalls korrekt (auch schon vorher) erstellt:


    Limitless - S01E1/02 - Starthilfe/Das Erbe des Dschingis Khan


    VG
    Robert

  • Hi,


    ein paar Serien bzw. Sendungen werden bei mir nicht korrekt angezeigt.
    Es sind keine Informationen vorhanden. Die Zeile ist leer.


    Wenn ich dann auf so eine leere Zeile klicke, wird eine Serie (in diesem Fall "unser Charly") hinzugefügt.
    Wenn ich dann wieder in die Serienstartansicht wechsle, ist die Zeile zwar immer noch leer, aber das Cover wird nun angezeigt.


    Ich habe mal für die beschriebenen Situationen Screenshots angehängt.


    VG
    Robert

  • Scheint ein Skinproblem zu sein, die Serien-/Staffelstart Ansicht gibt es ja schon immer, und es hat sich nur die Art woher die Daten kommen geändert.
    Hast du mal einen anderen Box Skin oder einfacher SR Skin versucht - ich nutze "SerienRecorder 1" ohne irgendwelche Probleme.


  • Ich nutze aktuell: SerienRecorder1


    Ich hatte das hier (siehe oben) schon mal geschrieben. Wenn ich "SkinPart" wähle, sind nach einem GUI-Neustart die Beschriftungen der Tasten nicht vorhanden.
    Wenn ich SerienRecorder1 wähle, dann funktioniert es ohne Probleme (mit Tastenbeschriftung), sieht aber von der Optik her genauso aus wie mit SkinPart.


    VG
    Robert


    VG
    Robert

  • Skinparts gibt es bei der Dreambox nicht, das ist eine Erfindung von VU+
    Leider habe ich wenig Ahnung von Skins, deswegen bin ich dem Bereich keine wirkliche Hilfe.


    Ich werde mal zombi anschreiben und ihn mal bitten einen Blick darauf zu werden.

  • fosgate
    Geh bitte in meine skin.xml und deaktiviere den Serienrocorder screen


    <screen flags="wfNoBorder" name="xSerienRecorder3.0"


    mach einfach ein x davor.


    Dann nutz bitte einen der default screens und schau ob das dann alles geht.
    Du kannst auch mal den default skin einschalten und dann schauen ob alles geht .
    Ich hab keine Zeit das Plugin anzupassen und das wird sich leider die nächste Zeit auch nicht ändern.
    Eventuell nehme ich es dann aus meinen Skins raus da ich es auch selbst nicht nutze und daher wenig obacht hier gebe was sich wie verändert.

  • Ich habe jetzt mal das "x" davor gesetzt.


    Das Problem mit den leeren Zeilen ist nach wie vor bei mir vorhanden (siehe Screenshot).


    Das wäre wirklich schade, wenn Du SerienRecorder aus Deinen Skins nehmen würdest.
    Vielleicht hast Du ja bei Gelegenheit doch noch ein bisschen Zeit dafür. Das ist ja schon ein Plugin, das von sehr vielen Leuten hier benutzt wird.
    Aber da Du es nicht nutzt, habe ich dafür natürlich auch Verständnis.


    VG
    Robert

  • Allen von mir erst mal alles Gute für 2017!


    SR fubktioniert bei mir (Prov.: Strato) aber habe jetzt plötzlich das Problem, dass wenn ich die Taste 5 drücke, bekomme in einen Greensreen. Das Crashlog habe ich mal angehängt.

  • Ich weiß nicht ob es durch die Änderungen in Bezug auf Doppelfolgen oder ev. die Daten von WL sind, aber morgen Abend möchte der SR bei mir partout nicht "Blindspot" auf SAT.1 programmieren. Ist eine Doppelfolge: S01/E20 und E21

    Meine Projekte: TVB-Parser, WebIF-Expert, DreamBox-Offline-Timer, StandBy2DeepStandBy...

  • fosgate @McDisein


    bei mir werden die Zeilen auch ausgeblendet. Das liegt an den Picons, da ich für SD Sender keine Picons eingefügt habe, werden diese Zeilen nicht angezeigt. Schalte ich die Picons im SR ab, werden alle Zeilen dargestellt.

  • Quote

    Original von MacDisein
    Gar nicht, weil am Plugin keine Änderungen nötig sind. Einfach jetzt noch mal die Taste 3 drücken und die Serie ist vorhanden.


    Soweit funktioniert alles. DANKE!


    Wenn ich in der Ansicht der Serienstarts die "4" drücke stürzt die 7080 mit grünem Bildschirm ab. In der Hoffnung, dass ich keinen Post dazu übersehen habe: Ist das momentan normal?


    Gruß Guido

  • Abstürzen soll der SerienRecorder natürlich nicht, aber im Moment funktionieren die Serien-/Episodeninfos noch nicht.


    PanEx:
    Super, guter Hinweis - mit der Info sollte ich es lösen können, vermutlich wird die Verarbeitung zu früh abgebrochen wenn kein Picon gefunden wurde.


    EDIT: Habe ich gerade für das Picon Problem eine Änderung eingecheckt

  • Ich habe vorgestern erst die Version mit dem Mailabruf aktualisiert.
    Mir war heute Morgen direkt aufgefallen, dass etwas anders ist, konnte aber nicht genau festlegen was.


    Habe jetzt den ganzen Tag rumgesucht aber keinen Grund gefunden, außer das im Log beim Abruf der Planer-Daten vom Server irgendwas nicht funktioniert hat in der Version mit dem Mail-Abruf.


    Bei dem Log vom 3.1. ohne Mail-Abruf und dem losen log (manueller AutoCheck von heute Abend (4.1.) ist die Verarbeitung der Server-Daten vorhanden.


    Interessant ist, dass ich derzeit Raumschiff Enterprise - TNG auf SyFy aufnehme (jeden Wochentag 2 Folgen). Bei dem automatischen AutoCheck von heute Morgen wurden diese nicht berücksichtigt, beim manuellen AutoCheck vom Abend hingegen schon.


    Irgendwas stimmt da noch nicht mit dem Abruf der Mail bzw. der Verarbeitungsreihenfolge (Erst Server, dann Mail) und anscheinend werden die Server-Daten in der SR-Version mit Mailabruf auch nicht korrekt abgerufen.


    MailCheck an sich funktioniert und es werden auch entsprechende Mails gefunden. Nur was nützt das, wenn der AutoCheck die Daten vom Server dafür nicht ordentlich verarbeitet?

  • Als Ergänzung: Es scheint wohl dann Probleme zu geben wenn im SR Serien-Marker existieren, welche bei Wunschliste nicht hinterlegt sind und somit nicht in der TV-Planer-Mail auftauchen.


    Bei mir betrifft das eben speziell "Raumschiff Enterprise - TNG" und einige andere Serien. Anscheinend werden dann für solche Marker keine Timer mehr angelegt vom AutoCheck.

    Image NewNigma²
    PlugInns:Autotimer, AMS, Epgrefresh, Moviecut, EPGGuide&Center, Mediaportal, SeriesPlugin