[gelöst] Keine Pakete abrufbar über BluePanel

  • Hallo Leute,


    ich wollte gerade schauen ob es neue Updates gibt über BluePanel, da werden mir aber keine Pakete mehr angezeigt.
    Dann habe ich versucht über telnet und den Befehl "apt-get update" und er gibt mir das hier raus:


    Dann habe ich ein backup eingespielt wo noch alles ging, bekommen aber über telnet die gleiche Meldung.


    Was kann ich da noch machen?


    Danke
    derblack

  • Hier wird mit DM900UHD OE2.5 BluePanel. Erweiterungen nichts angezeigt.
    Mit DM520 OE2.2 alles normal.


    Jemand eine ahnung ?


    Mit applications wird wohl alles angezeigt aber installieren klapt nicht.

    gr. aus die Niederlande, Mutxamel ;)

    Edited 3 times, last by mutxamel ().

  • Dann sind wir schon drei.


    Geht hier auch nicht. DM 900. Update von GP ging gerade noch und jetzt nix mehr zu sehen.




    Grüße Udo

    1,2 m Schotel Technisat
    Jaeger SMR 1224 EL 36V Reed Motor
    Superjack DP-6600

  • über Telnet bekomme ich diese Meldung


    Quote

    E: Problem parsing dependency Depends
    E: Error occurred while processing enigma2-plugin-systemplugins-dvbtime (NewVersion2)
    E: Problem with MergeList /var/lib/apt/lists/download.blue-panel.com_krogoth_gemini33-unstable_extraPluginsArmhf_._Packages
    E: The package lists or status file could not be parsed or opened.
    root@dm900:~# exit

    Gruß Jörg


    DM 900 unstable Image 2.5 + GP4.1
    DreamOne unstable Image 2.6 + GP4.1
    Sony KD-65XD8577
    Sony KD-55XG7004

    Sennheiser AMBEO Soundbar
    Synology DS918+/DS214

  • Bin auch dabei...


    Gruß teejay

    Dreambox 900 UHD und Dreambox 920 UHD mit DMM + GP4.0
    SAT: T90 mit 28,2 - 23,5 - 19,2 - 16,0 - 13,0 - 9,0 + (Zwangs)Kabel UM

  • Hallo, hier auch Probleme.
    Mit aktuellem unstable Image vom 2 Januar die Box (DM900) geflasht. Das Gemini Plugin versucht zu installieren.
    Die Meldung "unknow missing depencies" bekommen. Nach OK drücken bekomme ich jetzt jedesmal einen crashlog wenn ich versuche das Plugin nochmal zu installieren. Ausserdem ist bei den Erweiterungen alles grau obwohl Erweiterungen sichtbar vorhanden sind. Bei jedem Enigma GUI Restart gibt es einen crashlog. Einzige Abhilfe die Box neu flashen.


    Gruß remoter3446

  • Habe gerade die neue box geflashed und jetzt beim einrichten von BP GP3.3 hange ich fest!

    gr. aus die Niederlande, Mutxamel ;)

    Edited 2 times, last by mutxamel ().

  • Quote

    Original von netman
    Einfach mal abwarten. ;)


    P.S. Gab heute eh nichts :D


    Sicher, Aktualisierung des GP. ;)


    Grüße Udo

    1,2 m Schotel Technisat
    Jaeger SMR 1224 EL 36V Reed Motor
    Superjack DP-6600

  • Quote

    Original von netman
    Einfach mal abwarten. ;)


    P.S. Gab heute eh nichts :D


    Hmmm... warum muss ich Idiot gerade heute meine Box neu machen :aufsmaul:
    Hatte heute mit Freude gesehen das GP für OE2.5 für Normal-User verfügbar ist.
    Vorschlag: Die vorherige Version auf den Feed laden, den die jetzige zerschießt die Box nach der GP Installation. :368:

  • Sorry, gestern war ich nicht da. ;)


    Grüße Udo

    1,2 m Schotel Technisat
    Jaeger SMR 1224 EL 36V Reed Motor
    Superjack DP-6600

  • Ist wieder da !
    Aber noch nicht ganz in ordnung.


    Beim neuflashen bleibt die 900 UHD jetzt stehen in Rescue Mode "Waiting for DHCP"

    gr. aus die Niederlande, Mutxamel ;)

    Edited 3 times, last by mutxamel ().