Plugins f. OE2.5

  • Hi,


    habe auf OE 2.5 mit Wizzard umgestellt und einige Plugins vom BP geladen soweit alles OK,
    nur beim Plugin MerlinEPGCenter macht gibt es ein Problem, siehe Bilder, wenn ich die grüne Taste drücke kommen diese Bilder !!!
    Dachte, wenn ich im BP Plugins lade das da keine Probleme gibt oder ich hab was vergessen runter zu laden, über Telnet hab ich auch die Abhängigkeiten nach geladen aber es kommt jetzt "nur" noch das zweite Bild. Hat vielleicht einer einen Tip was da schief gelaufen ist ?


    Danke


    MfG
    KDP

  • Hi,


    dir fehlt wohl das Plugin/Modul "MiniTV". Möglicherweise ist das noch nicht für andere OE2.5 Images ausser Merlin4 verfügbar oder das Merlin EPG Center muss noch angepasst werden oder im Paket wurde schlicht die Abhängigkeit vergessen.

  • KDP
    Den Fehler gibt es schon ewig glaube bei dem Plugin ,du hast zu 100% keinen HD skin aktiviert gehabt beim installieren und aufrufen des MEC.
    Du musst zuerst in einen HD skin gehen ,dort dann einmal das Merlinegpcenter aufrufen und dann kannste auch das Plugin in den anderen Skins nutzen.
    Keine Ahnung was da im code falsch ist aber wenn kann dir das nur einer vom Merlinteam beantworten .

  • Dr. Best das ist es ja ,hat man einen HD skin (also auch den default ) an nach dem install und ersten öffenen dann geht das ja auch und dann geht das auch wenn man auf einen fullhd schaltet.
    Hat man aber bei der installation und ersten öffenen einen Fullhd an dann geht es nicht und es kommt die Meldung.
    Man muss also zuerst auf einen HD schalten und das Plugin öffenen ,dann erst geht es auch unter fullhd skins.

  • Kann es sein, dass da eine Version des MerlinEPGCenters vom Merlin-Feed installiert wird? Dort ist das MiniTV selbstverständlich in den MEPGC Skins drin.


    KDP: Welches Image?
    Mit Wizzard meint du GP3 oder?

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Ich finde auf enigma2-github plugins keinen einzigen Eintrag mehr zu MiniTV beim MerlinEPGCenter. Also ich wüsste gar nicht, was da schief laufen sollte.


    Da würde aber (wie immer) ein Enigma2-Log sehr gut weiterhelfen :)

  • So Dr. Best hier an Hand von Bilder auch genau das du siehst das was kaputt ist.
    Ich installiere das Plugin mit einem fullhd skin und möchte es danach öffnen ,dann kommt der fehler.
    Dann schalte ich in den hd skin und fehler ist weg und man kann es aufrufen.
    Dann geh ich wieder zurück in den fullhd und dann ist auch da der fehler weg und das Plugin öffnet sich.
    Das Plugin geht einfach nicht wenn man es noch nie installiert hatte und in einem fullhd das erste mal läd und aktivieren möchte.

  • zombi: Welches Paket installierst du denn da?
    Ich habe mir jetzt mal die Version vom 900 Feed angesehen (die anderen sind ja nicht frei zugänglich): http://dreamboxupdate.com/open…5532e2a4cc-r0.3_armhf.deb
    Da ist definitiv nirgendwo MiniTV mehr drin.


    Edit: Und ist es vielleicht in deinem Skin geskinnt?

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

    Edited once, last by m0rphU ().

  • Genau die vom DMM feed ,siehst ja auch auf dem ersten Foto.


    Und nein ich hab 0 geskinnt von dem Plugin in keinen meiner skins das war schon immer so weil ich das Plugin garnicht nutze .
    Bei mir kommt ja auch nix von Minitv sondern eine andere Fehlermeldung wie man auf dem foto sehen kann.

  • Hm, das ist aber kein MiniTV Error, sondern ein anderer.
    Das müsste ich mal versuchen nachzustellen und ggf. zu fixen.

  • Und den Fehler so gab es glaube schon ewig ,da ich das Plugin nicht nutze beobachte ich das aber immer nicht so weiter.



    Am besten nachstellen mit original DMM Image ,dann einen fullhd skin laden der das Plugin nicht geskinnt hat.
    Dann mit diesem fullhd skin das Plugin laden und versuchen in die erweiterungen zu gehen.


    Das wird dann nicht gehen.
    Dann schaltet auf einen hd skin und geht in die erweiterungen (das geht dann) und startet einmal das Plugin.
    Dann geht wieder in den Fullhd skin zurück und dann geht auch da alles und die Fehlermeldung ist weg.

  • Dr. Best ,kannste ganz einfach sogar in eurem Merlin testen ;)


    Lösch einfach mal die
    config.plugins.merlinEpgCenter.skin=/usr/lib/enigma2/python/Plugins/Extensions/MerlinEPGCenter/skins/HD_border.xml


    Zeile aus der settings datei und versuche merlinepg center dann danach mit einem fullhd skin zu öffnen bzw. geh dann mal in die Erweiterungen.


    Die Zeile wird anscheind erst mit einem HD skin in die settings geschrieben und daher geht es auch dann erst bei allen anderen skins.

  • Jetzt sind wir aber bei einem ganz anderen Fehler ;) Das könnte tatsächlich ein Bug sein... Aber ein e2 Log habe ich noch nicht gesehen :P


    Zu MiniTV:
    Auf deinen Screenshots sieht man nicht, welches Paket da installiert wird. Meine Vermutung ist ja, dass der MiniTV-Fehler daher kommt, dass ein für das Merlin gebautes Paket geladen wird. Vielleicht liegt da was falsches auf dem GP3 Feed? Auf dem DMM Feed landet ja nur die Version von github und die ist in Ordnung.

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Nochmal nein und ich hab auch kein Fehler mit minitv .
    Wir haben auch kein anderes Paket auf dem feed wir laden da genau das vom DMM feed runter.
    Wir machen mit dem GP3 garnix an dem Plugin und auch in meinen skins ist weder das Plugin noch minitv da geskinnt.


    PS. und ein anderer Fehler ist es auch nicht ,denn schau dir vom Threadersteller das zweite Bild an ;)

  • Hi,


    danke für die Antworten, habe dreambox-image-deb-dm7080-20161224 und den Wizard installiert auf DM7080 und habe dann im BP die Plugins geladen unter anderen auch die zombi Skins und auch aktiviert, MST funzt ja auch, wenn man die dort ladet sollte man doch annehmen das es funzt, hätte ich also erst alles im default Skin runterladen sollen und dann den FullHD Skin, werd ich gleich mal so machen wie die Bilder es anzeigen und melde mich dann noch mal


    Danke


    MfG
    KDP


    PS:
    Es hat geklappt mit default, da muss man aber erst mal drauf kommen, aber da gibt es ja Ihad wo einem sofort geholfen wird, ich bedanke mich noch mal bei allen


    MfG
    KDP

    Edited once, last by KDP ().

  • Nein hättest nicht alles im default machen müssen.
    Das Plugin hat wie gesagt schon lange den Fehler das liegt nicht am Image ,GP3 oder meinem skin ,auch nicht an anderen Sachen oder an dir.
    Schalt einfach in den default skin ,aktivier das Plugin und dann schalt wieder zurück in meinen skin und es wird sicher gehen.
    Das müssen sich die Pluginentwickler halt mal ansehen warum da was nicht hinhaut mit dem Teil.

  • Hi zomi,


    wieder was dazu gelernt, bei OE 2.2 hat das ja alles wunderbar geklappt, ohne default Skin


    Danke


    MfG
    KDP

  • Das sollte da aber auch nicht funktioniert haben ,weil glaube an dem Plugin seit langem nix mehr in der Richtung gemacht wurde.
    Ich denke einfach das ging bei dir im OE2.2 weil du mal entweder das mit einem hd skin aktiviert hattest und sich somit der Eintrag in die setting datei reingeschrieben hatte ,oder du hast mal settings mit übernommen ,weil bei beiden steht die besagte zeile dann in der settings Datei und dann läuft es auch so wie es soll (auch unter fullhd skins)
    Es liegt halt an dem eintrag in der settings datei warum es nicht ging (hättest den einfach eingetragen zb. hättest auch hier im OE2.5 nicht in den hd skin schalten müssen ;)

  • Hi,


    jetzt weiß ich ja bescheid, habe gerade gesichert und nun hab ich es


    Danke


    MfG
    KDP