DM820HD bootet nicht mehr nach updates

  • Hi leutz,
    habe soeben ca. 84 updates via BP heruntergeladen und installiert - jetzt bootet meine dm820 nicht mehr - nur bis zum neuen logo "dreambox discover more." ???


    habe das ganze bereits zweimal versucht - (nachdem ich vorher über netzwerk ein backup geflasht habe)...scheint irgend ein fehler in den updates zu sein ?
    wer weiss bescheid ?
    danke inzwischen...


    Dreambox OS: 4.3.0r22-2016-11-22
    Image: Experimental 2016-08-31
    Frontprozessor-Version: 3

  • Ja ist bei mir das Selbe. Irgendwo ist ein Fehler im Updatepack. Wie kann ich die Updates wieder loswerden am besten per Telnet?

  • Update läuft ohne Fehler durch, aber die Box bootet wie bei einigen anderen nicht mehr.
    Ich habe nun meine Datensicherung zurückgespielt.

  • Weis den keiner wo der Fehler liegt? Oder welches der 84 Packete den Fehler verursacht?

  • Wie Basti756 im Bereich der DM520/525 geschrieben hat, habe ich den Hinweis http://dreambox.de/board/index…&postID=161978#post161978 befolgt und die Berechtigungen angepasst. Nun bootet meine Box nach dem Update wieder.
    Also nach Update kein Neustart, Berechtigungen laut Anleitung setzten und dann erst der Neustart und es funktioniert - zumindest bei mir. Danke!

  • ich hatte vorhin auch eine update der 820hd gemacht, update lief sauber durch aber startete nicht wieder neu, box am netzschalter aus und an gemacht und sie bootete wieder ganz normal.

  • Habs auch gerade durchgezogen. Update lief sauber durch und nach Neustart keine Probleme.

    --
    Gruß,
    Nordberg


    DM820HD
    DreamOS: 4.3.0r22-2016-11-22
    Image: Exp. 2016-12-10
    GP3.3: 0.86-r1.0

  • Bei mir grade das gleiche.
    Update mit 90 Paketen sauber durchgelaufen,
    Neustartabfrage bejaht, dann kam nix mehr.
    Netzschalter aus/ an und nun steht im display nur dreambox und er fährt nicht weiter hoch.
    Telnet geht aber anscheinend, ich kann mich einloggen.
    Was kann ich tun?
    Hab viel gelesen, zig Möglichkeiten, aber bevor ich aus Unwissenheit alles zerschieße,
    warte ich lieber auf professionellen Rat.
    Keine Lust neu zu flashen...

  • Also das Problem von letzter Woche war ein fehlerhaftes Update. Das wurde aber längst durch ein neues Update ersetzt.


    Welches Image hast du auf der Box? Wann geupdatet?


    Versuche doch mal per Telnet nochmal ein Update einzuspielen:

    Code
    apt update && apt full-upgrade

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul: