Dreambox 900 UHD

Am Sonntag, den 2. Oktober ab ca. 9 Uhr geht das Board in den Wartungsmodus. Geschätzte Dauer: Irgendwas zwischen 12 und 24 Stunden.

Es geht hierbei um Vorbereitungen für das eigentliche Board-Update auf Version 5.5.x.

Euer IHAD Team
    • Official Post
    Quote

    Original von E-S-E-T
    Du kannst doch mal das iCVS aus dem Downloadbereich einspielen und berichten. Funktioniert tadellos.


    Ich finde es gemein sowas zu Schreiben. Gott sei Dank kann man das icvs image gar nicht auf einer dm900 flashen.

  • Ich stolpere da immer wieder drüber.
    Das Gateway ist gesetzt. Aber soweit ich mich erinnern kann, muss der DNS-Server in einem anderen Fenster eingestellt werden. Und dieser wurde irgendwie nicht übernommen. Vielleicht hat es damit ja etwas zu tun. Also einfach der NW neu konfigurieren.

  • Ja. DNS ist ein häufiger Fehler, der meistens passiert wenn Leute nicht wissen was das ist, aber dennoch meinen manuelle IP Adressen vergeben zu müssen. Für den normalen User sollte DHCP reichen und fertig.

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Netzwerk wird nur richtig gesetzt wenn ihr dhcp an habt ,wenn ihr also das nicht habt und manuell ip vergebt dann müsst ihr auch im Netzwerkeinstellungen alles manuell setzen .
    Das ist schon sehr lange so und nicht nur bei der 900uhd.

  • Da brat mir einer nen Storch. Hatte die Box zum Testen auf dhcp stehen gelassen, nachdem ich ihr jetzt ne feste IP gegeben habe läuft´s - nen Bug? (DNS war korrekt)


    Danke Jungs!


    Bzgl. HDMI-Eingang habe ich da im „dreiatomigen-Sauerstoff-Forum" mit den vielen „O“´s was gefunden. Laufen diese dort erwähnten Dateien bereits mit der DM900?

  • Na ja über das HDMI in Plugin kann man hier schon sprechen ,nur ist der Entwickler halt im Oozoon Board zu hause und gibt dort support ,daher wäre es besser ihn dort zu fragen.

  • Falsche Buchstaben dazwischen gesetzt, sorry :grinning_squinting_face:


    Nächstes mal schreib ozoon aus.

  • ...war mir nicht sicher, ob man hier andere Boards erwähnen darf, deshalb die Umschreibung.

    • Official Post

    HDMI über das terminal (telnet) schalten


    HDMI-IN an:

    Code
    echo on > /proc/stb/hdmi-rx/0/hdmi_rx_monitor


    HDMI-IN aus:

    Code
    echo off > /proc/stb/hdmi-rx/0/hdmi_rx_monitor
  • Danke, werde ich ausprobieren. Die Datei im Ozoon.Board läuft leider nicht.


    Edit: OK, das geht. Kann man das Bild auch komplett darstellen lassen?

    Edited once, last by fliwatüt ().

  • ich bekomm das nicht hin immer wenn ich starte sieht so aus wie auf dem bild .
    Bootlog hab ich gemacht


    PS: der Bootlog hier sieht ziemlich klein aus .ich mach das mit mac und cool term da ist mehr Inhalt drinne

  • Gibt´s da überhaupt schon andere Images. Meines wissen glaube nicht.

  • Hmm,
    ich habe es gerade mit den originalen Image versucht. Habe den Gemini33 Wizard installiert. Wenn ich dann das Gemini Installieren will, bekomme ich die Meldung: "unknown missing dependencies"

  • Gp3 geht noch nicht,ich denke aus dem Grund geht meine Platte auch nicht in Standby!
    Da mit dem Original Dateimanager installiert.

    DM920UHD
    DM900UHD
    DM900UHD

    Edited once, last by blautom6 ().

  • Und es wird damit auch noch ne Weile dauern ,das haben wir ja nicht umsonst euch schon vorher gesagt.


    Auch werden einige andere Plugins noch nicht richtig gehen damit müsst ihr leider erstmal rechnen und halt abwarten.