Dreambox Firmware

  • Hi Leute
    Habe eine Frage
    Warum gibt es für die Dream keine OE 3.0 ?
    Habe im Moment eine Vu+,meine ersten Boxen wahren alle Dreamboxen.
    Nun möchte ich mir eine neue Box zulegen
    entweder die DM900 oder die Vu uno 4k.
    Im Moment liegt die Dream vorne , nur diese oe 2.5 macht mich skeptisch
    Könntet Ihr mir bei meiner Entscheidung Helfen ?

  • Für welche Box soll es denn ein OE3.0 geben.


    OE2.5 ist der aktuellste Entwicklungszweig von DMM

  • Skeptisch? Wieso?
    Es gibt ja nichts zur entscheiden. Die Dreambox, und kein andere.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • FÜr die DM900
    Die OE 3.0 gibt es Für die VU+ Z.B. duo oder solo se

  • Tjo dann würde ich mal ein bisschen mehr mich in die Materie einlesen. Diese Nachahmerboxen
    verwenden einen alten Enigma2 Stand und hübschen diesem mit neuen Versionsnummern auf.
    Das ist die totale Veräppelung.


    Nimm eine DMM und geniesse einen aktuellen Enigma Stand ohne wenn und aber.

  • Die Bezeichnungen OE 1.x, 2.x oder jetzt bei VU 3.0 sind von den Herstellern selbst gewählt und ziemlich willkürlich.


    Im OE 2.5 wurden systemd, bash, busybox, apt, dpkg und noch andere Linux-Bestandteile aktualisiert. Was davon im VU OE 3.0 überhaupt zum Einsatz kommt und wenn in welcher Version, weiß ich nicht. Aber nur weil die OE Version höher ist, werden die Pakete nicht automatisch auch genauso vorhanden sein.
    So wird soweit ich weiß außerhalb von DreamOS nirgendwo systemd, dpkg und bash verwendet, sondern immer noch die abgespeckten oder veralteten Alternativen sysvinit, opkg und ash ;)


    Aber eigentlich ist das wirklich wichtige ja enigma2 selbst. Und da hat man eben inzwischen viele verschiedene Versionsstände. Alleine bei DMM hat man zwei verschiedene Versionen, wovon natürlich nur noch DreamOS wirklich viel weiterentwickelt wird. Bei VU gibt es dann noch zwei Versionen und OpenPLi hat ja auch ein eigenes e2...

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • OE 3.0 or 2.5 it's just a number



    beide basieren auf "Openembedded 2.1" - Krogoth


    Mit dem Unterschied, dass "obi" nen eigenen Repo bei Openembedded mit Anpassung hat und VU+ direkt Krogoth verwendet.


    so your argument is invalid :D

  • Openembedded hat gar keine Version 2.1 daher ist auch das wieder falsch. OE hat nur Jahreszahlen zur Versionierung, du sprichst vom Yocto Project.

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

    Edited once, last by dhwz ().