Forensoftware

  • Hi,


    wäre es nicht mal an der Zeit die Forensoftware auf eine zeitgemässe Version upzudaten?


    Die aktuelle Version ist von 2003!


    Die Dreambox ist bei den meisten Leuten ja auch auf dem neusten Stand, finde ich bei einer Forensoftware auch nicht schlecht.


    Übrigens betreibe ich selber 2 Foren seit 16 Jahren mit dieser Forensoftware und kenne mich mit ihr aus. Es gibt wirklich gute Neuerungen die ein Update rechtfertigen.


    Siehe http://www.woltlab.de



    Soll nur ein Vorschlag sein.


    PS:
    Wird bestimmt auch interessant wenn der Server die notwendige php Version nicht mehr anbietet. Bei einigen Webhostern werden die schon abgeschaltet.

    I love my Dreambox 900

    Edited once, last by AD1 ().

  • Nein, bitte nicht!


    Gerade DIE Forensoftware finde ich gut. Bitte auch nicht updaten.


    Hier findet man sich gut zurecht und man hat nicht tausend Möglichkeiten, irgendwas einzustellen.


    Es reicht, wenn sämltiche anderen Foren vBulletin oder was auch immer haben...

  • wenn ich mir die Forensoftware in anderen Foren so ansehe, kann ich nur hoffen, dass die Admins deinem Wunsch nicht nachkommen. Ich konnte nirgends einen Vorteil sehen, im Gegenteil langsamer und fehlende Funktionen sehe ich eher als Nachteil.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited 2 times, last by Jogi29 ().

  • wurde ja schon öfter gefragt, jedoch der Aufwand einer Migration und Nachführung der ganzen Anpassungen ist ein Aufwand den wir möglichst lange vermeiden wollen.


    Unser wbb2 hat Serveradmin Seddi schon unter der Haube sehr stark getuned - von daher haben wir auch Bedenken dass man in die neuen Versionen auch viel Arbeit stecken muss um sie ähnlich performant zu bekommen - die Software ist nicht für so viele User und Spitzenlasten wie sie in der Dreamwelt vorkommen ausgelegt.

  • Nix für ungut , aber manche haben Sorgen. :rolleyes:


    Grüße Udo

    1,2 m Schotel Technisat
    Jaeger SMR 1224 EL 36V Reed Motor
    Superjack DP-6600

  • .... die aber für viele vielleicht auch darin begründet liegen, dass wir im jahr 2016 leben und die sicherheitsanforderungen mittlerweile andere sein dürften als noch 2003.
    gleich vorweg, kenne mich in forensoft nicht aus, hab aber auch schon von anderer seite gehört das in der heutigen zeit wbb2 sehr auf tönernen füssen steht. deswegen hoffe ich, dass hier ein oder mehrere spezies sind, die die soft noch so pushen können, das sicherheit jederzeit gewährleistet ist. denn die ist nunmal nicht verhandelbar.

  • Vor was hast Du denn Angst?


    Grüße Udo

    1,2 m Schotel Technisat
    Jaeger SMR 1224 EL 36V Reed Motor
    Superjack DP-6600

  • Mir macht eher der Server in Sachen Sicherheit sorge, Lenny ist ja schon länger EOL.

  • Eine neue Forensoftware hätte auch den Vorteil das es besser für mobile Geräte ausgelegt wäre. Und langsamer kommen mir die anderen Foren mit neuerer Software auch nicht vor. Was mir auch ganz gut in der neueren Software ist die erweiteterte Zitat Funktion.
    Und das liken von Beiträgen finde ich auch nicht schlecht.

  • Wir lassen das mal so wie es ist bis die Notwendigkeit besteht. Never change ...

    Gruss Doc!



    „Auge um Auge und die ganze Welt wird blind sein!“Mahatma Ghandi

  • Das Baujahr sagt nix drüber aus, was unter der Haube ist!
    Und das ist nicht nur bei Autos so ;)

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Quote

    Original von Polymorph
    Eine neue Forensoftware hätte auch den Vorteil das es besser für mobile Geräte ausgelegt wäre. Und langsamer kommen mir die anderen Foren mit neuerer Software auch nicht vor. Was mir auch ganz gut in der neueren Software ist die erweiteterte Zitat Funktion.
    Und das liken von Beiträgen finde ich auch nicht schlecht.


    Mobiles Browsen/Posten macht wenig Spaß, das stimmt schon.

    DM 7080HD SSSC
    Antenne: Kathrein CAS 75 - Multischalter: Kathrein EXR 2908
    LNB: Kathrein UAS 585 (Astra 19,2) & UAS 584 (Hotbird 13,0)
    Kabel: KDG

  • Am Rechner hat man im Netz schon genug zu leiden unter den uniformierten Seiten in Klicki-Bunti-Optik mit riesigen, behindertengerechten Rentner-Fernbedienungsschaltflächen auf denen man sich nen Wolf scrollt... fänds auch gut, wenn ihr euch damit noch so lang wie möglich Zeit lassen würdet.

  • Quote

    Original von AD1
    ...
    Wird bestimmt auch interessant wenn der Server die notwendige php Version nicht mehr anbietet. Bei einigen Webhostern werden die schon abgeschaltet.


    Das ist bei uns nicht relevant ;)

  • Da täuscht ihr euch leider :/.
    Php 5.6 ist ab 1.6.2017 EOL. Damit werden von offizieller Seite keine Bugs mehr gefixt.
    Debian wird's bestimmt noch etwas weiterhin warten, aber lange wohl nicht (kann man ja nachlesen).


    Es ist langsam tats. an der Zeit php7-kompatibilität herzustellen auch wenn das irgendwie schon nervig ist ;).

  • Quote

    Original von Doc
    Wir lassen das mal so wie es ist bis die Notwendigkeit besteht. Never change ...


    Ich bin ja auch der Meinung, dass eine neue Software nicht unbedingt nötig ist. Aber dieser unvollendete Satz war NIE richtig und wurde immer schon nur von faulen ITlern verwendet.

  • Da gibts vorher noch ganz andere Sachen die uns nerven!

    Gruss Doc!



    „Auge um Auge und die ganze Welt wird blind sein!“Mahatma Ghandi

  • Quote

    Original von Reichi
    Da täuscht ihr euch leider :/.
    Php 5.6 ist ab 1.6.2017 EOL. Damit werden von offizieller Seite keine Bugs mehr gefixt.
    Debian wird's bestimmt noch etwas weiterhin warten, aber lange wohl nicht (kann man ja nachlesen).


    Es ist langsam tats. an der Zeit php7-kompatibilität herzustellen auch wenn das irgendwie schon nervig ist ;).


    Das war nur in Bezug auf den Server Betreiber gemeint ;)