[gelöst] Atmolight Plugin Nutzung/Support (durch anderes Plugin?) für DreamOS?

  • Servus,


    hatte bisher eine 800se als Hauptbox im Wohnzimmer, die nun einer 525 gewichen ist.


    Die 800se lief bis zur Abschaltung mit OE1.6 und dem Atmolight Plugin (nun im Schlafzimmer und OE2.0 installiert, ohne Atmolight).


    Gibt es ein Plugin für OE2.2, welches auch Atmolight supportet? Hab das DMM Original 2.2 + GP3 installiert.

  • ja das gibt es. Hier z.B. >[Enigmalight Update-Thread] v0.2rc1 22-01-2015 (IPK and DEB)


    und du brauchst dann aber noch eine passende enigmalight.conf die ich für das "Normale" Atmolight mit 4 Kanälen mal mit hier anhänge. Dies kommt dann nach etc.


    PS: ob es auf der 525 funktioniert, kann ich dir aber nicht sagen. Auf der DM7080HD geht sie aber.
    PSS: natürlich vorher noch entpacken

    Files

    Edited once, last by magnum1795 ().

  • Vielen lieben Dank, ich werde testen und berichten :top:


    Durch den Thread hatte ich mich auch schon ein wenig gewühlt, aber die passende Konfig nicht gefunden.

  • Hi.


    Nach langer Pause kam ich endlich zum Testen (Umzugsstress).


    Ergebnis:


    Grundsätzlich lässt sich Enigmalight installieren und erkennt auch das Atmolight Modul.


    Habe auch die passende Konfig von hier gezogen und aufgespielt. Fehlermeldungen kommen im Prinzip keine, aber die Stripes bleiben dunkel.


    Unten in der Zeile steht immer "Status: Not Running / Current Mode: Off / FPS: 0


    Wenn ich mit grüner Taste auf "Turn Lights on" drücke, dann springt der Button kurz auf rote Taste und "Turn lights off" und dann wieder zurück auf grüner Button und "Turn lights on".


    Danach kann man nicht nochmal grüne Taste drücken, da er "Control Lights Enabled" meldet.


    Ausschalten kann man allerdings auch nichts mehr, da die Option wie gesagt nicht angeboten wird.


    Daher etwas ratlos?

  • Ich hänge mal noch mein Konsolenlog an, wenn ich "enigmalight" per telnet eintippe:


    Kleiner Auszug:



    "*****************************
    * *
    * The Gemini Plugin 3.3 *
    * *
    *****************************


    opendreambox 2.2.0 dm520



    dm520 login: root
    root@dm520:~# enigmalight


    EnigmaLight (c) 2014 Speedy1985 and Oktay Oeztueter.
    (Based on Boblight (c) 2009 by Bob Loosen)


    [InitLog] start of log /home/elight-addons/.enigmalight/enigmalight.log
    [CConfig::LoadConfigFromFile] Opening /etc/enigmalight.conf
    [CConfig::CheckConfig] checking config lines
    [CConfig::CheckConfig] config lines valid
    [CConfig::LoadConfigFromFile] Opening /etc/enigmalight.conf
    [CConfig::BuildConfig] building config
    [CConfig::BuildConfig] built config successfully
    [main] Start device 1 from 1
    [CDevice::Process] ambilight: starting with output "/dev/ttyUSB0"
    [CDevice::Process] ambilight: setting up
    [CGuiServer::Process] Start GuiServer
    [CGuiServer::Process] Opening listening socket for Enigma2 GUI on 127.0.0.1:6767
    [CEnigmaLight::SetColorSequence]Set colorsequence to RGB
    [CDevice::Process] ambilight: setup succeeded
    set adjust 0 0 0
    1[CFlagManager::SetVideoGamma] Gamma not set, using 2.2 since this is default for video
    [CMainLoop::Process] Starting grabber..
    [CGrabber::Setup] Lights: 4, Cluster leds: 1 as one led
    [CGrabber::Setup] Channels: 12
    [CGrabber::Setup] Interval: 0.10
    [CGrabber::Run] Mode -> Dynamic
    [CStb::DetectSTB] Detect STB-Type...
    [CFrameGrabber::Setup] ERROR: STB Detection failed!
    set adjust 0 0 0"

  • Noch der Vollständigkeithalber nach Recherche und komplettem austesten:


    Das wird so nichts mit Enigmalight, da dem Grabber die Integration der Chipsätze von der DM820/DM520/DM525 fehlt. Da muss wenn Speedy reagieren, wird wohl eher nichts.


    Atmolight könnte auf 2.2 laufen, sofern jemand ein .deb generieren könnte, aber auch dazu bin ich selbst leider nicht in der Lage.


    Gruß


  • bedeutet, dass auch mit der 900 uhd kein karatelight mehr läuft oder?

  • Quote

    Original von royal.ts


    bedeutet, dass auch mit der 900 uhd kein karatelight mehr läuft oder?


    Was bei 2.2 nicht läuft, läuft unter 2.5 erst recht nicht.


    Muss wie gesagt neu kompiliert werden.