[unstable/experimental] OE2.5 Original Dream OS Image 52x

  • Es gibt neue Images von Dream. Diese sind wirklich unstable!


    Alle Fragen zum OE2.5 für die 520/525 ab jetzt bitte hier rein!




    dreamboxupdate.com/opendreambox/2.5/experimental/images/dm520/

  • habe heute update gemacht,



    kann mall einer testen auf der 525er ob bei dem der laufvogel OS... geht ??



    hier geht es 10 sekunden und dann 10 sekunden steht das bild und dann geht es wieder 10 sekunden und dann wieder 10 sekunden nicht....



    p.s. nach update dann neu geflasht,, mit GP3 und OS.... mehr nicht
    pp.s ein OS... config problem ist es sicher nicht, weil vor dem update ging es ohne probleme

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

    Edited 2 times, last by Micha_123 ().

  • Box vom Strom nehmen, dann sollte es wieder gehen.

    Dreambox, 920UHD 2TB SSD
    Image: Unstable opendreambox 2.5 / GP4.1
    Skins: Zombi-Shadow-FHD

    Edited once, last by swissnet3000 ().

  • Ok, danke. Dann wird Ich das bei dmm wohl im dmm board melden müssen.



    Komisxh das es niemandem aufgefallen ist.

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

  • Bei mir läuft der gp-o-m problemlos mit meiner G09.
    Allerdings auf der 900er. Weiß nicht, ob es ein Unterschied macht.
    Config braucht man ja keine.


    Aber DP melden macht keinen Sinn. Kommt von wo anders.


    Darf ich nicht erwähnen.


    Die Leute, die es sowieso haben können im GP Addons auf Info drücken, da stehts.

    Edited 3 times, last by r80 ().

  • In nn2 scheint es auch user zu geben die genau das problem haben.



    Flash ich das backup, gehts und nach update wieder nicht. habe ich genau 10 sec bild. Dann 10 freeze, dann 10bild usw.
    Es sind immer fast exaxct 10 sec.

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

    Edited once, last by Micha_123 ().

  • cache voll.


    Code
    apt-get clean && reboot


    E2 Box: ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM920 ~ DM900 ~ DM820 ~ DM800SEv2 ~ DM800se ~ DM800 ~ DM52x ~ DM500HDv2 ~ DM500HD ~ DM7025+ ~ DM7025
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7490 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • ist der cache auch voll, wenn mann neu flasht ???


    also neues Experimental, GP3 + Laufvogel thats it.


    genau das gleiche problem.


    (habe die box jetzt im momment nicht hier)

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

  • Dann nochmal mit

    Code
    apt-get clean && apt-get update && apt-get upgrade


    versuchen, und box neu starten lassen. Vielleicht ist etwas nicht ganz auf die box drauf gekommen.


    Hier hat es im alle fälle geholfen.


    E2 Box: ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM920 ~ DM900 ~ DM820 ~ DM800SEv2 ~ DM800se ~ DM800 ~ DM52x ~ DM500HDv2 ~ DM500HD ~ DM7025+ ~ DM7025
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7490 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • cepheus



    das war es, es geht. danke dir.

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

  • eeehm muss ich das nach jedem Neustart machen ???


    weil jetzt habe ich die box erneut neu gestartet und wieder das gleiche problem,



    hab jetzt wieder apt-get clean && reboot gemacht geht wieder....

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

    Edited once, last by Micha_123 ().

  • vielleicht mag es kein upgrade wenn enigma2 läuft, ist mir nur so eingefallen


    systemctl stop enigma2
    apt-get clean && apt-get update && apt-get upgrade
    systemctl start enigma2

  • Das ist doch nur bei Großupdates so, wenn der Arbeitsspeicher ausgeht.
    Sonst gehts auch so.

  • Sollte eigentlich nicht sein. Habe es bei mit eben nur kurz getestet.


    Wir haben ja im letzte update von GP3 das clean aktiviert. Ob jetzt "nur" im GP3 das problem vorhanden ist, kann ich noch nicht sagen. Auch noch nicht ob es nur Zufall dieses problem in dem selbe Zeit angekommen ist.


    E2 Box: ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM920 ~ DM900 ~ DM820 ~ DM800SEv2 ~ DM800se ~ DM800 ~ DM52x ~ DM500HDv2 ~ DM500HD ~ DM7025+ ~ DM7025
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7490 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Ich hatte eigentlich nur bei Merlin das Problem. Bei Dream Property und Newnigma lief es gut per Telnet.
    Hab halt ein paar mal neuflashen müssen, bis das Update endlich durchlief.
    Bei mir hat enigma2 stopen und dann updaten das Problem gelöst.

  • cepheus, konntest du es denn genau so reproduzieren wie es bei mir der fall ist,



    wenn ich wieder an der box binn, werd ich es via systemctl probieren den Laufvogel zu starten.

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

  • ja, könnte ich. Box war länger aus, heute mittag.
    Jetzt nochmal das befehl durchgeführt und neu gestartet, geht wieder.
    Runtergefahren, eine weile gewartet, geht weiterhin.
    Runtergefahren, ausgeschaltet (schalter), weile gewartet, neu gestartet, geht weiterhin.


    Werde nochmal länger aus lassen, und schauen ob dann weiter ok ist.


    Ausschließen das ein bug im letzte update von dp liegt, kann ich nicht. Sieht aber unabhängig von image sein.


    E2 Box: ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM920 ~ DM900 ~ DM820 ~ DM800SEv2 ~ DM800se ~ DM800 ~ DM52x ~ DM500HDv2 ~ DM500HD ~ DM7025+ ~ DM7025
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7490 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Moin Micha_123


    hatte ich bei meiner Box von kurzem auch.
    Habe daher den Rescue Mode geupdated und das System neu aufgesetzt.


    Bisher keine Probleme mehr.
    Aber schon < 1 Woche her.

  • Problem liegt anscheinend an dem letzte update. Image vom 01.08.2017 ist alles noch ok. Wird dann ein update gemacht, ist das Fehler wieder vorhanden.


    Warum jetzt mit dem oben genannte Befehl eine Zeitlang geht, ist mir auch rätselhaft.


    Betroffen ist das DM525. Werde später noch das DM520 testen.
    Es gab ein commoninterfaceassignment update. Liegt Wieleicht daran.


    E2 Box: ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM920 ~ DM900 ~ DM820 ~ DM800SEv2 ~ DM800se ~ DM800 ~ DM52x ~ DM500HDv2 ~ DM500HD ~ DM7025+ ~ DM7025
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7490 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert