[unstable/experimental] OE2.5 Original Dream OS Image 7080HD

  • Es gibt neue Images von Dream. Diese sind wirklich unstable!


    Bitte Fehler im Dreamboard melden!


    Und das Gemini Plugin lässt sich jetzt installieren!


    dreamboxupdate.com/opendreambox/2.5/experimental/images/dm7080

  • Erklärung der DMM Devs zu "experimental": https://dreambox.de/board/inde…&postID=160029#post160029

    Quote

    Original von obi
    Die Feeds sollten eigentlich bereits zugänglich sein, nur sind sie eben nicht auf dreamboxupdate.com verlinkt. D.h. vom installierten Image aus kann man bereits Pakete nachinstallieren und Online-Updates durchführen.


    Zu „experimental“ oder „unstable“ gekennzeichneten Images gehört der „unstable“ Feed.


    Ein „experimental“ Feed ist in der Regel identisch mit dem „unstable“ Feed, enthält nur manchmal den Inhalt etwas früher (d.h. wenn keine Fehler beim Online-Update auftreten vielleicht eine Stunde) und wird für letzte Tests vor der Veröffentlichung von Updates verwendet. Benutzung auf eigene Gefahr. Ich würde es nicht empfehlen. Deshalb werden sie auch nicht nicht beworben. Hätten sie unbedingt geheim bleiben sollen, wären sie allerdings sicherlich besser versteckt worden. ;-)


    Und noch eine Erklärung zum neuen OE 2.5: Ähnlich wie bei der Umstellung damals von OE 1.5 auf OE 1.6 wurde nichts Fundamentales am Image oder enigma2 geändert. Die Änderungen sind wohl größtenteils für die 900UHD (ARM Prozessor) und Imagebauer relevant.

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Ist das nicht vollkommen egal welche Version drauf steht?

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Das GP3 hat Abhängigkeiten vom neuen GST usw. drin die zZ. nur im unstable des OE2.2 vorhanden sind.
    DMM ist beim OE2.5 auf einem andern älteren GST Stand und daher lässt sich das GP3 nicht installieren.
    Unser Progger muss da erstmal schauen was er wie macht um dann zu entscheiden wie es umgesetzt wird.
    Ob wir da eine neue Version machen müssen ist ja noch nicht klar ,wobei denke er nicht,nur wissen tun wir das hier noch nicht.


    Es laufen ja bis auf zwei Plugins zb. Alle Plugins die ich im OE2.2 Image habe genauso im OE2.5 Image ,daher kann man da sehr zuversichtlich sein das man da keine neue Version des Plugin brauch.


    Wobei bei den neuen Änderungen die unser Progger hier an den Tag legt im GP3 kann man es fast 4.0 nennen :D :D

  • Bringt OE2.5 Vorteile auf der 7080HD? So wie ich das weiter oben gelesen habe wohl eher nicht.

    Gruß maxmus69

    ***
    2x DM7080 HD - Merlin OE 2.5
    ***

  • Ich hoffe das jetzt endlich Enigma startet, wenn ein Mount nicht verfügbar ist.

    Die meisten Probleme macht man sich selber....
    ->1xDM7080HD 3TB/320GBHDD 64GB USB
    ->3x DM 500 HD mit 2TB HDD
    ->TV LG 47LW4500
    -> MusicCenter...

  • maxmus69: Neue Images werden vermutlich nur im OE 2.5 kommen... Also hat es vielleicht aktuell noch keine Vorteile, aber bald... :D


    Bobo71: Durch neueres systemd ist dem wohl so :)
    Huch, das ist ja schon der erste Vorteil :hurra:

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Quote

    Original von Bobo71
    Ich hoffe das jetzt endlich Enigma startet, wenn ein Mount nicht verfügbar ist.


    Das hoffe ich auch :top:

    DM900UHD ~ DreamOS Unstable ~ GP3.3

  • Gestern habe ich das 0E2.5 zum ersten Mal getestet. Läuft sehr gut. Alles was ich benötige läuft.
    Allerdings läuft videoDB trotz aller installierten Abhängigkeiten nicht.
    Fehlermeldung habe ich nicht mehr im Kopf. Irgendwas im python2.7 ordner ....so
    Denke da muss von Dr.Best noch rine Anpassung stattfinden oder hat das jemand achon ans Laufen bekommen?

    Fritz!Box 7490 + Syno DS214play
    DM920 FBC-S2X+Triple + DM One BT combo <-- 28E;23E;19E;13E;KD

    Edited once, last by c_town ().

  • Es müssen sehr viele libs neu gebaut werden usw. daher gehen einige Plugins noch nicht .
    Das oe2.5 ist neu und noch garnicht richtig freigegeben ,die Progger arbeiten an ihren Plugins schon das es alles geht wenn oe2.5 aus der Testphase raus ist.
    Das müsst ihr halt in Kauf nehmen wenn ihr noch nicht freigegebene testimage nutzt.

  • Genau daher gibt es auch keinen MP Support für OE2.5 (bis die notwendigen Pakete alle verfügbar sind), d.h. ohne Covercollection kein MP. Und nein die Wall/Listenansicht ist keine Rückfalloption (diese Features werden für DreamOS von mir nicht mehr supportet) und nein ich passe nicht die Depends an. :)


    Daher müssen wir auf Dr.Best warten, da die Covercollection für ARM eh erstmal gebaut werden muss.

    https://mediaportal.info/

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

    Edited once, last by dhwz ().

  • Danke für die Info

    Spannung Spiel und Spaß

  • Es gibt mal wieder reichlich Update (158 upgraded bei mir) wie ich eben zufällig bemerkt habe.
    Leider bootet die Box nicht mehr hinterher, Zugriff per Telent und Putty allerdings möglich.


    Werde dies mal im DM Board posten.

  • root@dm7080:~# opkg upgrade
    Reading package lists...
    Building dependency tree...
    Reading state information...
    The following packages have been kept back:
    cdfs kernel-base kernel-module-8192cu kernel-module-ath kernel-module-carl9170
    kernel-module-cdrom kernel-module-cifs kernel-module-crc-ccitt
    kernel-module-crc-itu-t kernel-module-fuse kernel-module-hmac
    kernel-module-ip-tables kernel-module-ipt-masquerade
    kernel-module-iptable-filter kernel-module-iptable-nat kernel-module-md4
    kernel-module-nf-conntrack kernel-module-nf-conntrack-ipv4
    kernel-module-nf-defrag-ipv4 kernel-module-nf-nat kernel-module-nfsd
    kernel-module-nls-cp850 kernel-module-nls-iso8859-15 kernel-module-ntfs
    kernel-module-r8712u kernel-module-reiserfs kernel-module-rt2800lib
    kernel-module-rt2800usb kernel-module-rt2x00lib kernel-module-rt2x00usb
    kernel-module-rt73usb kernel-module-sr-mod kernel-module-usbhid
    kernel-module-x-tables kernel-module-zd1211rw
    0 upgraded, 0 newly installed, 0 to remove and 35 not upgraded.
    1 not fully installed or removed.
    After this operation, 0 B of additional disk space will be used.
    dpkg: warning: parsing file '/var/lib/dpkg/status' near line 3908 package 'geminisr':
    missing maintainer
    Setting up dreambox-bootlogo (2.0-r0.0) ...
    Job for showiframe-backdrop.service failed. See 'systemctl status showiframe-backdrop.service' and 'journalctl -xn' for details.
    dpkg: error processing package dreambox-bootlogo (--configure):
    subprocess installed post-installation script returned error exit status 1
    Errors were encountered while processing:
    dreambox-bootlogo
    E: Sub-process /usr/bin/dpkg returned an error code (1)

  • Updates sind da :hurra:

    Dm920
    4TB Festplatte
    Schüssel 90cm
    Astra19,2, Hotbird13°
    Ps3 Slim 640Gb (Rebug)
    Ps4 Pro 2Tb