Nas und Spinner

  • Hallo!


    Ich habe gestern eine neue 7080er bekommen und nun folgendes Problem:


    Ich habe ein Qnap Nas gemountet und nun rödelt der Receiver sich beim neustart zu Tode wenn das Nas ausgeschaltet ist. Kommt ein dauerspinner und die Box ist nicht mehr bedienbar. Hilft nur Netzschalter oder runterfahren mit telnet.


    Kann man das verhindern oder muss das NAS nun ewig eingeschaltet bleiben?


    Bitte und Danke für eine Lösung!
    fixnix

  • ja - NAS per autofs mounten ...
    Gibt es einige Beiträge dazu schon im Forum .

    Gruß Ketschuss


    Boxen: DM900UHD; DM920UHD; DMTwo alle Merlin
    Team-Member Project Merlin - we are opensource
    Primetab T13B mit Ubuntu 20.10/Win10,Homeserver Ubuntu 20.04

  • Hallo!


    Danke mal für die Antwort aber das macht mich nicht klüger. Habe eine weile gesucht aber für mich nichts passendes gefunden.


    Wie mountet man das nas mit autofs ? Mit einem Plugin oder muss man da was editieren?


    Finde einfach nichts!


    So steht es in der enigma2.autofs:
    /autofs /etc/auto.hotplug
    /media/net /etc/auto.network

    Edited once, last by fixnix ().

  • Ja, ich habe das GP3 installiert.


    Das mounten ist ja auch nicht das Problem. Das NAS läuft super aber ich habe das Qnap so eingestellt, das es sich um 20 Uhr abschaltet und um 8 Uhr wieder einschaltet. wenn nun das Nas ausgeschaltet ist und ich fahre die Box hoch, habe ich einen Dauerspinner weil er das NAS unbedingt verbinden will aber natürlich nicht findet.
    Das will ich verhindern. Wenn das NAS nicht on ist, soll er es auch nicht suchen!
    Hat bei meiner VU super geklappt!

  • Bitte vergleicht nicht immer VU mit der aktuellen DreamOS software ,die ist da völlig anderst.
    Und wie mountest du dein nas? mit dem GP3 Automounter oder mit der DMM Lösung über die fstab?
    Weil über die fstab etwas zu mounten was nicht 24/7 an ist macht genau den Fehler und da ist der Automount vom GP3 besser weil er mountet anderst ;)

  • Hallo Zombi!


    Ich habe mit dem GP3 Mount Manager (Freigabe Editor) eingerichtet.


    Klar ist die 7080 anders sonst hätte ich ja auch nicht die Probleme ;) .


    so steht es in der automount.xml


    <?xml version="1.0" encoding="UTF-8"?>
    <mountmanager>
    <nfs>
    <mount>
    <active>True</active>
    <hdd_replacement>False</hdd_replacement>
    <ip>192.168.x.xx</ip>
    <sharename>NASD910EBM</sharename>
    <sharedir>Multimedia</sharedir>
    <options>rw,nolock,tcp</options>
    </mount>
    </nfs>
    </mountmanager>

    Edited once, last by fixnix ().

  • Aus dem Wiki:

    Quote

    Bei installiertem GP3 Plugin ist er unter BluePanel => Einstellungen => Automount Editor zu finden.


    Edit:
    Nicht vergessen, den Mount aus dem "Freigabe Editor" zu löschen. ;)

  • Also das scheint nun zu funktionieren. Werde dann das zweite NAS auch einbinden.


    Bitte sagt mal wie man im GP3 Automount die Zeile editieren kann? Mit der Pfeil links Taste geht es nicht...

  • Ich bin mir jetzt nicht ganz sicher, was du genau meinst, aber probier mal die Pfeiltasten < > auf dem Nummernblock der Fernbedienung.

  • Genau das geht nicht. Da die Fernbedienung manchmal schlech funktioniert, muss ich das x mal neu eingeben :rolleyes:

  • Ich danke euch ganz herzlich!


    Alles funktioniert. Der Spinner ist weg und mit der mute Taste kann ich löschen. Ganz super
    und nochmals vielen Dank!


    Hoffentlich sind jetzt meine Startschwierigkeiten erstmal behoben ;) .


    Grüße
    fixnix

  • ...und noch eine kleine Anmerkung zum mounten via GP3.


    Damit geht mein NAS auch endlich anständig in den Sleepmodus.
    Was mit dem DMM nicht so war, egal was ich versucht hatte.


    Grüße