[gelöst] DM 8000 bootet nicht mehr

  • DM 8000 bootet nicht mehr und macht knisternde Geräusche vorne rechts bei den Kühlkörpern. Ich dachte erst, dass es der Ventilator ist, aber nach Ausbau ist das Geräusch immer noch da.


    Was kann das sein ?


    Lohnt sich eine Reparatur (die Box ist 6 Jahre alt) ?

    Edited 2 times, last by jomes ().

  • knisternde Geräusche = Netzteil?
    Wohlmöglich, da die Box auch nicht mehr hochfährt. Tauschen oder (selbst) Reparieren (lassen). An die DM8000, lohnt sich im alle fälle die Reparatur.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Festplatte hab ich ausgebaut, die geht. Netzteil weis ich nicht, Strom ist ja da und das blaue Licht geht aber das Display geht ist dunkel.


    Ich habe mir mal bei Amazon das Netzteil angesehen. Das ist genau die Stelle, wo es knistert.


    Kann man das Netzteil selbst auswechseln oder muss da gelötet werden ?

    Edited 2 times, last by jomes ().

  • Da ist nichts zur löten.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Ich würde es so machen:


    Netzteil ausbauen. Dann umdrehen und nach kalter / gebrochener Lötstelle Ausschau halten.
    Als nächstes die dicken Kondensatoren begutachten, ob ausgelaufen oder aufgbebläht.
    Im ersten Fall kann man das NT durch Nachlöten retten. Bei Kondensatoren muss man halt
    die richtigen bestellen und einbauen.

  • Danke für die Antworten. Ich werde mir dann mal ein neues Netzteil bestellen.

  • Ich habe gerade das neue Netzteil bekommen und eingebaut. Ist wirklich einfach.


    Die Box läuft wieder einwandfrei und ohne Knistern.