[gelöst] EPG db und Sundtec Media Pro

  • Hi,


    hat jemand von euch auf der 520 zufällig beides im Einsatz?.
    Der Media Pro Stick läuft seit dem Update von Sundtek bei mir problemlos bis zu dem Zeitpunkt als ich meine EPG db gefüllt habe (130mb).
    Das System schmeißt mir jedes Mal beim ersten Neustarten der Box nach dem Befüllen der db den Stick raus.
    Der erste Neustart dauert auch immer etwas länger.
    Wenn die 520 wieder hochgefahren ist, dann ist der Stick nicht mehr erreichbar. Installieren lässt er sich auch nicht mehr.
    Image-Backup wieder zurückgespielt und zum Testen ohne befüllter EPG db zig Mal neustart durchgeführt.
    Stick ist da. Dann mal wieder zum Testen die db befüllt und dann wieder das gleche.


    Hat jemand ne Idee woran das liegen könnte? Arbeitsspeicher?

    Fritz!Box 7490 + Syno DS214play
    DM920 FBC-S2X+Triple + DM One BT combo <-- 28E;23E;19E;13E;KD

    Edited once, last by c_town ().

  • Ja ok.
    Melde mich die Tage wenn ich zeit habe.
    Schon mal danke vorab

    Fritz!Box 7490 + Syno DS214play
    DM920 FBC-S2X+Triple + DM One BT combo <-- 28E;23E;19E;13E;KD

  • Zur Info.


    Sundtek hat die Treiber aktualisiert. Seitdem läuft der USB Tuner einwandfrei.
    Nachdem der Tuner richtig eingehängt war und meine EPG db nach dem ersten Mal befüllt war, konnte ich die db mit dem EPG Importer kein zweites MAL mehr füttern.
    Es kam sofort der Fehler "cannot allocate memory".
    Dazu muss ich sagen, ich habe noch 4 mounts in der auto.network zur NAS die auch entsprechend memory ziehen.


    Mit einem swapfile auf dem Stick konnte ich das gut lösen.


    Jetzt lässt sich u.a. ein Imagebackup erstellen,die DB problemlos füllen und die Box läuft nicht wesentlich schlechter trotz Vollauslastung.


    Natürlich einwenig schade, dass trotz großen RAM (für ne kleine Box) man auf ein swapfile zurückgreifen muss.

    Fritz!Box 7490 + Syno DS214play
    DM920 FBC-S2X+Triple + DM One BT combo <-- 28E;23E;19E;13E;KD

    Edited 2 times, last by c_town ().