[unstable] OE2.2 Original DMM Image 520/525

  • Heute ist das Update vorhanden, das FullHD Skins und weitere Plugins anstandslos ihre Funktionen erlauben :hurra:


    E2 Box: ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM920 ~ DM900 ~ DM820 ~ DM800SEv2 ~ DM800se ~ DM800 ~ DM52x ~ DM500HDv2 ~ DM500HD ~ DM7025+ ~ DM7025
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7490 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Ja stimmt.Es geht auf jeden Fall viel besser.Weitere Tests folgen....

  • new Updates


    4.3.0r12
    - fixed PiconResolver crash on invalid servicereferences
    - fixed crash in MediaCenter's File Browser
    - hide pseudo infobar when hiding channellist in standard radio mode
    - save some more videoram by "unfullscreening" rds info display (helps on dm520, 3rd party skins have to be fixed by their maintainers)
    - fix endless recursion in config screens due to some backwardscompatiblity issues introduced by the summary screen changes
    - revert accidential swig update

    The Gemini Project 4.1

  • Kann es sein,das im Default Skin die Lautstärke anzeige fehlt ?

    Hisense H65M5500 , DM900UHD Triple , DM7080HD sscc , DM820HD C, Samsung SPF-105P

  • Hallo
    Also ich habe jetzt das Image mit Gemini drauf und läuft soweit echt gut wollte nur jetzt die Sensorfelder im Zombi Full HD Skin konfigurieren aber sobald ich im Blue Panel in den Einstellungen auf Sensorfelder gehe ist die Box nicht mehr zu bedienen und muss sie aus und wieder an machen.Weiß nicht genau wo der Fehler jetzt liegt,entweder ein Gemini Plugin Fehler oder ein Zombi Skin Fehler deswegen schreibe ich es mal hier rein.

  • Um HbbTv icon angezeigt zu bekommen muss ich da noch was nach installieren ?
    Habe unstable 12-08 mit GP3.3.
    Mit keiner FULL HD skin wird es angezeigt auch nicht mit DefaultHD.

    gr. aus die Niederlande, Mutxamel ;)

  • Du brauchst einen GP Skin. Findest du unter BluePanel - Adons - Gemini Skins.
    Bin mir aber nicht sicher, ob es jeder Skin drin hat. Ich meine im Zombi und in LN HD ist es drin.

  • Nein ich nutze nur die GP3.3 skins.
    Beide Zombi FullHD und auch HoloFullHd zeigen es bei mir nicht an.

    gr. aus die Niederlande, Mutxamel ;)

    Edited once, last by mutxamel ().

  • Probier mal testweise meinen SelectElegance. Ob er dir gefällt, ist ja wurscht. Da ist auf jeden Fall HbbTV drin in der Infobar. In der Secondinfor hab ich es draußen gelassen, weil nicht jeder das aktuelle Secondinfobarme installiert hat. Es sind komischerweise mehrere Versionen im Umkreis.
    Der Skin ist installierbar mit dem Unstable. Wenn das dann geht, liegt es an deinen anderen Skins.

  • In der secondinfobar ist das auch völlig sinnfrei weil man da nicht die infobar einbetten muss ,die infobar kann sich zusammen mit der secondinfobar einblenden und da ist dann auch hbbtv dabei .
    Und genau das geht mit der allerersten secondinfobar genau wie mit der aktuellen im gp3.
    Und wie gesagt ich kenne die Skins genau und weis was da drin ist und selbst im originalen ist hbbtv Anzeige drin ,wenn die also nicht kommt ist was im image nicht drin.

  • Bei mir klappt daß nicht. Wenn ich 2x OK drücke verschwindet nach wenigen Sekunden die Infobar und die SIB bleibt (wenn in der SIB 0Sek eingestellt ist).
    Das sieht dann, je nach Skin blöd aus.
    Ich weiß, daß es für die Infobar die Einstellung No Timeout gibt, dann muß ich aber bei jedem Umschalten die Infobar manuell ausschalten. Halte ich für störend. Deswegen auch das Thema bei DMM.

  • Quote

    Originally posted by LukaNoah
    In allen holo's ist das Icon dabei. Das funktioniert sogar ;)
    Ich denke mal, da muss bei Dir noch etwas nachinstalliert werden.


    Bei mir nicht.


    Und danke fur denn tip wass dass nahinstallieren betrift.

    Files

    • Naamloos.png

      (560.53 kB, downloaded 1,125 times, last: )

    gr. aus die Niederlande, Mutxamel ;)

    Edited once, last by mutxamel ().

  • Quote

    Originally posted by root1980
    Probier mal testweise meinen SelectElegance. Ob er dir gefällt, ist ja wurscht. Da ist auf jeden Fall HbbTV drin in der Infobar. In der Secondinfor hab ich es draußen gelassen, weil nicht jeder das aktuelle Secondinfobarme installiert hat. Es sind komischerweise mehrere Versionen im Umkreis.
    Der Skin ist installierbar mit dem Unstable. Wenn das dann geht, liegt es an deinen anderen Skins.


    Im BP sind nur 9 stuck drin und kein SelectElegance.
    Im Aplications skins ist nur ein Elegance drin.

    gr. aus die Niederlande, Mutxamel ;)

    Edited once, last by mutxamel ().

  • Ich warte erst mal ab wass LukaNoah zu berichten hat.

    gr. aus die Niederlande, Mutxamel ;)

    Edited once, last by mutxamel ().