[unstable] OE2.2 Original DMM Image 520/525

  • ich habe das gerade mal getestet auf meiner DM 520 mit dem Default und dem Zombi FullHDR2, beim Zombi-Skin wird das hbbtv-Icon nicht angezeigt und beim Default wird es inaktiv angezeigt, aber in beiden Fällen kann hbbtv per roter taste aufgerufen werden.


    Bei der 7080HD wird alles richtig angezeigt.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Im Default-HD ist das icon da! Default Skin nicht. Auch bei andere OE2.2 boxen selbe Symptome.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • cepheus und mutxamel
    Das ist wenn ein Problem der kleinen box hier auf der großen ist das alles kein Problem mit keinem skin.
    Daher das hat nix mit dem skin zu tun die sind absolut gleich es ist ein Problem der kleinen Box und das muss DMM nachsehen.

  • :D Suchte im Default Skin das rote icon...


    Hier DM520

    Files


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Wir haben ja ne eigene Infobar im GP3, daher dort ist das icon drin und nicht der button . ;)


    Aber wenn deine Bilder von der 520hd sind dann ist doch da alles richtig ,wo liegt dann da ein Problem vor?

  • ja, beide Bilder sind von dem DM520


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • mutxamel
    Eventuell solltet ihr nochmal testen in dem ihr ein reines DMM unstable nutzt und auch sachen mal ausschaltet die eventuell da was durcheinander bringen .
    Es kann ja sein das du dir am Image was verbogen hast ,es ist ja komisch das es bei dem einen geht und bei dem anderen nicht ,die Skins sind die selben daher die sind da nicht schuld dran .

  • Hum....ich nutze hier das unstable 10-08 aus der database mit eingebauten GP3.3 weil ich mit instalieren von reines unstable mit nachinstallieren von GP3.3 wizard das GP3.3 nicht installieren konntte.


    Sehe hier: [gelöst] Wizzard pakt nicht aus ?

    gr. aus die Niederlande, Mutxamel ;)

    Edited once, last by mutxamel ().

  • Ich weiß nicht was dort alles ins image geladen wurde ,daher hast du denn überhaupt HBBTV und Browser installiert? also alle Pakete die man dafür brauch.
    wenn du auf rot drückst bei einem sender mit hbbtv kommt dann HBBTV überhaupt?
    Weil wenn nicht dann hast du ja das HBBTV garnicht drauf und somit wäre ja es richtig das dir nix angezeigt wird ;)

  • HbbTV functioniert, aber muss ich vielleich noch extra pakete installieren ausser die schon standaard drin sind ?


    Jogi schrieb auch: ......aber in beiden Fällen kann hbbtv per roter taste aufgerufen werden.

    Files

    • hbbtv2.png

      (17.69 kB, downloaded 193 times, last: )

    gr. aus die Niederlande, Mutxamel ;)

    Edited 2 times, last by mutxamel ().

  • Der Browser muss noch installiert sein ,in einem original von DMM ist alles nötige normal drin ,ich weiß nicht ob bei dem aus der Database was entfernt wurde (Merlin hatte das bei den kleinen Boxen zb. ja auch gemacht)
    Wie gesagt ich hab die kleine Box nicht und kann dazu nicht wirklich was sagen,nur eins kann ich mit Sicherheit sagen ,es liegt nicht an den skins und wenn es bei dem einen geht und bei dem anderen nicht und das auf der selben Box dann muss da was Quer schießen und das kann etwas sein was fehlt ,etwas was nachgeladen wurde und da was durcheinander bringt oder man hat was anderes verbogen (durch was auch immer).

  • ich habe das gerade nochmals getestet auf der 520, DMM-Image und GP 3.3, die Anzeige funktioniert bei mir im Default und im Zombi FullHDR2 auch nicht. Beim Default-HD wird bei der roten taste "Aufnahme" angezeigt, im QB ist aber hbbtv eingestellt. Damit wir ein Problem mit dem GP3.3 ausschließen können, mache ich gerade eine Sicherung und fäashe dann ein reines DMM-Image und teste es nochmals.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited 2 times, last by Jogi29 ().

  • Bin auch am sichern :D


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • habe jetzt mal bei der 7080HD mit dem Default-HD geschaut, dort steht bei rot "hbbtv-Start", also nicht Aufnahme wie bei der DM 520.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"