[unstable] OE2.2 Original DMM Image 7080HD

  • Eigentlich wollte ich nicht komplett neu flashen, ist das wirklich notwendig? Es wurden ja nur die Kernel Module nicht aktualisiert

  • Wenn ihr wegen Neuflashen immer jammert, warum macht ihr dann nicht einfach eine Sicherung
    des letzten Imagestandes und gut ist?

  • Habe ich doch, aber wenn ich das neue Update mache, habe ich das gleiche Problem wie jetzt

  • Danke TSMusik, Problem hier gelöst.

    DM8000SSSS 4TB RGB-Display Lüfter BR-RW OE2.0 2GB DeLock Modul
    DM7080SSSST 6TB RGB-Display OE2.2/GP3.3

  • Dann warte ich, kein Problem, danke für die Info
    Musst doch nicht gleich pampig werden, das war ich auch nicht

  • Trotz heutigem Update vom Gemini Plugin,
    werden trotzdem die 34 Kerne Module immer noch nicht aktualisiert, dies zur Info

  • dann poste mal bitte den kompletten Terminal-Mitschnitt ab Login, wenn du die Befehle hier einzeln nacheinander ausführst:


    Code
    apt-get update
    Code
    apt-get dist-upgrade
    Code
    cd /tmp
    Code
    wget http://www.dreamboxupdate.com/opendreambox/2.2/unstable/r1/dm7080/deb/dm7080/kernel-module-cdfs_2.6.27-r0.4_mipsel.deb
    Code
    dpkg -i kernel-module-cdfs_2.6.27-r0.4_mipsel.deb
    Code
    apt-get -f install
    Code
    apt-get dist-upgrade
  • Mit diesen ausführlichen Telnet Befehlen hat es geklappt, danke auch für deine Geduld mit mir

  • Ja aber komischerweise hat das mit den Befehlen gestern nicht geklappt, heute einzeln schon

  • Quote

    Original von TSMusik
    sind die selben wie vorher, nur einzeln ;)


    nicht ganz.
    Man bekommt eine Meldung das die
    kernel-module-cdfs_2.6.27-r0.10_mipsel.deb neuer ist als kernel-module-cdfs_2.6.27-r0.4_mipsel.deb und kann somit nicht überschrieben werden.


    Wenn man vorab aber zuerst
    apt-get -f install && apt-get dist-upgrade
    ausführt klappt es mit den restlichen 34 Updates.


    So war es bei mir zumindest

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

  • Quote

    Original von muelleimer321
    Man bekommt eine Meldung das die kernel-module-cdfs_2.6.27-r0.10_mipsel.deb neuer ist als kernel-module-cdfs_2.6.27-r0.4_mipsel.deb und kann somit nicht überschrieben werden


    Die Meldung ist der Grund, warum ich zwei Ketten draus gemacht habe, sonst wär's nicht weitergegangen ;)
    Außerdem war es lediglich, dass weil neuer nicht konfiguriert werden konnte, überschrieben wurde aber trotzdem, deswegen hat es ja (bei den meisten) direkt so funktioniert, wie gepostet.

  • @ TSMusik
    Danke, habe deine Befehle per Telnet eingegeben und alle updates wurden sauber installiert.
    LG Speedy

  • Wenn ich jetzt das neueste unstable Image neu flashe, sind dann die Updates alle enthalten oder fehlen dann immernoch die 34 Updates?

  • Da das Update vom 11.12.2016 ist kann es sein, aber die Updates sollten dennoch wenn noch nicht enthalten rein laufen.


    Was sind das eigentlich für 3 Updates welche seit gestern mir zur Verfügung stehen. Aufgrund von Aufnahmen kann ich sie nicht einspielen und vergesse es bis zum nächsten Tag wieder :)

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

  • Guck doch mal nach:

    Code
    apt list --upgradable

    :hurra:

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul: