DM800 spielt keine Filme ab???

  • Liebes Forum,


    Ich habe hier schon seit Jahren eine DM800 mit dem iCVS Image und GP3 (an dieser Stelle auch mal dickes DANKE dafür!). Läuft seit Jahren einwandfrei und daher sah ich bis jetzt keine Veranlassung zum Tausch. Nun wollte meine Enkeltochter auch in diesem Zimmer Filme schauen, kein Problem, 500 GB Festplatte eingebaut, formatiert und gemountet, alles kein Problem. Dann übers Netzwerk ein paar Zeichentrickfime in den Movie-Folder kopiert und es sollte losgehen - Denkste! Meine Box will einfach keine Filme abspielen. Der Bildschirm wird schwarz und es tut sich gar nichts. Habe es auch mit dem EasyMedia-Player probiert, dasselbe Ergebnis.
    Weiß vielleicht jemand, woran es liegen könnte?
    Die Filme sind größtenteils im avi-Format, die 8000er spielt alle problemlos ab...


    Danke im Voraus für Eure Hilfe, vielleicht wird dochmal ein Hardwarewechsel fällig...


    LG, moha2

  • Die 800er kann kein avi/divx
    Da kannst lange warten

    Edited once, last by bumbum69 ().

  • Vielen Dank für den Hinweis, wusste ich nicht ;-(
    Welches Format kann die alte 800hd abspielen?


    Kann das die 800 se oder vu+ auch nicht?


    Muss ich jetzt meinem Enkelkind eine 8000 kaufen? :hurra:


    LG, moha2

  • Vielen Dank!
    Schade, bin wohl doch von der 8000er verwöhnt...
    Naja, endlich ein Grund eine 800 se zu kaufen!


    Danke nochmal, LG, moha2

  • Hab noch eine in der Ecke als mkv Abspielkiste an der Netzwerkplatte hängen,.
    Dafür reicht die allemal