Deutsche Wochentagsbezeichnung?

  • Ich möchte gerne im Standby den deutschen Wochentag haben. Leider erscheint dort "nur" der englische:


    Code
    <widget source="global.CurrentTime" render="Label" position="4,40" size="124,22" font="Regular;19" halign="center" valign="center">
    <convert type="ClockToText">Format:%A</convert>
    </widget>


    Weiß jemand, was ich dafür tun muss?

    DM7080HD, Experimental-Image, Gemini 3.3 BP.


    Enigma: Eine kryptographisch äußerst starke Maschine und durfte zur seiner Zeit zu Recht als „unknackbar“ bezeichnet werden.

    Edited 2 times, last by superpower ().

  • Bei mir ist in der Channellist und im Standby auch der Wochentag in englisch, habe noch keine Lösung

  • Also Paket war schon drauf. Sogar die aktuellste Version. Habe dann englisch ausgewählt und Neustart gemacht. Dann wieder auf Deutsch gestellt und nochmal Neustart.


    Jetzt geht's.


    Vielen Dank.


    P.S.: Ich habe den Verdacht, wenn ich zu oft GUI Neustart mache oder die Box abstürzt (keine Ahnung warum) oder Permanent Timeshift spinnt und man den Hauptschalter hinten nutzen muss, dass dann irgendwas beim hochfahren immer "kaputt" ist.
    Aufgefallen ist mir das bei meiner skin.xml. Da sind Änderungen verschwunden, die ich vorher schon gemacht hatte. Und das schon mehrfach.

    DM7080HD, Experimental-Image, Gemini 3.3 BP.


    Enigma: Eine kryptographisch äußerst starke Maschine und durfte zur seiner Zeit zu Recht als „unknackbar“ bezeichnet werden.

    Edited 2 times, last by superpower ().

  • Das sich dieses auf englisch stellt wenn man zb. mp4 Datein abspielt ist zb. schon lange bekannt.
    Da haut etwas mit dem ganzen nicht richtig hin ,nutzt man nicht das neue sondern geht man über den ClockToText vom Oe2.0 geht alles immer richtig .
    Nur DMM hat da einiges umgestellt im OE2.2 und man kann jetzt zwar im skin einen extraconverter dafür angeben und den von OE2.0 nutzen nur das ist ja nicht sinn der Sache ,das ganze müsste einfach im OE2.2 gefixt werden.

  • Wenn du änderungen machst und dann deine box einfach hard abschaltest dann werden manchmal die daten die man zuvor geändert hat nicht übernommen .
    Das ist aber normal wenn man die Box einfach abschiest (aus welchem Grund auch immer)

  • Quote

    Original von zombi
    ...(aus welchem Grund auch immer)


    Weil die Box fünf Minuten und länger kein Bild bringt, der Spinner nicht mehr dreht, das Display aus ist und die Box dennoch nicht ausgeht.

    DM7080HD, Experimental-Image, Gemini 3.3 BP.


    Enigma: Eine kryptographisch äußerst starke Maschine und durfte zur seiner Zeit zu Recht als „unknackbar“ bezeichnet werden.

  • Quote

    Original von *Jerry*
    Dir ist aber schon aufgafallen, das im Display überhaupt nichts überserzt wird bzw. immer Englisch angezeigt wird ?


    Bei mir steht jetzt der Wochentag im Idle Mode in Deutsch im Display. Bei Dir nicht?


    OK. Dann passts ja.

    DM7080HD, Experimental-Image, Gemini 3.3 BP.


    Enigma: Eine kryptographisch äußerst starke Maschine und durfte zur seiner Zeit zu Recht als „unknackbar“ bezeichnet werden.

    Edited once, last by superpower ().

  • Bei mir springt es immer wieder auf Englisch. Ich habe den Verdacht, dass es das MediaPortal ist. Immer nachdem ich es beendet habe und die Box in den Idle Mode schicke, ist der Wochentag im englisch.

    DM7080HD, Experimental-Image, Gemini 3.3 BP.


    Enigma: Eine kryptographisch äußerst starke Maschine und durfte zur seiner Zeit zu Recht als „unknackbar“ bezeichnet werden.

  • Hast du auch gelesen was wir hier schreiben? ich hab doch geschrieben das es an den mp4 Datein liegt und Mediaportal spielt meist solche ab .Das liegt aber nicht am Portal sondern an den Datein und genau das steht hier im 5 Post und das weiß auch schon DMM (seit langem)

  • Sorry hatte ich überlesen.

    DM7080HD, Experimental-Image, Gemini 3.3 BP.


    Enigma: Eine kryptographisch äußerst starke Maschine und durfte zur seiner Zeit zu Recht als „unknackbar“ bezeichnet werden.

  • wenn ich locale-base-de-de installieren will per Telnet kommt folgende Aussage :


    "locale-base-de-de has no installation candidate " was kann ich tun und wo finde ich ein aktuelles package ?


    Danke

  • Ja, hat alles geklappt. Vielen Dank für die Hilfe

  • Und was das mit den mp4 angeht ,wie gesagt wer da nicht warten möchte kann in seine skins auch einen extra converter einbauen damit geht es dann nichtmehr auf englich zumindest war das bei meinen Test´s vor einem Jahr so (wobei man dann nicht merkt ob dmm das gefixt hat ,deshalb haben wir das auch damals aus den skins rausgenommen)


    Oder wenn sich das datum umgestellt hat geht einfach nochmal in die Spracheinstellung drückt auf Deutsch ,dann bleibt es auch solage Deutsch (auch bei mp4) bis man einen e2 neustart macht ,weil so wie es aussieht überlebt die Einstellung einfach einen reset nicht.