[gelöst] Nach update wird Nas mi NSF Server nicht mehr gemountet

  • Hallo zusammen und für 2016 alles Gute:


    Zur Vorgeschichte:
    Habe seit ca. 3 Monaten eine neue Fritzbox 7490. Das Betriebssystem ist auf aktuellen Stand. Und damit fing das Problem an. Frizcall (rev.669 date 2012-02-03) erkannte die Fritzox nicht mehr fehlerfrei. Statusabfrage ging gar nicht. Also etwa gelesen...mein System ist zu alt. Also update von Oe 1.6 mit Oozoon image und g3 wizard (Mounten läuf über angepasste auto.network fehlerfrei) auf Oe 2.0 Oozoon image mit g3 wizard.
    Update funktionierte dank Anleitung im Wiki fehlerfrei. Leider komme ich aber weder mit dem Austausch der auto.network aus dem 1.6 image noch mit einer händischen Erstellung der MP mittels Mounteditor nicht weiter. Es kommt der Hinweis: Ordner kann nicht erstellt werden bzw. Festplatte fehlerhaft eingehangen. Ich sehe somit im Dateibrowser des BP die Ordner des Nas nicht.
    Wo ist da mein Denkfehler. Habe bestimmt schon 1 Woche alle Varianten ohne Erfolg probiert.
    Hat jemand ne Idee?


    Danke.
    Gruß 11Denon22

  • Na wie hast du deine neue Fritz eingerichet?
    Und wie willst du das Gerät mounten mit der auto.network und mit welchem Protokoll?


    Installiere mal das gemininetscan und scanne mal nach cifs Freigaben der Fritz.
    Im Wiki ist das Plugin auch beschrieben.


    Zum Mounten musst du halt deine Fritz richtig einrichten, die IP wissen und den Freigabenamen kennen.
    Dann sollte das mounten kein Problem darstellen.


    ---


    Ich persönlich wurde halt alles via Konsole machen. So sieht man sehr schnell wo es happert, oder wenn nicht musst du halt die logs betrachten der Dream.


    Und wenn du auf OE 2.0 bist, dann darf die auto.network nicht ausführbar sein...
    Also Rechte der Datei kontrollieren. Immer irgendwie ein 755 da hinzumachen ist nicht sehr tolle,
    wie viele machten ;)

  • Hi mfgeg,
    da habe ich mich wohl etwas falsch ausgedrückt:
    Ich habe ein Fritzbox 7490 mit OS 06.50.


    Auf meiner DM800 lief bis Dato ein Oe 1.6 mit Oozoon image und g3 wizard . Aufnahmen wurden per NAS mit NSF Server (wlhdd von Asus--> ich weiß, ein altes Schätzchen!) ins Verzeichnis tmp/harddisk aufgenommen. Klappte reibungslos.


    In dem 1.6 er Image war natürlich auch Fritzcall enthalten...bei 2 Töchtern eine wichtige Erweiterung, damit man(n) nicht immer zum Telefon läuft. Das Fritzcall konnte aber mit der neuen Fritzbox mit neuestem OS nichts anfangen, d.h. Fehlermeldungen bei Abfrage der Anrufe. Im Netz habe ich dann gelesen, dass ein update der Dream auf ein Image mit Oe2.0 Abhilfe schafft, da das darin enthaltene Fritzcall meine neue Fritzbox "versteht".


    Also habe ich ein update gemacht auf Oe 2.0 Oozoon image mit g3 wizard. Das Fritzcall läuft reibungslos.


    Aber:


    Die Aufnahmen auf mein NAS gehen nicht mehr. Die Auto.network lautet:
    filme -fstype=nfs,rw,nolock,soft,tcp,rsize=8192,wsize=8192 192.168.178.25:/tmp/harddisk
    Die Attribute sind 644.


    Es kommt der Hinweis: Ordner kann nicht erstellt werden bzw. Festplatte fehlerhaft eingehangen. Ich sehe somit im Dateibrowser des BP die Ordner des Nas nicht.


    Gruß 11Denon22

  • Poste mal die Ausgabe von "mount" im Telnetfenster.

    Bitte keine unaufgeforderten PNs schicken, sondern im Forum fragen. Ich schaue NIE ohne Auffordung in meine PN-Box.

  • Auf dem PC im Kommandozeilenfenster (aka. Terminal, aka. schwarzes Fenster) "telnet " gefolgt von der IP Adresse der Dreambox eingeben.
    Z.B. telnet 192.168.1.5
    Wenn ein Login abgefragt wird, ist das in der Regel "root".
    Dann "smartctl --all /dev/sda" eingeben.

    Bitte keine unaufgeforderten PNs schicken, sondern im Forum fragen. Ich schaue NIE ohne Auffordung in meine PN-Box.

  • da kommt die Meldung:
    ====> UNRECOGNIZED OPTION: all/dev/sda


    Use smartctl -h to get u usage summary

  • Hier die Ausgabe zu "mount":


    root@dm800:~# mount
    rootfs on / type rootfs (rw)
    /dev/root on / type jffs2 (rw)
    none on /proc type proc (rw,nosuid,nodev,noexec)
    none on /var/volatile type tmpfs (rw)
    sysfs on /sys type sysfs (rw)
    none on /dev type tmpfs (rw)
    none on /proc/bus/usb type usbfs (rw,nosuid,nodev,noexec)
    none on /dev/pts type devpts (rw,nosuid,noexec)
    none on /dev/shm type tmpfs (rw,nosuid,nodev)
    /dev/mtdblock2 on /boot type jffs2 (ro)
    /dev/disk/by-uuid/182fcc40-e1a3-44bd-9276-ddf8b828c48a on /media/usb type ext3 (
    rw,data=ordered)
    automount(pid1308) on /autofs type autofs (rw,fd=5,pgrp=1308,timeout=5,minproto=
    2,maxproto=4,indirect)
    automount(pid1365) on /media/net type autofs (rw,fd=5,pgrp=1365,timeout=5,minpro
    to=2,maxproto=4,indirect)

  • Das ist ja mein Problem...leider.


    Soll ich mal in der massages schauen, ob da ne Fehlermeldung ist, die weiterhilft.

  • Ja bitte ;)


    Und warum mountest du via nfs?
    Kann das eine Standard Fritz?


    Oder hast du da einen nfs Server am laufen, oder freeetz?


    Sonst cifs benutzen...

  • Auf der wlhdd (nicht auf der Fritz!) läuft ein nfs Server.


    Blöde Frage: Wie kann ich die massages anhängen? Bei Hochladen bemängelt das System die Endung.