Boblight / Enigmalight für OE 2.2 (dm820)

  • Hallo zusammen,


    ich habe mir den anderen Thread durchgelesen, aber irgendwie postet man da wie wild alles zusammen. Ich hoffe so, besser mein Problem lösen zu können!


    Da ich nun eine neue Box kaufen musste, habe ich nun einige Fragen, wie ich meinen Ambilight wieder ans laufen bekomme:


    Vorher hatte ich die DM800 hdsev2 mit Raspberry + Hyperion und Boblight.


    Nun habe ich mir die 820hd gekauft. Mein Raspberry und Hyperion sind natürlich immer noch gleich.


    Jetzt habe ich Enigmalight installiert und hier kommt es nicht zum farbenfrohen Spektakel, so wie ich das gerne haben wollen würde:


    Installierte Enigma:
    enigma2-plugin-extensions-enigmalight_0.2-rc1_all.deb


    Dazu musste ich mir ja noch die Python Cheetah besorgen, denn ohne die, ging es gar nicht:
    python-cheetah_2.4.4-r3.0_mipsel.deb


    Immer wenn ich das Ambilight starten möchte, bleibt es dunkel. Moodlamp geht jedoch :-(.


    Auch auch schon wer diesen Fehler?

  • Bin ich wirklich der einzige, der gerne das Ambilight auf der 820 verwenden möchte?


    Ich habe mich so sehr daran gewöhnt, dass ich wohl oder übel die dm820 zurück schicken muss, falls sich das Problem nicht lösen lässt.


    :(:(:(

  • @ PrinzHdA


    ich habe zwar kein Raspery und Hyperion, wohl aber eine DM820 und DM7080.
    An beiden Boxen habe ich ein Atmolight installiert und diese gehen sehr gut.


    Deshalb liegt die Vermutung sehr nah, das du eine falsche bzw. nicht richtig konfigurierte .cfg in etc verwendest. Wie diese bei deiner Konstellation genau aussehen muss, kann ich dir leider nicht sagen. Ich würde dir empfehlen mal speedyisfast direkt anzuschreiben bzw. dein Problem in diesen Thread ([Enigmalight Update-Thread] v0.2rc1 22-01-2015 (IPK and DEB)) zu posten.


    Auch ich hatte Anfangs enorme Schwierigkeiten das Atmo zum laufen zu bringen. Erst mit der "Richtigen" .cfg (bedeutet richtige Einträge für dein Modell) lief es dann.

  • Hat jemand eine funktionierende Config für Enigmalight mit Hyperion für eine dm 820?


    Kann es sein, dass ich mit Enigmalight Probleme habe, weil ich meinen Startpunkt "in der Mitte" der unteren LED-Zeile habe?


    Muss ich zwingend links oder unten anfangen?


    @ Magnum:
    Kannst du mir einmal deine Config schicken, womit du dein Ambilight ans Laufen bekommen hast?

  • PrinzHdA


    ich hänge dir mal meine xxx.cfg an. Sie wird dir aber nichts nützen, da sie für das Atmolight (das einfache mit 4 Kanälen) ist. (musst noch entpacken)

  • @magnum1795:
    Hi, Ich habe auch eine 820HD und versuche seit Monaten, die Atmolights zum laufen zu bringen, ohne Erfolg. ABER heute mit deine config Datei sind sie midestens schonmal angesprungen :) Vielen Dank!!
    Aber ich kann leider nichts einstellen. Die LEDs laufen einfarbig und nicht Dynamic. Kannst due mir sagen, welche Image due auf deine DM 820 installiert hast und welche Version von Atmolight PlugIn hast?
    Ich Danke dir im Voraus! Grüße aus Niederrhein :)

  • Quote

    Original von magnum1795
    PrinzHdA


    ich hänge dir mal meine xxx.cfg an. Sie wird dir aber nichts nützen, da sie für das Atmolight (das einfache mit 4 Kanälen) ist. (musst noch entpacken)


    Hallo, Kannst du mir bitte helfen und verraten, welche Image du auf deine 820HD installiert hast?
    Ich habe auch 820HD und einfaches 4Kanal-Atmolight Gerät. Den bekomme ich leider nicht zum laufen :(
    Wäre echt super von dir!

  • Hallo zusammen,


    leider ist mein Problem immer noch nicht behoben. Gerne würde ich jedoch wieder mein geliebtes Ambilight nutzen.


    Hier noch mal die Randbedingungen:


    1. DM820hd mit "enigma2-plugin-extensions-enigmalight_0.2-rc1b_all.deb". Die Installation verläuft nach der Anpassung problemlos.


    2. Raspberry (Openelec) mit Hyperion bzw. Boblight-Server.


    Ich nutzte bisher die Dreambox quasi nur als Video-Grabber bzw. nur im Netzwerkmodus und gebe die LED-Befehle an den Raspberry weiter. Das hat mit der 800hdsev2 und Boblight für OE2.0 super funktioniert.


    Leider bin ich mit der 820hd noch gar nicht erfolgreich... Das Enigmalight Plugin ist installiert und für den Netzwerkmodus aktiviert. Eine Config auf der Dreambox selbst ist ja nicht notwendig.


    Aber leider werden die LEDs nicht hell. Das höchste der Gefühle ist Moonlamp.


    Hat jemand von euch die gleiche Konstellation und kann mir hilfreiche Tipps geben?


    VG
    Hadea