Ab 18.01.2016 Sky (SAT/PKN) nur noch mit zertifizierter Hardware zu empfangen

Wir haben aktuell ein Problem mit dem Board und arbeiten an der Lösung...


-> Aktuell bereiten wir das Upgrade auf die aktuelle Version 6 von Woltlab vor.
  • Schreiben an Fachhändler:


    Sehr geehrter Handelspartner,
    hiermit möchten wir Sie darüber informieren, dass aufgrund eines notwendigen Software Updates die aktuellen HD-Sat Receiver nur noch bis zum 10.01. 2016 ausgegeben werden können.
    Alle Receiver, die zu diesem Zeitpunkt bereits beim Kunden sind, erhalten das Update automatisch und können weiterhin verwendet werden.


    Receiver, die auch nach dem 10.01.2016 funktionieren und kein Software Update benötigen, sind zur besseren Erkennbarkeit mit einem gelben Punkt auf dem Sandwich Label gekennzeichnet


    Wir möchten Sie bitten, zuerst HD SAT Geräte ohne gelben Punkt an Kunden auszugeben, da diese ab dem 10.01.2016 nicht mehr genutzt werden können!
    Um Ihnen das„first in first out“ Prinzip zu erleichtern, erhalten Sie zukünftig bei Ausgabe eines Receivers mit gelben Punkt, während der Aboaufnahme, folgenden Hinweis (nur sofern Sie noch Geräte ohne gelben Punkt im Bestand haben):


    -Bei Klick auf „OK“ wird die Seriennummer aus dem Eingabefeld gelöscht


    -Bei „Abbrechen“ können Sie die eingegeben Seriennummer trotzdem ausgeben; dies ist aber nur im äußersten Notfall zu empfehlen, z.B. wenn kein Gerät ohne gelben Punkt auffindbar ist. Weitere Mündliche Aussage:


    Am 18.01. soll laut Außendienstmitarbeiter auch die Umstellung des "Verschlüsselungssystems" erfolgen sodass dann alle Karten nur noch gepairt funktionieren

  • Quelle?

    Streite nicht mit dummen Menschen, du begibst dich dadurch auf ihr Niveau und da schlagen sie dich durch ihre Erfahrung!

  • Geht in diversen Foren wie auch Digitalfernsehen.de herum.
    Bisher war das Gerücht ja zwischen Mitte November und Ende des Jahres mit Vollpairing aller Smartcards

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

    Edited once, last by muelleimer321 ().

  • Frage an den Fachhändler:
    Warum sollten JETZT noch Receiver rausgegeben werden, welche ab 18.01. (immerhin in genau 3 Monaten) nicht mehr funktionieren - sprich die Sky in weniger als 3 Monaten eh ersetzen muss?


    Dass die Abschaltung von Nagra kommt, war ja schon länger klar - aber ich glaube kaum, dass es der 18.01. wird. Solche Verträge laufen normalerweise bis zum Ende des Monats/Jahres und nicht zu irgendeinem Termin mitten im Januar.


    Oder geht's hier mal wieder nur um blanke Panikmache?

  • Welche Verträge?
    Naja Sky wird irgendwann einen Schalter umlegen und dann muss der Datenstrom mit einer gepairten Smartcard entschlüsselt werden.
    Wenn du heute ein Sky Abo abschließt bekommst du so und so nur noch ein Sky zertifizierten Receiver oder werden diese Humax Kisten weiter noch verkauft

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

  • Quote

    Original von ReneRomann
    ...
    Warum sollten JETZT noch Receiver rausgegeben werden, welche ab 18.01. (immerhin in genau 3 Monaten) nicht mehr funktionieren - sprich die Sky in weniger als 3 Monaten eh ersetzen muss?
    ...


    Ohne jetzt Ahnung zu haben, aber ich lese das anders:
    Die Kisten, die keinen Punkt haben, haben noch eine alte Software, die nur noch bis zum 10.01.2018 ein Update per SAT bekommen werden. Sind die bis zum 10.01.2016 nicht beim Kunden in Betrieb gegangen, werden sie danach nicht mehr funktionieren.
    Deshalb muessen diese Kisten so schnell wie moeglich von Kunden angeschlossen werden, um noch das Update zu erhalten.


    DAS wuerde Sinn in die Meldung bringen, oder?

    Bitte keine unaufgeforderten PNs schicken, sondern im Forum fragen. Ich schaue NIE ohne Auffordung in meine PN-Box.

  • Naja hier gehts ja um 2 Dinge. Die Nagra-Geräte wo Verschlüsselung eh bis Ende des Jahres ausläuft und Pairing Sache. Da aber das Gerücht mit Pairing auch bis Ende herum geht denke ich, dass bis zum Buli Anpfiff Ende Januar auch die anderen Smartcards nur noch im Sky Gerät läufen werden.
    Wir werden sehen. Keiner will freiwillig die Sky Geräte verwenden

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

  • Hoffen wir es, wobei die Chance für das ECM Pairing dann auch früher kommen könnte

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

  • Quote

    Original von kenatonline


    Ohne jetzt Ahnung zu haben, aber ich lese das anders:
    Die Kisten, die keinen Punkt haben, haben noch eine alte Software, die nur noch bis zum 10.01.2018 ein Update per SAT bekommen werden. Sind die bis zum 10.01.2016 nicht beim Kunden in Betrieb gegangen, werden sie danach nicht mehr funktionieren.
    Deshalb muessen diese Kisten so schnell wie moeglich von Kunden angeschlossen werden, um noch das Update zu erhalten.


    DAS wuerde Sinn in die Meldung bringen, oder?


    Das würde am Ehesten noch Sinn ergeben.
    Aber warum sollten die ein Softwareupdate nur bis zu einem Stichtag veröffentlichen?
    Normalerweise wird das letzte Softwareupdate einfach "dauerhaft" in den Datenstrom eingebettet und Fertig ist die Sache.


    Zumal ja auch der Händler die Möglichkeit hätte, die Kisten bei sich anzuschließen, das Update zu fahren und dann wieder zu verpacken. Denn für das Update wird doch wohl keine Sky-Karte benötigt...

  • Ich denke man wird bis 10.01.16 alle Sky Geräte/Smartcards auf eine Vorabversion vorbereiten. Ab dem 11.01.16 wird der Receiver wohl ein weiteres Update bekommen, aber eine bestimmte Softwareversion voraussetzen,weil sich ein weiteres Update nicht mehr drauf spielen lässt. Mit diesem wird es wohl am Algoryhtmus zwischen Smartcard/Sky Gerät eine Modifikation geben um auch die CI+ Lücke zu schließen.
    Heißt Sky Receiver die nicht vor dem 10.01.2016 ein Softwareupdate bekamen werden auch danach wohl nicht mehr funktionieren und somit auch die später gepairte Smartcard nicht mehr akzeptieren. Man schließt vorab eventuell intern bekannte Lücken (bis 10.1) um später im closed System (ab 11.1) Änderungen vorznehmen. Bis zum Buli-Rückrundenstart hätte Sky noch 2-3 Wochen die verärgerten Sky Kunden wieder auf ein lauffähiges System zu bringen, wo dann nix mehr geht. Gleichzeitig wüsste man wer zuvor eine nicht legale Lösung verwendet hat, da der Sky Receiver im verstaubten Keller dann auch erstmal nicht mehr mit Sky Abo funktioniert, sofern Sky Receiver nicht via eBay schon verkauft :grinning_squinting_face:


    Alles aber Spekulation.

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

    Edited 6 times, last by muelleimer321 ().

  • Man hofft nichts :grinning_squinting_face:

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

  • Also ich sag mal so, da ich bis gestern keine Heiratsanträge auf meine Karte bekommen habe, denke ich mal, es kommt nichts :winking_face:


    :em_greece::em_greece::em_greece::em_greece:
    Kein Support via PM und eMail!!

  • Läuft noch.....

    DM 800, NN², 500 GB WD intern, Lan, FB 7170

  • Quote

    Original von Top55
    und selbst heute noch alles hell :)


    Das ist ja schön. Schreib doch einfach erst wenn es nicht mehr läuft. Das ist viel interessanter.

  • Ich hoffe, dass werd ich nie schreiben müssen :)


    eben gerade auf einer einschlägigen Seite folgenden Hinweis gefunden:


    "Probably will stop working on 2016-02-29"


    Heißt also Sky hat den Termin verschoben