PartnerBox Plugin

  • Nein, bei den sicherheitsmassnahmen kommt 412. und remotetv ist bewusst rausgeflogen. Das ist seit oe2.0 nicht mehr zeitgemäss. Remotetimer geht aktuell nicht mehr (da fehlen die quote). Da kommt aber was neues. Das wird bei uns aktuell intern noch getestet. Danach wirst du eine timerliste haben wie die normale, aber für die remotebox.

    Gruss Dre


    Developer Project Merlin

  • Verstehe ich nicht . Wie zapfe ich denn zeitgemäß die box im schlafzimmer an ? Da hab ich einen satelit mehr ...

    Das Licht , das doppelt so hell brennt , brennt eben nur halb so lang ....


    CU , FoLeY

  • Was bedeutet "anzapfen" ?
    Ich hab auf meiner dm900 / dvb-t2 die Bouquets der dm900 / dvb-s2 importiert.
    Dann kann ich alles gucken, was über die sat-box kommt.


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

    Edited once, last by Oldboke ().

  • Aber ja , genau das meine ich ...
    Wie mache ich das denn ? Ich will auf der 900er (nur astra) sender von der 8000er haben . Die hat astra und hotbird . Einen kleinen anschupser bitte 😆

    Das Licht , das doppelt so hell brennt , brennt eben nur halb so lang ....


    CU , FoLeY

  • In der Kanalliste die Menü taste drücken und dann kannste partnerbox Sender hinzufügen oder in der Kanalliste auf Favoriten und dann die Menü taste und da kannste ganze partnerbox bouquets hinzufügen. ;)

  • genau. das ganze über serviceweb.so stammt noch aus der Zeit von enigma1. Da es enigma2 jetzt doch schon ein paar Jahre gibt und keine der enigma1-Boxen HD-tauglich ist, habe ich mich in Absprache mit Dr.Best entschieden den ganzen enigma1-Code zu entfernen. Die Einbindung in die Senderlisten (als Bouquet oder nur einzelne Sender) ist viel komfortabler in der Bedienung.


    RemoteTimer ist halt aktuell kaputt und ich hatte bis vor ein paar Tagen auch keine Idee, woran das liegen könnte. Nun weiss ich es, aber den Code habe ich bei mir lokal schon längst gelöscht. In Zukunft wird das imho alles ebenfalls ganz gut mit meiner Lösung funktionieren.

    Gruss Dre


    Developer Project Merlin

  • Und wie immer ... Danke zombi ...


    Hab da aber noch ne frage ... was hat es mit den Meta auf sich ... bei Partner Box gibt es auf das plugin mit Meta am Ende auf dem Server . Als ich die Probleme mit Partnerbox gemerkt habe , habe ich mal deinstalliert und er hat mir 15 Sachen mit Meta gelöscht , auch waren Sachen dabei die die Meta Endung hatten die ich nie installiert hatte ... z.b. permanent time Shift Meta ...
    Ich meine das kam beim letzten Update ...

    Das Licht , das doppelt so hell brennt , brennt eben nur halb so lang ....


    CU , FoLeY

  • Hallo Forum,
    muss mich auch mal mit ner blöden Frage dranhängen.
    Da ich momentan Urlsub habe, habe ich die Zeit genutzt um meine 7080 und 820 mal auf Stand zu bringen und habe die beiden mit dem unstable 2.5 neu installiert anschließend auf allen Boxen das Partnerbox Plugin vom Feed installiert.
    Bei der 7080 habe ich noch das „alte“ Setup mit den 6 Menüpunkten und bei der 820 (und der 900) aber nur die 4 Einträge.
    Wie kommt das.
    Ist das Plugin für die 7080 auf dem Feed nicht aktuell oder habe ich was falsch gemacht oder verstehe ich was falsch?
    Funktion ist überall da wie erhofft.


    Danke für eure Hilfe.

  • Das Plugin ist nur im repository für 4.3.x eingecheckt. Somit hast du wohl oe2.2 drauf auf der 7080. Du kannst ja mal das von der 820 nehmen und versuchen manuell zu installieren. Ich denke, das Plugin müsste eigentlich auch auf oe2.2 laufen.

    Gruss Dre


    Developer Project Merlin

  • 4.3.0r22 ist noch OE2.2 ,daher du hast somit auf der 7080hd kein aktuelles DreamOS OE2.5 und damit auch nicht das aktuelle Partnerbox Plugin.


    Daher stimmt deine Aussage nicht das du alle 3 Boxen mit aktuellem OE2.5 bestückt hast ;)


    Ich würde sagen installier auf der 7080hd ein aktuelles OE2.5 unstable und dann passt es da auch oder versuche das was Dre schreibt .

  • Okay vielen Dank.
    Update auf 2.5 ist schon in Arbeit.
    Dann scheint aber der Link hier aus dem Forum auf die Database veraltet zu sein.
    Das habe ich nicht kontrolliert.
    Aber egal so bleibt man in Übung.

  • Ich meine den Link hier
    Gemini OE2.5 Image


    Da steht zwar 2.5 von 2017 geladen wird aber eines von 2016.
    Hab ich aber nicht drauf geachtet.


    Danke trotzdem für eure Hilfe wieder mal.


    Jetzt passt das auch mit dem Plugin

  • mewtu
    Danke für das melden. Link ist jetzt angepasst, und führt jetzt an dem angegebene version zu.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • hier stand Müll.

    Gruss Dre


    Developer Project Merlin

    Edited once, last by Dre ().

  • Hi, kann ich mit einer 500HD mit OE2.0 mittels das partnerplugin verbinden mit meiner 900UHD OE2.5 ?
    Krieg es nicht hin !


    Versucht mit 520HD und 900 HD das klappt, aber die sind beide uber LAN verbunden.
    Die 500 HD uber eine Netgear Wifibridge WNCE2001 mit mein netz!


    Partnerplugin nur installiert auf die box auf denn mann kucken mochtte oder?


    *Edit: Jetz habe ich die 500HD OE2.0 mit eine 7020H0 OE2.0 verbunden und jetz klapt es, super :hurra:

    gr. aus die Niederlande, Mutxamel ;)

    Edited 3 times, last by mutxamel ().

  • Sorry, dass ich da einen älteren Post aufwärme:


    Ich bin gerade dabei mit einen Ersatz für meine DM8000HD zu suchen. Über das PartnerBox Plugin hängen momentan 2x DM800HD und 1x DM7025 dran (also die 3 Geräte empfangen die Streams von der DM8000, die wird von einem zweiten Spiegel mit anderen Satelliten gespeist). Das klappt wirklich gut, die 8000er ist schon seit 2010 im Betrieb, die DM500HD seit 2011 (aus der Zeit waren auch die Images, die drauf waren).


    Die beiden 500er (mit internem USB + USB-Stick) habe ich mit dem aktuellsten OE2.0 von Dreamboxupdate versorgt, das ich finden konnte (dm500hd-20170216) und mit Flashexpander, PartnerBox u.s.w. ausgestattet und hängen über NFS ebenfalls an der Festplatte der 8000er. Und es läuft nach wie vor super. Vielen Dank dafür an die Entwickler!


    Die 8000er habe ich noch nicht aktualisiert, ich liebäugle mit einer DM7080HD und habe mich gerade schlau gemacht, auf welche Probleme ich stoßen könnte - da bin ich über diese Nachricht gefallen, die mir etwas Sorgen macht. Ich habe auch gelesen, dass man in den neuen Dreamboxen da auch ein paar Dinge geändert hat, damit solche Plugins mit den Nachbauten mit alten OE bewusst nicht mehr zu neuen DM laufen (oder so, nicht so wichtig, für mich kommt nur DM in Frage...).


    Wenn ich mir nun die DM7080HD als neue "Zentralbox" beschaffe, kann ich das Plugin auf der 500er noch nutzen? Satstreams schauen + ev. mal aus dem EPG einen Timer für die Hauptbox setzen wären die Anwendungen. NFS sollte ja generell kein Thema sein für die Aufnahmen, das habe ich immer über die fstab eingebunden gehabt.


    Kann mir bitte jemand sagen ob DM7080HD (OE2.5) zu DM500HD (OE2.0) streamen mit PartnerBox funktioniert (also das auch probiert hat, bitte keine Vermutungen - da habe ich ein paar im Web gefunden, wie oben erwähnt bzgl. Fremdboxen)?


    Die DM7025 mit OE1.6 wäre nicht so wichtig, die würde ich sowieso durch die frei gewordene DM8000 austauschen, da hätte ich dann ja auch zumindest OE2.0. Ev. hat da aber auch jemand Erfahrung ob prinzipell ein "ja" oder "nein" auszusprechen ist (eigentlich auch schade, sowas wegzuwerfen, aber irgendwann kommt auch für eine DM die Zeit...).


    Danke schon mal im Voraus!

    Edited 3 times, last by wope ().

  • Die Anpassungen haben mal gar nichts mit 'verhindern' zu tun. Das WebInterface wurde für die neueren Boxen angepasst, damit Sicherheitsfeatures (z.B. Session) unterstützt wird. Damit Partnerbox weiterhin läuft auf den älteren Boxen, musst du auf der 7080 die Sicherheitsfeatures deaktivieren (die letzten zwei Punkte in den WebInterface-Einstellungen).

    Gruss Dre


    Developer Project Merlin