sat Finder geht nicht, Wenn lnb angeschlossen

  • Hi,
    Ich versuche eine sat flachantenne an zu schließen. Leider ist der sat Finder dunkel sobald der lnb angeschlossen wird. Der lnb ist direkt angeschlossen ohne multiswitch. In der dreambox sind 800mV und Spannung an eingestellt. Antenne ist eine Selfsat H21DQ

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

    Edited once, last by crazydogs ().

  • Hallo, wenn Deine Schüssel nichts empfängt kann er auch nichts anzeigen.
    Habe selbst schon eine Selfsat installiert und es war schon ein wenig fummelei. ;)
    Ich gehe davon aus ,daß Du Astra 19,2 suchst.
    Wichtig waren zuerst mal, soweit ich mich erinnere, die horizontale Einstellung. Bei mir im Süden Deutschlands 32,4 Grad im Norden Deutschlands glaube ich 30 Grad.
    Mit dieser Einstellung dann nach rechts oder links suchen und Du wirst Erfolg haben.


    Schönen Abend und viel Erfolg

  • Nee, aber wenigstens die Beleuchtung muss an sein. Die geht sofort an wenn ich den LNV abziehe.


    Ich fürchte aber, daß liegt daran, dass ich nen QUADRO-LNB ohne Multiswitch habe. Kann das sein?

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Quadro braucht Multischalter, im Quad LNB bereits integriert


    Wenn Du den Balken der Anzeige mit Beleuchtung meinst, der funktioniert erst wenn irgendetwas vom LNB kommt. Wenn er nichts empfängt kommt kein Balken.
    Das er Ohne LNB da ist ,ist wohl eine Fehlmessung. Bei mir auch so.

  • Selfsat H21DQ


    Antenne mit eingebauten Quattro LNB mit 4 festen Signal Ausgängen
    (kein Quad oder Quattro-Switch)


    Du musst natürlich eine Frequenz auswählen, die auf dem Anschluss von der Selfsat ausgegeben wird, wo die Box zum einstellen angeschlossen ist (ohne Multischalter)


    Wenn du an Ausgang HL der Selfsat das Kabel anschliesst und z.B. in der Box die 11836MHz zum Suchen einstellst, findest du garantiert kein Signal


    Probiers mal mit folgenden Kombinationen von LNB Ausgängen und 19.2°Ost Transponder Frequenzen:
    HL = 10744
    VL = 11597
    HH = 12544
    VH = 12480


    Irgendwann sollte bei einigermassen korrekter Antennen Justierung der SNR Balken zucken/ausschlagen und ein grüner Haken bei LOCK zu sehen sein. Dann auf die bestmögliche erreichbare Signalqualität (SNR) feinjustieren

    Kathrein CAS018 - V.BoxIII - ZAS 05/M - IBU Single [75°E - 45°W]

    Gibertini OP125L [9°E-13°-16°-19.2°-23.5°-28.2°E]

    DM900 [2169D], Mio4K, TBS-6908

    Triax TDS110 - GI50-120 - IBU Single [85.2°E - 45°W]

    Triax TDE110 - IBU Quattro [28.2°E]

    Kathrein CAS90 [9°E-13°E-16°E-19.2°E-23.5°E]

    DM920 [2166D|2169D], DM900 [2169C], DM525 Combo, Mini4K, TBS-6905

    DVB-T2: Wendelstein / Ehrwald1

  • Ich hatte jetzt eine neuen Rotor HH9 gekauft da ich dachte es wäre kaputt :: ;( ;(
    Exakt gleich eingestellt und hat einen tag funktioniert aber leider jetzt dreht das Motor wieder nicht ..an was könnte es liegen ??
    2 x Selfsat H30D4
    Tuner A auf Astra 19.2 fest
    Tuner B würde wie bisher Usals betreiben ..was vorher 4 Jahre ohen probs ging ..
    Die antenne(1) die Fest auf Astra ausgerichtet steht funktioniert mit beiden Tunern also auch auf A und B eingang


    Bitte um hilfe