Brauche Hilfe Festplattenzugriff

  • ok, danke. Hatte nach Fat32 oder ähnliches gesucht.


    Jetzt muss ich nur noch mein Problem irgendwie wieder hinkriegen

  • Guten Morgen,


    so, nach einer echt kurzen Nacht, bin ich etwas weiter.


    Ich habe unter Menü/ Erweiterungen, Erweiterte Filmauswahl diese ausgeblendet. Jetzt kann ich wieder mit der Video Taste auf die Festplatte zugreifen.
    Nach dem ich das an der kleinen Box (500HD) auch gemacht habe kann ich von dieser auch wieder zugreifen ohne das die Fernbedienung nach dem ersten drücken auf die Videotaste nur noch lauter/leiser und Mute kann.
    Mittlerweile bin ich auch fast der Meinung, dass das was ich gelöscht habe, damit gar nichts zu tun hatte, sondern das es davon kam, das ich bei beiden Boxen auch über Menü Softwareverwaltung die Boxen upgedatet habe.
    Jetzt ist nur die Frage, wie kriege ich die Erweitere Filmauswahl wieder ans laufen, ist mir nämlich schon ans Herz gewachsen?


    Bin für alle Ratschläge sehr dankbar.

  • Standardmäßig ist das Aufnahmeverzeichnis /media/hdd/movie (oder ein Link darauf), falls Du es nicht verändert hast. Das wird eigentlich unter Speichergeräte eingestellt, dass die Platte hier eingehängt wird. Sobald das GP3 drauf ist, wird automatisch in /media/"Name der platte"/ oder einer internen Nummer gemounted (falls die Platte keinen Namen hat). Daher ist es ratsam, der Platte den Namen "hdd" zu geben, um sie vom GP3 nach /media/hdd/ zu mounten.


    Außerdem sollte nur mit einem Tool die Festplatte einstellen (nicht mischen). Also den GP3-Gerätemanager nutzen und das unter "Speichergeräte" ignorieren.


    Wenn Du im Gerätemanager die Platte aushängst, kannst die Platte umbenennen. Evtl. muss noch "unterstützte Dateisysteme" (grüne Taste) installiert werden.


    Und zu guter Letzt hat AMS eigene Einstellungen für das Startverzeichnis. Und das ist standardmäßig /media/hdd/movie bzw. /hdd/movie; ist die Platte nicht passend eingehängt, kann natürlich richtig gestartet werden.

  • Danke für den Tipp.


    dachte zuerst auch, des könnte des Rätsels Lösung sein, scheint aber dann leider doch nicht so zu sein.
    Wenn ich die erweiterte Filmauswahl ausblende, gehen alle Verknüpfungen.
    Bei beiden Boxen.
    Und die Auswahl der Zugriffspunkte im AMS sind ja durch die Bookmarks festgelegt, somit eigentlich der selbe Verweis.
    Es muss tatsächlich durch das aktualisieren der Box reingekommen sein, hab noch eine weitere 500HD die ich nicht aktualisiert habe und von der aus geht es noch auch mit erweiterter Filmauswahl.

  • Ich fürchte ich hab die Ursache gefunden, im Forum vom AMS steht was das es es am Update bzw dadurch am OE1.6 liegen könnte, denke das hab ich noch drauf, da damals als ich es installiert hatte die OE2.0 noch keinen Terrestrischen Tuner konnte.
    Kann das jemand bestätigen?
    Wenn ja kann man ohne alles neu aufsetzen zu müssen einfach wechseln und geht das auf einer 500HD auch drauf?

  • -OE2.0 hatte doch keine grosse probleme mit DVB-T? (ich hatte das von anfang auf meine 8000)


    -0E2.0 image heist neu flaschen und alles neu einrichten (nur die bouquets kannst du wieder einspielen)


    -OE2.0 : sicher SWAP verwenden


    aber k.a. was du genau gelesen hast im AMS thread, du hast es ja nicht verlinkt,
    eventuell ist das was ganz anderes