Gemini Merlin4

  • Lösch mal das gemini-extraPlugins-feed.list, dann sollte wieder ok sein.
    Hast sicherlich das extra-plugins aktiviert im BP, und dadurch das richtig benannte version zusätzlich eingefügt.
    Da der link zur feed schon vorhanden ist, aber in eine Datei mit einem andere name vorliegt, ist das Abruf vom feed doppelt vorhanden.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • gefixt: extraPlugins feed, neue images in der database ;)

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Quote

    Original von cepheus
    Lösch mal das gemini-extraPlugins-feed.list, dann sollte wieder ok sein.
    Hast sicherlich das extra-plugins aktiviert im BP, und dadurch das richtig benannte version zusätzlich eingefügt.
    ......


    Ja extra-plugins hatte ich aktiviert, und nach dem löschen vom gemini-extraPlugins-feed.list war die Fehlermeldung weg. Das installieren vom MP war trotzdem nicht möglich!


    Nun gleich das Image vom 12.11 getestet OneStep installiert ohne Probleme und nochmal über den Dateimanager versucht Mediaportall zu installieren, leider wieder Probleme siehe den Log im Anhang.


    Nacktes neues Image 12.11 und dann über die Konsole direkt versucht Mediaportal zu installieren, klappt wieder nicht


  • Nun muss ich mal positives melden :tongue:


    Ich habe mir diese libgmp10_5.1.1-r0.2_mipsel.deb vom Feed heruntergeladen und dieses dann installiert per Konsole, funktionierte auf Anhieb.
    Dann habe ich mir Mediaportal installiert und dies funktionierte dann sofort.


    Irgendwas stimmt beim autom. herunterladen dann vom Gemini Feed anscheinend nicht. Kann dies den mal wer testen von euch?


  • Das libgmp10_5.1.1-r0.2_mipsel.deb ist schon längst im feed vorhanden. Installation über DMM unstable image, gab bis heute kein problem.
    Du bist eigentlich der erste das sich meldet wegen dem Problem. In diesem sinn, Danke ich dir.
    Werde es mal testen und ggf. schauen wo es klemmt.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • cepheus ich habe mir ja auch diese .deb von eurem Feed über den Link in der Konolenausgabe heruntergeladen, wollte ja wissen ob diese kaputt sei. Habe daraufhin mir diese vom Merlin Feed heruntergeladen und verglichen aber 1:1 die gleiche.


    Deshalb bin ich der Meinung das da was beim herunterladen und anschließenden installieren über eurem Server was nicht stimmt.

  • Das ist ein ganz normaler deb feed, um den per Hand zu nutzen sollte man jedes mal vorher "apt-get update" eingeben, damit die Abhängigkeiten gefunden werden.


    1. apt-get update
    2. deb -i *.deb
    3. apt-get install -f

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • emanuel ja schon nur brachten mir diese Befehle leider nichts.
    Hatte es mehrmals versucht nur wollte es eben nicht!


    Dieses libgmp10_5.1.1-r0.2_mipsel.deb machte ständig Probleme, leider weiß ich auch nicht was es mit diesem


    Code
    E: Failed to fetch http://download.blue-panel.com/gemini33/mipsel/./libgmp10_5.1.1-r0.2_mipsel.deb Size mismatch


    auf sich hat?

  • Da ich es heute nochmal angepackt habe, komm ich endgültig zum Entschluss das da was nicht passt!
    Es werden definitiv nicht alle Abhängigkeiten installiert wenn man über den Dateibrowser versucht MP zu installieren!


    Seht euch dies mal selber an und versucht es. Selbst wenn ich dieses libgmp10_5.1.1-r0.2 vorher manuell installiere und dann MP über den Dateibrowser bricht er immer ab und meckert wegen Abhängigkeiten. Im Anhang nochmal der Log wo schon libgmp10_5.1.1-r0.2 installiert war.


    Und ja


    apt-get update
    apt-get update && apt-get dist-upgrade
    apt-get -f install
    dpkg -i /tmp/*.deb apt-get update && apt-get -f install


    usw... alles getestet bringt definitiv nix ;)

  • Code
    WARNING: The following packages cannot be authenticated!
    python-robotparser python-mechanize gst-plugins-bad-fragmented librtmp0
    gst-plugins-bad-rtmp
    E: There are problems and -y was used without --force-yes


    heist: cannot be authenticated!


    Das deb System prüft ob sich die zu installierende Pakete ausweisen können. Das wird mittels gpg (Gnu Zertifikat) überprüft. Ist ein Paket nicht signiert, kann man es nur mit "--force-yes" installiert werden. Die Pakete sind aber nicht von unserem feed, da ich alle Pakete, wie auch der Hersteller auf dem feed signiere.

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Verstehe schon war auch meine Vermutung. Wäre es den möglich wenn man über Dateibrowser installiert, eine solche Abfrage zu bestätigen?


    Und was hat es mit diesem "Size mismatch" auf sich? Da die Datei sich ja von so auch installieren lässt ohne Meldung?

  • Auf dem Merlin-Feed werden die Pakete nicht signiert bisher. Das Paket kommt vmtl. dann von da.

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul: