Gemini Wizard 2.3-r0.0 (OE2.5, OE2.2)

  • Hallo mfgeg,


    Quote

    Original von mfgeg
    Moin EgLe


    Problem ist bekannt. Entpacke das deb sonst und schiebe es manuell mal
    nach /usr/lib.....


    Naja installiert habe ich es ja schon Händisch, wollte nur es melden und in Erinnerung geben :winking_face:

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • Hallo,


    Quote

    Original von komisch
    OE2.5 läuft aber schon erstaunlich gut auf der 7080HD :winking_face:


    Naja bin noch am skinnen bei mir unter OE2.2 wenn dies soweit fertig ist werde ich OE2.5 erst im Arbeitszimmer
    auf der Box machen und wenn ich es da für gut befinden darf es erst ins Wohnzimmer einziehen.....



    Kannst Dir nicht vorstellen wie Frauchen abgeht wenn die Box absemmelt oder Aufnahmen nicht funktionieren usw.
    Da ist dann Schluss mit Weihnachtsfrieden zu Hause :tongue:

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • EgLe da kann ich dich beruhigen das OE2.5 läuft auf der DM7080 wie am Schnürrchen!
    Läuft bei uns schon seit erscheinen oder bekannt werden der Links auf der Hauptbox im Wohnzimmer :winking_face:

  • Quote

    Original von komisch
    OE2.5 läuft aber schon erstaunlich gut auf der 7080HD :winking_face:


    Das kann ich nur bestätigen :winking_face: :winking_face: :winking_face:


    Cau Adas

  • Jo. Läuft sehr gut

    Fritz!Box 7490 + Syno DS214play
    DM920 FBC-S2X+Triple + DM One BT combo <-- 28E;23E;19E;13E;KD

  • Hallo,
    Wizard hat auf der DM7080 mit OE2.5 Merlin-Image vom 22.12. wunderbar geklappt.
    Habe jedoch Probleme Probleme mit dem Wizard auf dem aktuellen OE2.5 Oozoon-Image vom 23.12. (http://oozoon-download.de/open…eb-dm7080-20161223.tar.xz)


    Aufgefallen ist mir, dass vom Wizard für das Oozoon-Image nur der Mipsel-Gemini-Feed auf den Krogath-Zweig eingestellt wird, die anderen 4 Gemini-Feeds nicht. Beim Merlin-Image werden alle 5 Gemini-Feeds auf den Krogath-Zweig eingestellt.


    Fehler nachgestellt im Terminal:

  • Das Unstable von Oozoon ist vom 22.12., also noch älter oder liest der Wizard irgendwie aus, ob das Image stable oder unstable ist?
    Da laut meinem Log das geminiplugin_0.86-r1.0_mipsel.deb geholt wird (anstatt 0.87-r10.1 wie bei Merlin), denke ich, dass es mit den Gemini-Feeds zu tun hat, die erst vom Wizard erstellt werden.

  • :danke:


    an das Team für das angepasste GP3


    :cool2:


    Gemini 3.3 läuft bei mir unter OE2.5 auf der 7080 und 900 bisher ohne
    Probleme.

    :499:
    Euer Gruftolm


    DM8000 2S
    DM7080HD OE2.5
    DM900 UHD OE2.5
    LG 55 UH8509
    Samsung UE43K57590

  • If i have installed an older version of the plugin how i can do an update to have the lastest version of the gemini plugin .


    thanks

    • Official Post

    if you want to have new gemini, you have to use new OE2.5 Images.


    normal update go Blue->Addons->Upgrade but if you have got old image, you have to flash new.

  • Hallo,
    ich habe probleme mit instalation des plugin g3wizard_2.3-r0.0_all.deb an db900 hd. In flash ist instaliert dreambox-image-deb-dm900-20170102.tar.xz . Nach dem installation in plugin ich wolte g3wizard auspacken und kommt grune Bild und die db restartet. Bitte konnen Sie mir helfen was konte die Problme sein?

  • Hallo,


    habe Probleme auf einer 7080 mit einem OoZooN-Experimental-Image vom 14.1.


    The following packages have unmet dependencies:
    geminiplugin : Depends: librtmp0 (>= 2.4+git0+feb81c8b3e) but it is not install able
    Depends: libgcrypt11 (>= 1.5.3) but it is not installable
    Depends: libjpeg8 (>= 8d+1.3.0) but it is not installable
    Depends: libcdio12 (>= 0.82) but it is not installable
    Depends: libgsound0 (>= 0.2) but it is not going to be installed
    Depends: libgnutls26 (>= 2.12.23) but it is not installable
    Depends: libgpicture0 (>= 0.3) but it is not going to be installed
    Depends: libtasn1-6 (>= 3.3) but it is not installable
    E: Unable to correct problems, you have held broken packages.


    Kann man da was machen? Oder, wo kann man die runterladen und installieren?


    Gruß, Ozz.

    Edited once, last by ozz ().

  • Ich habe das Unstable- bzw. Experimental- 2.5 Image von vorgestern drauf.
    Oder was meinst du genau??

  • Dann hat Oozoon die libs nicht auf seinem Server. Kannst dich ja mal melden bei ihm, gebe
    aber kaum Chancen auf Besserung. Nimm einfach das Experimental von DMM.