Empfangsprobleme!!!

  • Hallo!
    Hab meine DM500s wieder mal auf Vordermann gebracht! Mein Problem liegt am Signal! Einige Sender laufen nicht richtig, SNR auf 64% aber nur bis man das Sat-Kabel wieder vom Receiver trennt und anschließt ist wieder auf 96% ... Wenn man umschaltet wieder das gleiche Problem!!! Woran kann das liegen? Habe noch 2 weiter Sat-Receiver, dort liegt dieses Probleme nicht vor! Wäre um Hilfe sehr dankbar!


    lg

    DM500s
    openPLi


    Golden Interstar LX2
    openHDF (enigma2)

    Edited once, last by kubaa321 ().

  • Hallo kannst du sie an einen anderen Netzteil anschließen ??

    FRITZ BOX 7390
    DM 7080 HD, SSS, 0E2.2, GP 3.3 1TB Samsung 3.5 HDD
    DM 7020 HD,SS,ICVS 0E2.0 , 2 TB 2.5 HDD
    DM 7025 FlashEx..CF 4 GB,iCVS Enigma 3
    DM 500
    Dreanbox Keyboard (DE)

    Edited once, last by Freddy_rab23 ().

  • nein. leider! An dem an dem es hängt, ist auch nicht Original! Mein Original-Netzteil ist kaputt! Kann das am Netzteil liegen?

    DM500s
    openPLi


    Golden Interstar LX2
    openHDF (enigma2)

  • Hallo ich hatte auch Ähnliche Probleme mit meine 500 ich kann nur Empfehlen ein original Netzteil zu besorgen.
    Die sind auch für die Geräten Ausgelegt


    Gruß Freddy

    FRITZ BOX 7390
    DM 7080 HD, SSS, 0E2.2, GP 3.3 1TB Samsung 3.5 HDD
    DM 7020 HD,SS,ICVS 0E2.0 , 2 TB 2.5 HDD
    DM 7025 FlashEx..CF 4 GB,iCVS Enigma 3
    DM 500
    Dreanbox Keyboard (DE)

    Edited once, last by Freddy_rab23 ().

  • werd ich mir gleich eines besorgen! Danke!

    DM500s
    openPLi


    Golden Interstar LX2
    openHDF (enigma2)

  • Ich kenne das Problem, Netzteil hilf nur beding, Versuch mal ein Notebooknetz, dann könntest du Glück haben.


    Bei mir gingen dann nur drei, vier Sender nicht.


    Letztendlich ist aber ein Bauteil von ein paar Cent defekt, sitzt hinter der Vorderblende rechts.


    Such mal bei ebay! Gibt verschiedene Versionen.