When the OE 2.2 images will be released for DM800SE?

  • OE2.2 images are only for the new 7080Hd and the 820HD

  • But according to the DMM description, the OE 2.2 images also will be released for dm800se and other HD models except DM800HD PVR.

  • don't know what info you read


    but my knowledge comes from the DMM board where the devs wrote this

  • I think, the infos in GP Wiki were taken from the doc-files in git?
    If bughunter and Bschaar are right, Dream Property has to edit this files. But i think, they have better things to do at this moment.

  • and you should read everything in the wiki (there is even an exclamation mark in front of this text):


    Quote

    At this moment the OE 2.2 can only be used on the DM 7080 HD / DM 820 HD. All other dreambox models are not supported by DMM. If you have a lot of experience, you might be able to get a self-build image running on other models.

  • I think old DMM boxes never will be have OE 2.2 becouse DMM can sold new boxes no old.
    If will be add oe 2.2 to dm 8000 or dm 7020 he will be have very near box to 7080 or 820 and who will be can buy new boxes if on old have all this function.


    Other problem DM is his price for boxes, if he will be still go this way i think no will be have succes special with 7080 who cast 2 boxes Duo2 and people choice this box.

  • Right.
    But the problem is that I bought a DM8000hd for +-1000€, less than three years and is now completely obsolete.
    I think it is not fair.

  • you have to keep in mind the new box have (a lot) more power (even compared to the 8000 and 7020HD)
    and some of the new stuff needs that power (EPG DB for instance - which has already been tried on OE2.0 images, but never released because of the performance impact)

  • Well, what a pile of nonsense in this thread...


    Mohamad Hosein:
    First of all: READ THE BOARDRULES according clones. I'm sure a mod wil delete / edit your post.


    Then: OpenATV is no "real" OE 2.2 image as they use their own enigma2 source and not the DMM version. Therefore they cannot offer the new features of Dreambox OS.


    Additionally this shows quite nicely, why allways asking for the newest/highest version is stupid. Anyone can create a new and higher version or use a new OpenEmbedded enviroment to build a compatible image. But this doesn't give any new features.
    It might be even possible to use some new features / parts of OE 2.2 on the old boxes (like Open* does it with Python 2.7 on their "OE 2.0" images which aren't OE 2.0). But the interesting parts lie in enigma2 or the drivers and would need to be rewritten for the other hardware or are even not applicable at all (epg database, systemd, animations, etc.).



    lt707: This is just wrong. The DM8k is NOT obsolete, out of support, end of life or any of this. The last update was released by DMM just a few weeks ago and new updates (e.g. for the keyboard) have been announced by DMM.
    Of course there is not so much development going on right now (besides skins or plugins). But this is not necessarily a bad thing. It just means that the hardware is maxed out and the software is stable.
    So the question is: What are you missing? What would you expect from a OE 2.2 on the 8k?


    Last, but not least: OpenATV released the 4.2 for all Dreamboxes (old ones and new ones) but as said before this doesn't make it a OE 2.2...

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul: