Aussetzer bei Netzwerk streamen

  • Hallo, habe folgendes Problem:
    Besitze ein kleines Netzwerk mit 3 Dreams 800se / 7020HD / und seit neuem 7080HD.
    Alle Boxen sehen sich und können gegenseitig Filme der anderen Boxen wiedergeben!
    Gestern hatte ich aber Probleme mit der 7080 von der 7020 einen Film anzusehen. Dieser blieb in unregelmässigen Abständen immer für ne halbe Sekunde hängen-sehr nervig!
    Von der 800 kann ich den selben Film problemlos von der 7020 anschaun!


    Kennt einer das Problem?


    Software ist bei allen GP 3 (800)/ 3.2 (7020) / 3.3 (7080)
    Gruß

  • Habe gerae mit der 7080 einenfilm von der 800er angechaut-ohne probleme. Kann es sein das sich die zwei fast identischen oe2 und o2.2 nicht verstehen?


    Avi in720er auflösung gehen bei hd 1200 und 1920 gibts probleme jedoch nur von 7080 auf 7020

  • Das selbe Problem habe ich auch.


    Ich habe eine 7080 und eine 820 HD, auf beiden Boxen läuft das aktuelle Original OE- 2.2 incl. GP-3.3. Egal, aus welcher Richtung ich einen Film anschaue, es kommt immer zu willkürlichen Stillständen der Filme.


    Die Festplatten jeweils 1TB sind per NFS freigegeben.
    Meine Mounts sehen wie folgt aus:
    Dream7080
    Wohnzimmer -fstype=nfs,rw,soft,nolock,tcp 192.168.0.10:/media/hdd
    Dream820
    Schlafzimmer -fstype=nfs,rw,soft,nolock,tcp, 192.168.0.9:/media/hdd


    Auch der Versuch per SMB zu Mounten brachte hier keinen Erfolg.


    Installiert wurde wie folgt:
    Original Image installiert, Festplatten eingerichtet GP3.3 installiert Mounts Manuel eingerichtet.


    Ich hatte vorher 2 Dream 800se bei denen hatte ich nie Probleme beim Streamen.


    Mfg.


    Wesen

    Dreamboxen: 7080HD, 820HD, 7000
    Image: Original OE 2.5 mit GP3.3

  • Hast du mal rsize/wsize angegeben, bzw mit " mount " während des Abspielens geguckt, wie tatsächlich gemountet wird ?
    Im oe2.2 wird nfs - rsize/wsize imo nicht vom Kernel auf 8192 begrenzt.


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

  • aha, gute Info. also wieder so wie bei OE1.6, man kann / sollte es angeben

    DM8000 mit RGB-Display Skin=infinityHD/image=exp2011-09-06/GP3,DM7020HD, OE2.0 mit karatelight, DM7080HD

  • Oldboke


    Hatte ich alles schon mal ausprobiert, wurde aber auch nicht besser.
    Ich werde rsize,wsize aber noch mal setzen, kann ja nicht schaden.


    Mein Mount sieht so aus:

    root@Schlafzimmer:~# mount
    /dev/mmcblk0p1 on / type ext4 (rw,relatime,data=ordered)
    devtmpfs on /dev type devtmpfs (rw,relatime,mode=755)
    proc on /proc type proc (rw,nosuid,nodev,noexec,relatime)
    sysfs on /sys type sysfs (rw,nosuid,nodev,noexec,relatime)
    securityfs on /sys/kernel/security type securityfs (rw,nosuid,nodev,noexec,relatime)
    tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev,relatime)
    devpts on /dev/pts type devpts (rw,nosuid,noexec,relatime,gid=5,mode=620)
    tmpfs on /run type tmpfs (rw,nosuid,nodev,relatime,mode=755)
    tmpfs on /sys/fs/cgroup type tmpfs (rw,nosuid,nodev,noexec,mode=755)
    cgroup on /sys/fs/cgroup/systemd type cgroup (rw,nosuid,nodev,noexec,relatime,release_agent=/lib/systemd/systemd-cgroups-agent,name=systemd)
    cgroup on /sys/fs/cgroup/cpuset type cgroup (rw,nosuid,nodev,noexec,relatime,cpuset)
    cgroup on /sys/fs/cgroup/cpu,cpuacct type cgroup (rw,nosuid,nodev,noexec,relatime,cpuacct,cpu)
    cgroup on /sys/fs/cgroup/devices type cgroup (rw,nosuid,nodev,noexec,relatime,devices)
    cgroup on /sys/fs/cgroup/freezer type cgroup (rw,nosuid,nodev,noexec,relatime,freezer)
    mqueue on /dev/mqueue type mqueue (rw,relatime)
    tmpfs on /var/volatile type tmpfs (rw,relatime,mode=755)
    tmpfs on /tmp type tmpfs (rw,relatime)
    /dev/sda1 on /media/hdd type ext4 (rw,relatime,data=ordered)
    /etc/auto.network on /media/network type autofs (rw,relatime,fd=6,pgrp=170,timeout=300,minproto=5,maxproto=5,indirect)
    /etc/auto.hotplug on /autofs type autofs (rw,relatime,fd=12,pgrp=170,timeout=300,minproto=5,maxproto=5,indirect)
    nfsd on /proc/fs/nfsd type nfsd (rw,relatime)
    fusectl on /sys/fs/fuse/connections type fusectl (rw,relatime)
    usbfs on /proc/bus/usb type usbfs (rw,nosuid,nodev,noexec,relatime)


    192.168.0.10:/media/hdd on /media/network/Wohnzimmer type nfs4(rw,relatime,vers=4.0,rsize=32768,wsize=32768,namlen=255,soft,proto=tcp,port=0,timeo=600,retrans=2,sec=sys,clientaddr=192.168.0.9,local_lock=none,addr=192.168.0.10)
    root@Schlafzimmer:~#


    Mfg.


    Wesen

    Dreamboxen: 7080HD, 820HD, 7000
    Image: Original OE 2.5 mit GP3.3

    Edited once, last by Wesen ().

  • Das mount musst du auf der Clientbox eingeben, während du was via nfs von der Serverbox abspielst.
    Dann siehst du was Sache ist.


    Z.B.:

    Code
    192.168.178.35:/media/hdd/movie on /media/net/dm7080
    type nfs (rw,relatime,vers=3,rsize=8192,wsize=8192,namlen=255,soft,nolock,proto=tcp,
    port=2049,timeo=70,retrans=3,sec=sys,local_lock=all,addr=192.168.178.35)


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

    Edited once, last by Oldboke ().

  • Oldboke


    Hab meinen Beitrag abgeändert.


    Mfg.


    Wesen

    Dreamboxen: 7080HD, 820HD, 7000
    Image: Original OE 2.5 mit GP3.3

  • Bei mir kommt es auf der 8k auch ab und an zum Stillstand, wenn ich testweise was von der dm7080-HDD abspiele.
    Da scheint noch irgendwas nicht zu stimmen, im oe2.2-nfs-server.


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

  • Erst mal vielen Dank für deine Antworten, ich bin froh, nicht der einzige zu sein. So bleibt die Hoffnung das es nur besser werden kann.


    Wie in meinem ersten Post schon geschrieben, dass selbe Problem habe ich auch unter Samba!


    Ich werde heute Abend noch mal sehen ob es mit den erhöhten rsize,wsize Werten besser geworden ist.


    Mfg.


    Wesen

    Dreamboxen: 7080HD, 820HD, 7000
    Image: Original OE 2.5 mit GP3.3

    Edited once, last by Wesen ().

  • Ich hab das nur mal kurz getestet, denn ich nutze den nfs-server nicht.
    Zum Glück hab ich ein syno-nas und jeweils nur eine ssd in der 8k und 7080 :)


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

  • Also meine Mounts sehen so aus:
    Auto.gemini in der 7080


    800EZ -fstype=nfs,rw,soft,tcp,nolock,rsize=32768,wsize=32768 192.168.1.37:/media/hdd/movie
    7020SZ -fstype=nfs,rw,soft,tcp,nolock,rsize=32768,wsize=32768 192.168.1.19:/media/hdd/movie


    Auto.network in der 7020HD


    7080WZ -fstype=nfs,rw,soft,tcp,nolock,rsize=32768,wsize=32768 192.168.1.7:/media/hdd/movie
    800EZ -fstype=nfs,rw,soft,tcp,nolock,rsize=32768,wsize=32768 192.168.1.37:/media/hdd/movie


    Meinst du das?


    Hab nochmal bewusst alle Richtungen getestet.


    800 zur 7080 OK
    7080 zur 7020 OK
    800 zur 7020 OK
    7020 zur 7080 RUCKELT


    Tipps?

  • Ich habe gestern Abend mit den erhöhten rsize,wsize 32768 Werten getestet, ich habe den Eindruck das es schlechter geworden ist. Es waren jede Menge Aussetzer beim Streamen einer vom ARD aufgenommenen Sendung.


    Mfg.


    Wesen

    Dreamboxen: 7080HD, 820HD, 7000
    Image: Original OE 2.5 mit GP3.3

    Edited 4 times, last by Wesen ().

  • Also das ist mehr als nervig! Ist man da überhaupt dran an dem Problem?
    Oder sind wir da Exoten. Habe hier Equipment vom teuersten und dann geht es nicht! Sehr unbefriedigend.
    Wäre nett wenn man sich der Sache annimmt und evtl Lösungen kund tut

  • Also irgendetwas muss bei den Leuten, bei denen es ruckelt und denen, wo es läuft anders sein.


    Ich nehme mit meiner DM7080HD und vier SAT-Tunern auf die SMB_Freigabe meines Windows Server 2012 R2 Essentials auf.
    Da kann ich aufnehmen (FreeTV + andere) aufnehmen bis der Arzt kommt.
    Da ruckelt nicht.
    Ich habe das Original-Image von DMM und GP3 mit allen Updates drauf und die Box ist per Gigabit-LAN über zwei kaskadierte Switche verbunden.

    DM920UHD FBC Sat, DM900UHD Triple-TunerDVB-S/S2/C/T/T2, DM500HD S, Kathrein CAS 75, Kathrein VWS 2551, Kathrein EXD-1532 Unicable Multischalter, PHILIPS55POS9002/12 OLED TV

  • Hey Ukle
    samba (windows) ist nicht nfs. Hier werden also unterschiedliche Techniken / software verwendet

    DM8000 mit RGB-Display Skin=infinityHD/image=exp2011-09-06/GP3,DM7020HD, OE2.0 mit karatelight, DM7080HD

    Edited once, last by Charly2mal2 ().

  • Naja - dass nfs ein anderes Protokoll als SMB/CIFS ist, weiß ich schon, aber Wesen berichtete ja:
    " Auch der Versuch per SMB zu Mounten brachte hier keinen Erfolg."


    Also kann es ja nur an den Server-Diensten der Dreamboxen (nfs/CIFS) liegen.

    DM920UHD FBC Sat, DM900UHD Triple-TunerDVB-S/S2/C/T/T2, DM500HD S, Kathrein CAS 75, Kathrein VWS 2551, Kathrein EXD-1532 Unicable Multischalter, PHILIPS55POS9002/12 OLED TV

    Edited once, last by Ukle ().

  • So hab jetzt einen Tipp bekommen und diesen ausprobiert:
    _________________________________________________________________
    meine NAS (QNAP) habe ich mit nfs gemountet. Hier ruckeltte es damals sehr stark. Dann habe ich mal den Parameter async eingearbeitet.


    Filme -fstype=nfs,tcp,rw,async,nolock,soft,rsize=8192,wsize=8192 IPder NAS/filme


    Evtl. bringt das eine Besserung. Wenn nicht, dann war es auf jeden Fall einen Versuch wert.


    Anstelle der 8192 kann man auch höhere Werte mal testen. Im GP gibt es da ja eine entspr. Funktion.
    _________________________________________________________________


    Habe sowohl async als auch niedrigere Werte ausprobiert beides ohne Erfolg!
    Diese Werte sind aber nur in der Auto.Gemini der 7080 geändert worden.
    Sollte man die 7020 auch anpassen? Macht aber eigentlich keinen Sinn oder?

  • Habe jetzt Merlin geflascht und komme damit nicht klar weil ich die Netzwerkeinstellungen für meine anderen Boxen (Auto.gemini?) nicht zum laufen kriege.
    Dann wieder mein Backup eingespielt mit den Werten aus meinem Tipp und bis jetzt geht es ohne Probleme!!!
    Ich teste weiter und berichte!