[gelöst] Keine Internetverbindung mehr nach Routeraustausch (ASUS DSL-AC68U)

  • Hallo,


    ich habe eine neuen Router angeschlossen und seit dem habe ich keine Internetverbindung mehr mit meiner DM 8000.


    Ich war jahrelang mit der DM 8000 mit dem Netz verbunden, also weis ich dass die Lan - Verbindung funktioniert hat !


    Bekomme immer beim Netzwerktest bei Nameserver einen ROTEN Punkt !
    (bin ich da überhaupt Richtig)


    Bestimmt muss ich was nach genauen Vorgaben einstellen.
    Meine Verbindung geht per Lan vom Router zu einem Hup und von dort zur DM.
    Mit dem MAC kann ich auf die DM zugreifen.


    Bitte helft mir, was ich wo einstellen muss.


    (Auch wenn es schon irgendwo beschrieben ist bitte ich euch mir zu helfen)


    DANKE !


    Stefan :-)

  • Dann hast du den nameserver (in den Netzwerkeinstellungen als Primären DNS) nicht eingestellt.
    Nutzt wohl manuelle IPs, oder?

  • dhcp im Router und der Dream eingepflegt? IP-Adressbereich stimmt? Oder zwei gleiche IP-Adressen im Heimnetz?
    Mal die Dream neu gestartet? Manche Netzwerkkarten sind etwas zickig wenn man Einzelkomponenten tauscht.

    Gruß
    Kaiser


    GP4.1
    Skin: Zombi-Shadow-FHD

  • moin was haste denn vorher für einen Router gehabt und was hast du jetzt für einen..
    ev. hat der neue jetzt eine andere IP Nummer.


    könntest bei deiner Dream aber auch auf dhcp einstellen und dann neu booten



    auch den Router dann wird die Adresse automatisch gefunden

    Ich spare Strom, esse das Fleisch roh und trinke den Kaffee kalt.


    :hurra:

  • Hi,


    ich habe also bei der Dream den Netzwerkassistent neu gestartet und durchlaufen lassen. Ich bekomme immer beim Nameserver den roten Punkt.


    Habe sowohl die Dream, den Hup und den Router neu gestartet.


    Vorher hatte ich eine Telekom "Speedport W 700V".


    Der Neue Router ist ein ASUS DSL - AC68U.


    LAN -IP am neuen Router = 192.168.1.1
    Subnetzmaske am neuen Router = 255.255.255.0


    Was und wo muss ich noch einstellen?


    DANKE !

  • Wenn die 192.168.1.1 die IP-Adresse des Routers ist, dann trage diese Adresse als
    DNS-Server Adresse ein.

  • Hallo,


    meine Netzwerkeinstellungen sind:


    auf der linken Seite steht - Aktuelle Einstellungen:


    IP-Adresse 192.168.1.XX (IP der Dream)
    Netzmaske 255.255.255.0
    Gateway 192.168.1.1
    Primärer DNS 192.168.2.1
    Sekundäre DNS 0.0.0.0


    auf der rechten Seite steht - LAN Verbindung:


    Netzwerkadapter aktivieren ja
    Adresse automatisch beziehen (DHCP) ja
    Manuelle Namenserver Konfiguration (DNS) ja
    Primärer DNS 192.168.1.1
    Sekundärer DNS 0.0.0.0


    Habe den Test durchlaufen lassen und wieder bei Namenserver einen Roten Punkt bekommen.


    Was mache ich Depp falsch :-(


    Danke !

  • Primärer DNS 192.168.2.1 ist falsch!
    Muss ebenfalls 192.168.1.1 sein.

  • Genau. Du nutzt DHCP, das alles automatisch macht, aber pfuschst mit dem manuellen Setzen des DNS dazwischen. Einfach die Option auf "Nein" setzen.

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Wenn ich den Netzwerkassistent neu starte, DHCP auf ja stelle (und DNS auf nein) bekomm ich einen roten Punkt bei Namenserver.


    Wenn ich DNS auf ja stelle (und DHCP auf nein) und bei Primär 192.168.1.1 reinschreibe, bekomme ich auch einen roten Punkt Namenserver. Ich bekomm die 192.168.1.1 nicht in die aktuellen Einstellungen rüber.


    Menno bin ich wirklich so Doof? (anscheinend schon)

  • Moin


    DHCP auf an bei der Box


    speichern


    Box runter fahren


    Netzwerkstecker aus der Box, 2 Minuten warten , Netzwerkstecker wieder rein Box hochfahren.


    Und dann schreiben was passiert ist

    Ich spare Strom, esse das Fleisch roh und trinke den Kaffee kalt.


    :hurra:

    Edited once, last by otto19 ().

  • Hi,


    habe wie otto19 mir aufgetragen hat den Netzwerkassistenten neu gestartet und bei DHCP ja und bei DNS nein eingestellt, gespeichert, die Box herunter gefahren, den Netzwerkstecker gezogen, 10 Min. gewartet und dann wieder angeschlossen.


    Beim Netzwerktest habe ich dann leider wieder bei Namenserver einen roten Punkt bekommen :-(


    Bei den "Aktuellen Einstellungen" auf der rechten Seite steht:


    IP- Adresse 192.168.1.XX
    Netzmaske 255.255.255.0
    Gateway 192.168.1.1
    Primärer DNS 192.168.2.1
    Sekundärer DNS 0.0.0.0



    Wie soll ich weiter machen?

  • Quote

    Original von Lobbie
    Primärer DNS 192.168.2.1 ist falsch!
    Muss ebenfalls 192.168.1.1 sein.

    Spannung Spiel und Spaß

  • Vielleicht hat er den pirmären DNS eben gar nicht selber eingetragen und die Box löscht den Eintrag nicht beim manuellen Einstellen? Oder die Settings werden an dieser Stelle nicht korrekt beim Herunterfahren gespeichert?


    Hast du die DNS eben selber geändert oder sind das nach dem Start die Angaben der Box "untouched"

    Gruß
    Kaiser


    GP4.1
    Skin: Zombi-Shadow-FHD

    Edited 2 times, last by Kaiser Wilhelm ().

  • Komisch



    nimm doch mal ein anderes Netzwerkkabel



    oder setz die werte alle auf null und dann dhcp an

    Ich spare Strom, esse das Fleisch roh und trinke den Kaffee kalt.


    :hurra:

  • @ Beffe


    Wenn der neue Router einen anderen DNS hat als der alte, musst du dein Netzwerk entsprechend ändern.
    Oder du änderst den DNS auf dem Router, damit es mit deinen Geräten wieder übereinstimmt.
    Jedenfalls müssen DNS vom Router und IP-Adressen der Geräte bei den ersten 3 Blöcken immer gleich sein.
    Z.B.: 192.168.1.xx oder 192.168.2.xx oder 178.167.2.xx, u.s.w.


    Also wäre dies als erstes zu überprüfen, bevor wir hier weiter Vermutungen anstellen. ;)

  • Hallo,
    (erst ein mal Danke dass ihr mir eure Hilfe zukommen lässt!)


    Also, die Einstellungen bei meinem Router sind wie folgt:


    IP-Pool-Startadresse 192.168.1.1
    IP-Pool-Endadresse 192.168.252
    Nutzungszeit 86400


    DNS 194.25.2.129


    _____________________________________



    Bei der DM8000:



    Bei meinen "Aktuellen Einstellungen" (rechts) steht aber weiterhin


    Primärer DNS 192.168.2.1
    _____________________________________


    Auch wenn ich auf der rechten Seite (bei den manuellen Einstellungen) bei


    Primärer DNS einen anderen Wert eingebe und Speicher, Box runterfahre, vom Stromnetz nehme und dann wieder hochfahre, dann steht immer wieder bei den Aktuellen Einstellungen


    Primärer DNS 192.168.2.1



    Habe auch Router und Hup vom Stromnetzt genommen und wieder angeschlossen.


    Mein MAC hat sich Problemlos mit dem neuen Router (über eden Hup) verbunden.
    Ich kann auch Problemlos mit dem MAC (über den Hup) auf meine DM8000 zugreifen.


    Kann es trotzdem am Netzwerkkabel liegen?

  • Ich hatte heute bei VIER PC's ein ähnliches Problem. Alle sind normalerweise mit dhcp am Router gekoppelt und die LAN-Verbindung wird nicht angefasst. ALle vier Rechner hatten von jetzt auf gleich eine andere DNS-Adresse als vorher.
    Reboot bzw. Router ein/ aus hat nichts geholfen. Erst der manueller Eintrag (KEIN dhcp) und dazu noch die zwei DNS-Server die im Router gelistet sind, brachten die PC's wieder mit dem Internet zusammen. Das interne Netz war davon unbeindruckt.


    So etwas habe ich noch nicht erlebt. Ohne Konfigurationsänderungen am Router tauchen plötzlich total fremde DNS-Server auf. Firewall etc. aktiv.


    Schau in deinen Router und stelle mal die Lan-Einträge der Dream manuell ein. Die DNS-Server liest du aus dem Router ab. bei der Fritzbox findest du die Angaben unter:
    Internet, Online-Monitor.

    Gruß
    Kaiser


    GP4.1
    Skin: Zombi-Shadow-FHD