ModestFHD - oe2.2 Skin FullHD

  • Da es auch ein paar Downloads für OE2.0 gibt, habe ich dafür die Menügrafiken mal passend verkleinert.


    Das Update für das IPK-Paket steht in meinem Beitrag weiter oben.

  • Hallo KarlKlammer,


    besten Dank für deine Weiternetwicklung dieses schönen Skins :)


    LG


    Rübe

  • :)
    Hallo Rübe,


    danke für´s Feedback.
    So lange ich es selbst verwende, versuche ich es am Leben zu halten. Und ich wechsele meine Skins seeehr selten. ;)

  • Hallo KarlKlammer,


    für mich und vielleicht auch ein paar Andere wäre es toll, wenn der grafische MultiEPG geskinnt wäre, damit er nicht nur so klein auf dem Bildschirm dargestellt wird, sondern im Vollbild.
    Vielleicht steht diese Anpassung ja noch auf deiner ToDo-Liste?!?

  • Hallo KarlKlammer,


    wow bist Du schnell :) Das sieht sehr gut aus!


    :hurra:

  • hii ich habe versucht das auf meine dm 900 leider fehlt mir solche feed


    dpkg: dependency problems prevent configuration of enigma2-skin-modestfhd:
    enigma2-skin-modestfhd depends on enigma2-plugin-skincomponents-boxinfo; howeve r:
    Package enigma2-plugin-skincomponents-boxinfo is not installed.
    enigma2-skin-modestfhd depends on enigma2-plugin-skincomponents-mflashinfo; how ever:
    Package enigma2-plugin-skincomponents-mflashinfo is not installed.
    enigma2-skin-modestfhd depends on enigma2-plugin-skincomponents-volumetext; how ever:
    Package enigma2-plugin-skincomponents-volumetext is not installed.


    dpkg: error processing package enigma2-skin-modestfhd (--install):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    enigma2-skin-modestfhd


    auf merlin feed finde ich nicht das volume text habe von hier aber fehlt noch 3 feed weil leider das volume text macht mir auch diese fehler


    dpkg: error processing archive /tmp/enigma2-plugin-skincomponents-volumetext_1.0-r1.2_all.deb (--install):
    trying to overwrite '/usr/lib/enigma2/python/Components/Renderer/VolumeText.py', which is also in package enigma2-plugin-skins-goliathhd-gold v2.1-fix-theme
    Errors were encountered while processing:
    /tmp/enigma2-plugin-skincomponents-volumetext_1.0-r1.2_all.deb

  • Was machstn immer für Sachen. Nicht alles blind vermischen.
    Am besten nur Skins vom Feed nehmen. Evtl ist der Skin auch auf dem Merlinfeed?

  • ja aber bei denn skin sagt der author auch für alle image :)


    man soll testen ob alle geth oder??

  • Dann müssen die Abhängigkeiten auch da sein.
    Du hast es bestimmt vom Newnigma Feed.
    Denn nur beim NN gibt es skincomponents-boxinfo.
    Beim Merlin ist boxinfo schon im Image.
    Das gleiche gilt für VolumeText.

  • ich habe merlin4 und warum gibt mir das installation fehler wenn das in merlin schon integriert sind

  • Quote

    Original von KarlKlammer
    Deshalb habe ich mal etwas gespielt und die Versionen 0.7-r0.1/r0.2 als Basis für eine aktuelle Version für Original-Images genommen.


    Wenn Ihr das auf einem anderen Image installieren wollt, müsst Ihr die Dependencies im Package anpassen oder beim installieren ignorieren.
    Und es läuft aktuell sowohl auf der DM900 als auch auf der DM920 mit Original-Image.

  • Das letzte Update des Skins war vor fast 3 Jahren. Da hat sich so einiges geändert. Ohne Anpassungen ist der Skin so nicht kompatibel zu oe2.5 und/oder Merlin4


    Für Merlin sollte man eh die Version im Merlin Board nehmen anstatt diese

    Not shure if I'm in a really bad mood, or if everyone is just really fuckin annoying

  • Quote

    Originally posted by capa
    Das letzte Update des Skins war vor fast 3 Jahren. Da hat sich so einiges geändert. Ohne Anpassungen ist der Skin so nicht kompatibel zu oe2.5 und/oder Merlin4


    Für Merlin sollte man eh die Version im Merlin Board nehmen anstatt diese


    für dm 900 gibt nur diese version image