7080 HD Kanalsuchlaufprobleme

  • Hallo miteinander


    Merke, dass einige 7080HD Besitzer recht zufrieden sind mit der neuen Box, auch ich habe am Anfang mit Merlin 4, OE 2.2 teilweise gute Erfahrungen gemacht, aber mir fehlten da einige Optionen, welche wir von den alten 500er, 600er und 800er kennen, also habe ich nach neuen Images Ausschau gehalten und da die 7080 Box halt erst neu auf dem Markt ist, ist es nur verständlich dass die Auswahl an Images nicht extrem gross ist. Habe dann die Gemini onestep ausprobiert, fand sie nicht besonders, dann die Newnigma und dann auch noch Openatv. Ich muss nun gestehen, dass ich nicht mehr genau weiss, wann das Kanalsuchlaufproblem begonnen hat, wie auch immer hat der Tuner je nach Image einmal nur 500 Hotbird und ca. 200 Astra Kanäle gefunden, oder 2000 HB und keinen einzigen auf Astra, oder 800 HB und 36 Astra. Die Einstellungen sind nicht das Problem, dafür hatte ich zuviele Dreamboxen, meine 600er und 800er habe ich bereits getestet, die laufen prima und kriegen alle Kanäle problemlos rein (was mich fast ärgert), die Images die dort drauf sind sind auch um einiges angenehmer und scheinen für mich ausgeklügelter (klar weshalb), wie auch immer hier meine Fragen (bevor ich das Gerät zur Kontrolle zurückbringe):
    kann ein Tuner "halbwegs" defekt sein, sprich er findet nur noch einen Teil der Kanäle?
    oder klingt das hier nach "image" Problem, sollte dann aber nicht irgendein Image dann mal wieder alle Kanäle finden? Gibt es einen ipk oder sonst einen driver, den ich manuell installieren könnte, um die Frequenzen der 7080er wieder "beibringen" zu können?


    Einstellung seit eh und je: simpel, Toneburst A/B, Hotbird & Astra (auch bei den anderen Boxen im Test, welche alles fanden). satellites.xml habe ich auch mal neu geladen und manuell installiert, dann kommt ein "tune failed" error bei den meisten Kanälen, manueller Suchlauf fuktioniert ebenfalls nicht.


    Wonach klingt's für Euch, gibt's nocht Hoffnung wenn ein Tuner halt nur 800 anstatt 3000 Kanälen findet oder eben nicht?


    Danke für's Lesen und jeglichen Tipp den ihr habt, Fragen beantworte ich mehr als gerne.
    Gruss

  • Klingt für mich nach einem Problem mit der SAT Anlage. Aber wenn du mit anderen Recievern alle Kanäle findest kann dies wohl ausgeschlossen werden.


    Bleibt noch ein Defekter Tuner wie von dir gemutmasst. Falls du einen DVB-S2 SAT Stecktuner hast kannst ja diesen in die 7080 einbauen und damit suchen lassen.


    Hier werden alle Kanäle gefunden, das hat nichts mit dem Image zu tun.


    Ausser vielleicht mit OpenATV. Es ist mir bekannt dass damit immer mal was nicht funktioniert. Das würde ich meiner Box nicht antun wollen, aber das muss jeder selbst wissen.

    DM8000SSSS 4TB RGB-Display Lüfter BR-RW OE2.0 2GB DeLock Modul
    DM7080SSSST 6TB RGB-Display OE2.2/GP3.3

  • Ich würde mir als allererstes mal ein original Image flashen, sprich entweder über die Box selber oder halt von hier
    Damit ausprobieren und wenn es da funktionieren sollte mal über einen Imagewechsel nachdenken. Wobei wenn du das openATV drauf hast ich gar nicht lange überlegen müsste :P
    Aber jeder selber wie er möchte ;)


    Sollte es trotz originalem Image immer noch nicht klappen, dann wenn es möglich wäre einen anderen Tuner testen, oder die Box mal bei einem Freund anschließen und ausprobieren.
    Hilft alles nichts dann bei DMM melden und ein Ticket mal aufmachen bzw. die Garantie in Anspruch nehmen!

  • Schau mal ob dein tuner richtig gesteckt ist meiner war etwas schräg

  • Hi,
    nur zur Sicherheit: Die anderen Boxen hast Du auch am SELBEN Kabel mit den SELBEN Tunereinstellungen getestet?


    ciao

    ---
    7020, Combo, Solo2, Ultimo

    Edited once, last by Trial ().

  • Hi,


    ich hab ein ähnlich geartetes Problem.


    Wenn der Twin Tuner ins Spiel kommt, habe ich fast immer beim Start ein Tunen fehlgeschlagen. Wenn ich dann nochmal neu starte, geht es eigentlich, nachdem ich den Twin Tuner einmal raus und wieder reingesteckt habe (dachte schon das Problem wäre damit erledigt, wurde am nächsten Morgen aber eines Besseren belehrt).


    Ein zusätzlicher SAT-Tuner aus der 7020hd (4505) macht überhaupt keine Probleme.


    Noch hadere ich, ob ich ein Treiberupdate abwarten soll, oder ob es tatsächlich ein defekt ist.


    Wenn man während der Tunen fehlgeschlagen Phase einen Suchlauf macht, stellt er sich so dar, wie von tfiorani beschrieben.

  • Danke vorerst an alle für die Kommentare, zu den paar Fragen folgende Antworten:


    OpenATV werde ich sicherlich nicht behalten, obwohl es einiges mehr an Funktionen bietet als die anderen Images.
    600er und 800er sind an derselben Anlage angeschlossen ich hab nur diese eine..
    Original-Firmware habe ich per "auf Werkeinstellung zurücksetzen" draufgemacht, brachte nix.
    Habe die Box aufgemacht und den Tuner gecheckt, alles sitzt (falls dem nicht so wäre, würde er denn überhaupt etwas finden?).


    Fragen: ich sehe, dass auf dem Sat-Tuner auch im Standby-Modus immer ein kleines grünes Lämpchen leuchtet (durch die Lüftungsschlitze schauend), habt ihr das auch??


    Gibt es einen driver, den ihr empfehlen könnt (.ipk oder .deb file), welcher der Box irgendwie die Logik der Sat Frequenzen klarmacht?


    Danke nochmals an alle
    tf

  • was sind die funktionen die im OpenATV die du vermisst im "original"-basierten?


    und hast du mittlerweile ein original geflasht?


    mal neben bei:
    das "onestep Gemini" war ein backup image


    da nimmst du besser:
    Gemini 3.3 image


    ps:
    aktualisiere mal dein profil ;)

  • Hatte die selben Probleme, mit der 8000er findet er alle Sender mit der 7080 nicht.
    Ich habe mal das LMB gewechselt, jetzt werden alle Sender gefunden.

    Dreambox, 920UHD 2TB SSD
    Image: Unstable opendreambox 2.5 / GP4.1
    Skins: Zombi-Shadow-FHD

  • Danke Bernd, wird gemacht! Jetzt mach ich mal die 3.3 auf und ich lass Euch später wissen, wie's aussieht.


    Gruss, tf
    PS: Profil besser? ;)



  • Ist glaube ich das selbe wie ich hatte / habe

  • Hallo


    Hab's mal mit Gemini 3.3 probiert (danke BSchaar für den Tipp), nun auch mit einem Original Image gemäss Träumer78, das Problem besteht immer noch, hab übrigens bemerkt, dass die angeblichen Astra Kanäle nichts anderes als Hotbird Kanäle sind. Die Box interpretiert hier also etwas falsch. An den Einstellungen habe ich so einiges rumgebastelt aber half alles nichts, was interessant ist: es sind zwar immer so in etwa dieselben Kanäle, welche der Sat-Tuner findet (egal ob ich via Tuner 1 oder 2 suche), aber bei 100% Suchlauf steht fast jedesmal eine andere Zahl dort, zwar immer zwischen 579 und maximal 800.


    Beim DVB-C Tuner findet er alle Kanäle, aber auch hier ein eigenartiges Phänomen:
    Wenn ich kurz nach einem Neu-Flashen einen Suchlauf starte und auch die Kabelkanäle mit "ja" bestätige, bleibt die Box im Suchlauf stehen (egal mit welchem Image), ich spreche hier über den KONTROLLVORGANG, in der sie ziemlich schnell alle Kabelfrequenzen durchcheckt (also es findet hier noch kein Suchlauf statt!), diesen Check kennen die Kabelbenützer unter Euch. Ich muss also jedesmal nach einem Neuflashen bei dem Punkt, an welchem ich gefragt werde, ob ich nun einen Suchlauf machen möchte, den Kabeltuner auslassen. Die Box findet die Kanäle aber später, wenn ich's über's Menu im Normalsuchlauf probiere.


    Ich denke, dass die Images- und Einstellungstest nichts mehr bringen aber trotzdem frage ich mich, weshalb der Tuner überhaupt noch etwas findet und wie man einen Driver installieren könnte, welcher der Dreambox die Sat-Frequenzen "neu" beibringt. Irgendeine Idee, ob's so einen driver gibt? Was könnten die verschiedene Kernel oder mipsel Dinger so tun, da kenn ich mich so schlecht aus..


    Danke nochmals an alle
    Gruss

  • Hallo


    Das mit denn DVB-C Tunern kann ich bestätigen , habe 3 von der Sorte drin , bei der erst Installation bleibt die Box hängen , wenn man ohne Sendersuchlauf das Image Installiert und nach Abschluss der Installation einen Suchlauf macht geht es ohne Probleme .


    MFG