Gemini 3.3 image

  • Für die Faulen unter Euch (so wie mich) gibt es unser Gemini plugin 3.3 flash-bereit
    in einem [unstable] original Image vorinstalliert bei uns in der Database
    Es kann über einen Browser installiert werden.
    Einmal über Blau->Addons upgraden und man ist auf dem Top aktuellen Stand.



    viel Spass und happy flashing ;)

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Verschoben ;)


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Leider wird bei diesem Image die Festplatte nicht erkannt. Es wird ein unbekanntes Filesystem gemeldet. Die Meldung ist jedoch falsch, da ext3 benutzt wird und die Platte sonst immer erkannt wurde. Ich vermute mal, dass das Plugin für ext3 vergessen wurde.
    Neu initialisieren nützt nichts, da dann wohl alles gelöscht wird.
    Hat sonst noch jemand damit Probleme oder eine Lösung ?


    Hinweis: Bin kein Neuling es ist nur hier der 1. Beitrag


    Gruß


    Ikarus

  • bitte über das BluePanel im Geräütemanger die HDD einhängen, dann dürfte das auch klappen. Über unterstützte Dateisysteme müsst ihr ggf. noch die gewünschten Pakete nachinstallieren, wenn ihr z.B. labeln (Namen setzen) wollt.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Angezeigt wird die Platte, aber das Filesystem (ext3) wird nicht erkannt.
    Das Plue Panel ist ja nicht komplett installiert und der Wizard (deb File) wird auch nicht erkannt, wenn er im TMP Verzeichnis liegt.


    Gruß


    IKarus

  • Quote

    Original von LukaNoah
    Schau mal in den GP Gerätemanager. Da wird die HDD sicher angezeigt ;)
    Wenn man GP benutzt sollte man den DMM-Manager nicht benutzen. Die Festplatte funktioniert trotzdem.


    Sorry hatte nicht alle Programme im Plue Panel gesehen. Der Gerätemanager war auch dabei.
    Die Verzeichnisse sind jetzt auch ein wenig anders. Die Aufzeichnungen sind jetzt unter "Laufwerk" und nicht unter "hdd".
    Es läuft jetzt also soweit.
    Danke für die schnelle Hilfe.


    Gruß


    Ikarus

  • Hello all,


    I have installed this image from 31.08.16 on my dm7080 and works superb but im having a issue with audio when i power on the box the dream and the tv on but there is not audio. then i power off and power on again and then there is audio why?


    i anyone have the same isssue or how solve it


    thanks

  • habe mir auch das Image installiert, funktioniert soweit alles. Beim erstenmal hochfahren bzw. aus den Deepstandby kommt immer eine Fehlermeldung


    > The name com.dreambox.RTSPserver was not provided any .service files



    was hat das zu bedeuten oder wie kann ich das beheben? danke schonmal

  • Welches Image aus der Database kann man flashen wenn man ein stable Image mit GP3.3 will?

  • das müsste das gemini-image-dm7080-20160419 sein.
    Aber wieso Stable? Das Unstable läuft so stabil, dass man kein Stable braucht.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Mich stört das bei Aufnahme der Sender nicht makiert ist und im EMC die Aufnahmen nicht rot angezeigt wird. Dachte, dass das beim stable besser ist...



    Ok, ich sehe gerade, dass das im Stable auch nicht anders ist. Ist das immer so?

  • Ja ok.
    Aber was ist mit der roten Markierung bei einem aufnehmenden Film? Das liegt wohl nicht am EMC oder gibt es das nicht mehr?