Gemini 3.3 für die 7080 HD Info Thread

  • Quote

    Original von LukaNoah
    Die findest Du auch ohne HDD unter /media/hdd.


    Gibt es nicht bei mir!

  • Als ich heute früh die Box gestartet habe hatte ich keine IP Adresse, danach die Box neugestartet und erst dann war die Box connectet.


    Was ich auch festgestellt habe ist das der NFS Server sich immer wieder ausschaltet, wenn ich die Box mehrmals neustarte dann passiert oft das der NFS nicht läuft, ist das bekannt?

    DM900UHD ~ DreamOS Unstable ~ GP3.3

  • ich habe nochmal zu den Updates eine Frage, auch wenn ich Merlin drauf habe, brauche ich beim GP 3.3. nur noch auf Addons gehen und dann werden mir alle Updates angezeigt.


    Ich brauche nicht mehr auf die Merlin Aktualisierungsprüfung gehen ?


    Habe ich das richtig verstanden ?


    Danke

  • Kann mir jemand sagen ob ich irgendwie die Mountpunkte aus meiner 8000er in die 7080 übertragen bekommen ohne alle mit der FB neu einzutippen?

  • Warum werden im Automounter /media/network als Mountpoint gesetzt? Und nicht /media/net wie es üblich ist?

  • Quote

    Zitat von mewtu
    Kann mir jemand sagen ob ich irgendwie die Mountpunkte aus meiner 8000er in die 7080 übertragen bekommen ohne alle mit der FB neu einzutippen?



    Der Inhalt der auto.network kommt neu in die Datei auto.gemini


    http://wiki.blue-panel.com/index.php/Auto.gemini


    Dann klappt das mounten wenn du gp am start hast.

  • Quote

    Original von zombi
    welche ?
    die du mit dem automounter vom GP gemacht hast?
    oder die mit dem DMM netbrowser?


    Die mit dem automounter des GP

  • mewtu
    Deine alte auto.network (nicht die originale auf der box) einach in auto.gemini umändern ,dann die auf die box in /etc
    und dann geh in den Automounter des GP und speichere einmal ab
    dann haste alle wieder unter media/network

  • Hallo Zombie,
    hat soweit geklappt. Vielen Dank.
    Es gibt aber noch ein Problem.
    Die NFS Mounts funktionieren, die CIFS nicht.


    Hab ich bestimmt noch was falsch gemacht.
    Wo soll ich suchen?

  • Bei mir stand noch Netzwerkprotokoll = tcp drin.
    Was auch bei der 8000er und den 800er läuft.
    Ich habe es jetzt hier auf "aus" gesetzt und jetzt klappts.


    Mal wieder vielen Dank an dich.

  • Quote

    Original von Eaglefire
    Hmm, habe gerade die nutrix icons über das Bluepanel installiert. Bei der Installation ist mir schon aufgefallen das er mehrere Sachen gelöscht hat. als er fertig war kam ein GS. Neu gestartet und alles ist weg. Skins die ich installiert habe und vor allen Dingen das BluePanel. Image startet wieder mit dem originalen Skin. Crashlog kann ich leider nicht finden da ich keine HDD im Einsatz habe. Anscheinend werden die dann nicht gespeichert. Schon komisch..


    Hab es nochmal versucht. Irgendwas stimmt da nicht.

  • Das ist eine Abhängigkeit vom Gemini Plugin, wenn du das entfernst,
    dann macht du auch das gemini Plugin weg und..... ;)


    .. Ja den Rest kannst du dir denken.. :P

  • Oh mann. Hab da nie drauf geachtet das die nutrix icons als default installliert werden. :rolleyes:

  • Quote

    Was ich auch festgestellt habe ist das der NFS Server sich immer wieder ausschaltet, wenn ich die Box mehrmals neustarte dann passiert oft das der NFS nicht läuft, ist das bekannt?


    Bei mir schon, aber anscheinend betrifft das nur wenige Leute.
    Ich hab schon alles versucht, aber ich kann diesen Fehler nicht reproduzieren. Irgendwann ist halt der nfs-server tot.