[stable] OE2.2 Original DMM Image 7080HD

  • Wer nicht hier mitliest, der hat geupdatet, hatte danach ein stable ohne es zu merken und direkt paar Tage später das nächste Update :hurra:

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • DMM wird jetzt mit den Änderungen für GST1.x anfangen.


    Daher wurde ein neuer Branch angelegt für die Stable Images (Branch 4.2).
    Im Master laden ab sofort die Pushes für das Unstable mit GST1.x


    https://github.com/opendreambo…100fca3d76...ddd960ad86fc

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

    Edited once, last by dhwz ().

  • Und was ist das für Version?



    Device & Versions
    Device Name: dm7080
    Dreambox OS Version: 4.3.0r3-2016-05-11
    Image Version: Experimental 2016-04-06
    Frontprocessor Version: V1.15
    Webinterface Version: 1.7.5

    DM920 UHD - NAS 20 TB - PANASONIC TX-55JZ980E

  • Läßt sich mit wenigen Worten beschreiben was die neuere GStreamer Version bringt ?
    Würde gerne wissen ob ein Umstieg für mich sinn macht.


    lg


    Sven

  • Also wenn du nicht auf Experimente stehst würde ich sicherheitshalber mal noch ein klein wenig abwarten. :winking_face:

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

  • Hi umsteigen sollte nur der der auch basteln will oder ein backup zur hand hat :winking_face:
    Hab mal kurz geupdatet und paar grüne einmal mit meinen skin und mit IBTS hab aber heut leider keine Zeit zum spielen ;(. Aber das mit streamserver und hls ist cool vorallem mit ipad und pip :hurra:


    Ach mal Danke an DMM


    MFG
    KURTI

    DM One UHD
    DM 7080HD SSSS
    DM 8000 SST
    DM 800se ohne Tuner

  • Bin wieder auf Unstable umgestiegen und hab upgedatet.
    Läuft bislang alles ohne Grüne.


    Was ich schon länger fragen wollte, was soll bei AudioSelection


    MultiContentEntryText(pos = (490, 3), size = (260, 25), font = 0, flags = RT_HALIGN_LEFT, text = 4), # description,


    sein? Da wird ja nie irgendwas angezeigt.

  • Bitte macht kein Upgrade von Stable auf Unstable, das wird nicht funktionieren ohne dass ihr danach jede Menge Pakete manuell nachinstallieren müsst. Flasht das Unstable bitte komplett neu.

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

  • Bei mir hats problemlos geklappt. Kann aber sein, daß ich bloß Glück gehabt habe.

    Edited once, last by root1980 ().

  • Nein das hat auch bei dir nicht geklappt, dir fehlen jetzt 90% der GST1.x Pakete. Dafür sind allerdings noch alle 0.10 Pakete installiert.


    Wer schon upgegraded hat, dann als Fix bitte mal das hier ausführen:


    Code
    apt-get install gstreamer1.0 gstreamer1.0-dreamsinks gstreamer1.0-plugins-bad gstreamer1.0-plugins-bad-assrender gstreamer1.0-plugins-bad-dvdspu gstreamer1.0-plugins-bad-faad gstreamer1.0-plugins-bad-fragmented gstreamer1.0-plugins-bad-mms gstreamer1.0-plugins-bad-mpegpsdemux gstreamer1.0-plugins-bad-mpegtsdemux gstreamer1.0-plugins-bad-mpegtsmux gstreamer1.0-plugins-bad-smoothstreaming gstreamer1.0-plugins-bad-videoparsersbad gstreamer1.0-plugins-base gstreamer1.0-plugins-base-alsa gstreamer1.0-plugins-base-app gstreamer1.0-plugins-base-audioconvert gstreamer1.0-plugins-base-audioresample gstreamer1.0-plugins-base-ogg gstreamer1.0-plugins-base-pango gstreamer1.0-plugins-base-playback gstreamer1.0-plugins-base-subparse gstreamer1.0-plugins-base-typefindfunctions gstreamer1.0-plugins-base-vorbis gstreamer1.0-plugins-good gstreamer1.0-plugins-good-apetag gstreamer1.0-plugins-good-audioparsers gstreamer1.0-plugins-good-autodetect gstreamer1.0-plugins-good-avi gstreamer1.0-plugins-good-flac gstreamer1.0-plugins-good-flv gstreamer1.0-plugins-good-icydemux gstreamer1.0-plugins-good-id3demux gstreamer1.0-plugins-good-isomp4 gstreamer1.0-plugins-good-matroska gstreamer1.0-plugins-good-multifile gstreamer1.0-plugins-good-rtp gstreamer1.0-plugins-good-rtpmanager gstreamer1.0-plugins-good-rtsp gstreamer1.0-plugins-good-souphttpsrc gstreamer1.0-plugins-good-udp gstreamer1.0-plugins-good-wavparse gstreamer1.0-plugins-ugly gstreamer1.0-plugins-ugly-asf gstreamer1.0-plugins-ugly-cdio gstreamer1.0-plugins-ugly-dvdsub gstreamer1.0-plugins-ugly-mad libgstadaptivedemux-1.0-0 libgstapp-1.0-0 libgstaudio-1.0-0 libgstcodecparsers-1.0-0 libgstmpegts-1.0-0 libgstpbutils-1.0-0 libgstriff-1.0-0 libgstrtp-1.0-0 libgstrtsp-1.0-0 libgstsdp-1.0-0 libgsttag-1.0-0 libgsturidownloader-1.0-0 libgstvideo-1.0-0


    Achtung der Flash könnte volllaufen, dann müsst ihr manuell eingreifen, bitte auf die apt-get Meldungen achten!!!


    Die GST0.10 Überbleibsel müsst ihr danach trotzdem selbst entfernen oder einfach damit leben dass sie drauf bleiben. :winking_face:

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

    Edited 2 times, last by dhwz ().