MediaInfo v3.0.6

  • zombi


    aus den Addons installiert nun fehlt "six" Update habe ich schon durchgefürt.


    Edit:


    habs auf Dreamboxupdate gefunden.


    Welches brauch ich denn?


    python-six-dbg_1.7.3-r1.0_mipsel.deb
    python-six-dev_1.7.3-r1.0_mipsel.deb
    python-six_1.7.3-r1.0_mipsel.deb


    oder alle drei!


    regards

    __________________
    2x DM 7080HD OE2.5
    1x DM 7020HD/TFT iCVS OE2.0/GP3
    1x DM 7000
    -------------------------
    Sky Welt/Film, HD+ SkyGo bis 31.12.2015

    Edited once, last by Riddick ().

  • Läuft


    Das wäre mir über Mediainfo in Verbindung mit Mediaportal lieber.
    Da ich einen großen UserChannel Eintrag habt.

    __________________
    2x DM 7080HD OE2.5
    1x DM 7020HD/TFT iCVS OE2.0/GP3
    1x DM 7000
    -------------------------
    Sky Welt/Film, HD+ SkyGo bis 31.12.2015

  • Bekomme bei meiner DM 7080 mit Original Dream Exp Image immer einen Green Screen.


    Anbei das Log, was könnte hier der Fehler sein?

  • Quote

    SkinError: {DMConcinnity-HD.EvoGP/skin.xml}: component with name 'info' was not found in skin of screen 'mediaInfo'!


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • OK danke, welche Zeile im Skin muss ich anpassen bzw. nach was muss ich suchen!?

    Files

    • skin.xml

      (1 MB, downloaded 4 times, last: )

    mfG MaVeRiCk

    Edited once, last by MaVeRiCks ().

  • Entfern die Zeile unter Screen mediainfo


    <widget name="info" backgroundColor="background" font="Regular;26" foregroundColor="blue" position="30,75" size="1025,30" transparent="1" zPosition="0" />


    Dann sollte es nicht mehr crashen ich schau dann auch mal wegen einen update für den Skin !



    MFG
    KURTI

    DM One UHD
    DM 7080HD SSSS
    DM 8000 SST
    DM 800se ohne Tuner

  • Wieso kann man keine youtube videos (mediaportal) mehr downloaden. Ich bekomme immer den forbidden error. Früher ging das ganz gut. Fehlen da irgendwelche Pakete, die ich nachinstallieren muss oder unterstützt mediainfo das nicht mehr?


    Grüße

    Dreambox 525 OE 2.5, GP 4.1, 2 TB HDD
    Antenne : 110cm Triax
    Motor: Stab HH 120
    LNB: Smart Titanium
    Satelliten: 68,5°E - 45°W


    Raspberry Pi Hyperion

    Edited once, last by assassins ().

  • Wenn das https Streams sind und du keine OE2.2 Box hast dann wird das leider nicht gehen.

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

  • dhwz


    Woran liegt das Problem mit den https Streams bei OE.2.0?
    Liegt es am gstreamer oder an was anderem?

  • Hallo, ich bekomme im MediaInfo immer einen GS wenn ich Filme von HD-F*l*e aufnehmen möchte, Es wird nichts auf die HDD gespeichert.


    Wenn ich die rote oder gelbe Taste drücke kommt der GS, nach dem Neustart
    kann ich den Eintrag dann in MediaInfo löschen.


    Ist übrigens ein https-Download

    Files

    Dreambox 900UHD
    Image: DMMUnstable OE2.5 - Dreambox OS/GP4
    HDD: ST4000LM016


    Skins: Zombi.FullHDR3

    Edited once, last by kuki_at_hawaii ().

  • OK

    Dreambox 900UHD
    Image: DMMUnstable OE2.5 - Dreambox OS/GP4
    HDD: ST4000LM016


    Skins: Zombi.FullHDR3

  • Hallo Zusammen
    Gibt es hierzu schon etwas neues?
    Auch bei mir immer GS wenn ich das Plugin aufrufe oder aus dem Mediaportal einen Download starten will.

  • Dein genutzter skin ist nicht an die aktuelle Mediainfo 2.7 angepasst und daher knallt es .
    Musst dich darum in dem SkinThread deines genutzten Squares skin melden.
    Luka passt seine skins dahingehend schon an bzw. ich hab das mal jetzt in unserem SVN gemacht und werd es Ihm schreiben.